Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -50%
JBL Tune 115 TWS – Écouteurs sans fil ...
Voir le deal
49.99 €

Problème lors du flashage de mes RX6R

+5
Gerou
Thierry94
Jo le Papy
LapinFou
MAYA1966
9 participants

Page 3 sur 3 Précédent  1, 2, 3

Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par filduch Sam 5 Juin 2021 - 16:01

Encore une ou deux petites questions :

- d'où provient ton émetteur ?
- fonctionnait-il avec satisfaction avant les mises à jour que tu as effectué ?
- et pour quelle version (LBT/FCC) ?
filduch
filduch

Masculin Messages : 1401
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Sam 5 Juin 2021 - 16:20

J'ai acheté l'émetteur sur le site Hebu
Il fonctionnait bien avec un de mes rx sur mon camion avec le mode son de chez Tamiya.
Je sais pas quel version il y avait ! J'avoue j'ai oublié de sauvegarder avant la mise à jour ! Je sais c'est nul !
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Sam 5 Juin 2021 - 16:24

MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par LapinFou Sam 5 Juin 2021 - 17:58

Quand tu lances le "bind" ta X9E émet bien une série de "bip" ?

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Problème lors du flashage de mes RX6R - Page 3 2258904616

Problème lors du flashage de mes RX6R - Page 3 Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15755
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Sam 5 Juin 2021 - 18:02

LapinFou a écrit:Quand tu lances le "bind" ta X9E émet bien une série de "bip" ?

Oui exactement. Et selon le mode d'emploi des rx lorsque la lumière rouge clignote et la verte est allumée alors le bind est correct.
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par filduch Sam 5 Juin 2021 - 22:28

Habitant également en Suisse (près de Genève sur Vaud), tu pourrais passer ou m'envoyer un de tes récepteurs ?
filduch
filduch

Masculin Messages : 1401
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Mar 8 Juin 2021 - 13:30

filduch a écrit:Habitant également en Suisse (près de Genève sur Vaud), tu pourrais passer ou m'envoyer un de tes récepteurs ?

Hello,
merci beaucoup pour la proposition. je vais regarder avec un gars de mon club et si nous ne trouvons pas la solution, je ne manquerai pas de venir vers toi.

mais là je t'avoue que je désespère car le bindage fonctionne bien mais c'est après que la connexion ne se fait pas ! j'ai essayé avec et sans jumper mais ça ne change rien  Problème lors du flashage de mes RX6R - Page 3 2058596370  Problème lors du flashage de mes RX6R - Page 3 2058596370
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par Pascal25 Mar 8 Juin 2021 - 14:56

Bonjour,

MAYA1966 a écrit:Problème lors du flashage de mes RX6R - Page 3 Pxl_2021

Ton émetteur est en High speed (9 ms). Il faut le mettre en low speed, 18 ms si ton récepteur a été bindé en FS, sans le jumper.

Pascal25

Masculin Messages : 1163
Date d'inscription : 20/01/2019
Age : 62
Localisation : Pays de Montbéliard

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par LapinFou Mar 8 Juin 2021 - 15:08

Non, non, cela n'a rien à voir.
Le High Speed sur sur le RX, c'est le taux de rafraîchissement pour les servos.

Le 9ms sur la radio, c'est le débit de communication entre la radio et le RX. Même si c'est le même nombre, ce n'est pas la même chose.


Dernière édition par LapinFou le Mar 8 Juin 2021 - 15:37, édité 1 fois

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Problème lors du flashage de mes RX6R - Page 3 2258904616

Problème lors du flashage de mes RX6R - Page 3 Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15755
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par Pascal25 Mar 8 Juin 2021 - 15:36

Ah ok !
Merci, je ne le savais pas.

Pascal25

Masculin Messages : 1163
Date d'inscription : 20/01/2019
Age : 62
Localisation : Pays de Montbéliard

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par LapinFou Mar 8 Juin 2021 - 15:43

Pascal25 a écrit:Ah ok !
Merci, je ne le savais pas.
Pas de souci. Le fofo est là pour ça.
Petite parenthèse, c'est pour cela que si tu n'utilises que 8 voies (ou moins), tu as tout intérêt à préciser VOIE01 à 08 au moment du bind.
Ainsi ta radio enverra les ordres 2x plus souvent.

Plus d'info ici:
→ (en particulier l'encadré vert) https://opentx-doc.fr/wiki/d8-vs-d16-vs-r9m-vs-lr12
→ (en particulier la section PWM, c'est là où tu comprendras la différence entre high speed/9ms ou normal speed/18ms) https://opentx-doc.fr/wiki/d8-vs-d16-vs-r9m-vs-lr12

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Problème lors du flashage de mes RX6R - Page 3 2258904616

Problème lors du flashage de mes RX6R - Page 3 Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15755
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par BMX06 Mer 9 Juin 2021 - 11:18

MAYA1966 a écrit:Problème lors du flashage de mes RX6R - Page 3 Pxl_2016

Bonjour MAYA1966.

Quand tu fais ton bind, tu as le fil jaune (signal) qui est en bas comme sur cette photo ?
Si c'est c'est le cas, tu as tout simplement mis ton cable à l'envers !
Beaucoup de personnes se font piéger, le petit triangle orange sur la sérigraphie représente le "-" du cable et non le fil du signal.

BMX06

BMX06

Masculin Messages : 241
Date d'inscription : 14/11/2016
Localisation : La Gaude (06)

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par Jo le Papy Mer 9 Juin 2021 - 11:42

Alors là pour le crâmer, il n'y a pas mieux !!!

le plus ; fil rouge ; est toujours au milieu sur les connections côté servo

le moins ; fil noir ; est en bas repère -

le signal ; fil jaune ; est en haut repère _⊓_

Problème lors du flashage de mes RX6R - Page 3 Captu135
Jo le Papy
Jo le Papy

Masculin Messages : 742
Date d'inscription : 23/06/2019
Age : 59
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Mer 9 Juin 2021 - 16:23

Bonjour à tous,
Finalement et sur conseil d'un membre de mon club, j'ai flashé mon émetteur et mes récepteurs avec les Firmwares d'une version antérieur (firmwares_2020-04-01)
et au miracle, ça fonctionne du premier coup. je ne cherche pas à comprendre mais en tout cas c'est bon.
encore merci à vous tous.
à bientôt.
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par Thierry94 Mer 9 Juin 2021 - 19:07

Dommage que tu n'as pas fait un test entre les 2 flash émetteur et recepteur, cela aurait permis de voir lequel des 2 posait problème ... ou les 2 peut être !
Le principal est que maintenant ca marche pour toi ! ... bons vols😁

Thierry94

Masculin Messages : 529
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par filduch Jeu 10 Juin 2021 - 10:26

Je serais curieux de connaître les versions des Fws qui fonctionnent ?
filduch
filduch

Masculin Messages : 1401
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 10 Juin 2021 - 13:16

filduch a écrit:Je serais curieux de connaître les versions des Fws qui fonctionnent ?

Hello,
pour l'émetteur : XJT_LBT_v2.1.0.frk et pour les récepteurs : RX6R_LBT_v2.1.0.frk
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par filduch Jeu 10 Juin 2021 - 15:54

Merci. A un moment tu avais mentionné "RX6R_LBT_v2.2.1.1.frk". Comme cette version n'existe pas, j'avais supposé qu'il s'agissait de la V2.1.1 Je sais qu'il existe une incompatibilité entre la V2.0 et la V2.1 mais pas entre la V2.1 et la V2.1.1 (qui corrige un problème potentiellement embêtant (déclanchement du filesafe inopiné pour certains récepteurs) Il aurait été intéressant de refaire un essai avec la V2.1.1 coté récepteur...
filduch
filduch

Masculin Messages : 1401
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par Rémy Polecat Dim 15 Aoû 2021 - 17:19

Bonjour,
A mon tour d'avoir des soucis avec un RX6R.
Je détaille, un camarade de club m'a demandé de flasher son Rx, il n'a pas le câble sous la main.
Je flashe son Rx avec le firmware RX6R_LBT_2.1.1.frk. Tout va bien.
Je tente d'appairer avec mon émetteur sous Open 2.3.11, XJT_ACCST2...1.0_LBT
Rien à faire...
Je flashe le Rx avec un firmaware RX6R_FCC_2.1.1.frk et je change le Tx, je prends celui sous FCC (Open 2.3.11 en FCC). Aucun problème... Tout fonctionne.
Une idée ?
Rémy Polecat
Rémy Polecat

Messages : 56
Date d'inscription : 14/08/2018
Localisation : 34

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R - Page 3 Empty Re: Problème lors du flashage de mes RX6R

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 3 Précédent  1, 2, 3

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum