Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-8%
Le deal à ne pas rater :
100€ sur PC Portable Gamer – LENOVO Legion 5 15ACH6H – ...
1099 € 1199 €
Voir le deal

Problème lors du flashage de mes RX6R

+5
Gerou
Thierry94
Jo le Papy
LapinFou
MAYA1966
9 participants

Page 1 sur 3 1, 2, 3  Suivant

Aller en bas

Problème lors du flashage de mes RX6R Empty Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 3 Juin 2021 - 14:09

Bonjour à tous,

Je rencontre le message d'erreur suivant : Erreur de mise à jour Device not responding lors du flashage de mes RX6R (4 pièces neuves).
j'ai mis à jour ma Taranis X9E avec la dernière version disponible soit les fichiers suivants:
sdcard_212x64_v2_3_11_2021-01-08
firmwares_2021-02-26

ma radio est dans la version 2.3.11-otx(4328055e)
j'ai flashé mon module interne avec le fichier XJT_LBT_v2.1.0.frk qui provient du dossier ACCST V-v2
j'essaye de flasher mes RX6R avec le fichier RX6R_LBT_v2.1.1.frk mais cela ne fonctionne pas.
j'ai le message suivant :Erreur de mise à jour Device not responding
mon câble à bien les fils inversés à la sortie de la taranis.

merci de votre aide.
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par LapinFou Jeu 3 Juin 2021 - 14:59

1. Tu te branches bien sur le connecteur S.Port (et pas S.bus) ?
2. Tu as bien intercalé un petit régulateur de tension sur ton câble, sachant que la X9E sort du 10V ce qui peut être trop élevé pour certains RXs ?

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Problème lors du flashage de mes RX6R 2258904616

Problème lors du flashage de mes RX6R Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15756
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 3 Juin 2021 - 19:26

Bonjour LapinFou,
Merci pour ta réponse et ton aide.

les rx6r acceptent jusqu'à 10v donc pas de soucis. je met des photos de mes manipulations.


Dernière édition par MAYA1966 le Jeu 3 Juin 2021 - 19:38, édité 1 fois
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 3 Juin 2021 - 19:31

Problème lors du flashage de mes RX6R Pxl_2013
Problème lors du flashage de mes RX6R Pxl_2014
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 3 Juin 2021 - 19:42

Problème lors du flashage de mes RX6R Pxl_2015
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 3 Juin 2021 - 19:49

Problème lors du flashage de mes RX6R Pxl_2016
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par LapinFou Jeu 3 Juin 2021 - 20:07

Je ne connais pas très bien ce récepteur, mais là, tu n'es pas branché sur le connecteur SPort !
Il faut utiliser le petit connecteur blanc.
Regarde sur la notice, tu verras qu'il y a trois fils à utiliser, le -, le + et le "S"

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Problème lors du flashage de mes RX6R 2258904616

Problème lors du flashage de mes RX6R Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15756
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par Jo le Papy Jeu 3 Juin 2021 - 20:23

Exactement, avec le petit connecteur blanc

Branchement du S.Port sur l'image jointe

Problème lors du flashage de mes RX6R Captu133
Jo le Papy
Jo le Papy

Masculin Messages : 742
Date d'inscription : 23/06/2019
Age : 59
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 3 Juin 2021 - 20:40

Hello,
Même avec le petit connecteur blanc ça marche pas Problème lors du flashage de mes RX6R 1f622
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 3 Juin 2021 - 20:43

Problème lors du flashage de mes RX6R Pxl_2017
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 3 Juin 2021 - 20:53

Yes les amis ! Ça marche une fois que j'ai inversé les fils rouge et noire qui de branche sur la Taranis.
Désolé de ne pas avoir vu plus vite mon erreur.
Encore merci pour tout le temps que vous consacrerez pour des amateurs comme moi.
Je vous souhaite une bonne soirée et surtout une bonne santé
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par Thierry94 Jeu 3 Juin 2021 - 20:56

Si l'ordre des pins sur la X9E est comme sur la X9D tu n'as pas inversé les fils Gnd et V+.
Sur ma X9D l'ordre est Signal, Gnd et V+

Thierry94

Masculin Messages : 529
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 3 Juin 2021 - 21:51

Bon le flachage des 4 rx6r c'est ok.
Maintenant c'est le bind qui ne va pas !
C'est à en devenir fou !!!
Suis en mode D16, CH 1-6 je lance le bind ensuite je clique sur le bouton du récepteur et je l'alimente.
Lumière rouge clignote, lumière verte clignote et lumière bleue allumée je relâche au bout de 5 secondes ensuite j'éteinds mon bind et retire l'alimentation du rx Quand je remet l'alimentation sur le rx j'ai la lumière rouge qui clignote.
Un truc de dingue moi je dis
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 3 Juin 2021 - 21:53

Problème lors du flashage de mes RX6R Pxl_2018
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par Thierry94 Jeu 3 Juin 2021 - 21:55

Je crois que le  rx6r peut être en sbus ou en cppm.
Le changement se fait en appuyant plus de 4 seconde le bouton de failsafe quand le récepteur est sous tension.
Je crois que la led bleue indique que tu es en sbus

Thierry94

Masculin Messages : 529
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Jeu 3 Juin 2021 - 22:10

Quand j'alimente mon rx il y a la lumière rouge allumée et la bleue qui clignote. Si je pèse sur le bouton du bind plus de 4 secondes les lumières rouges et vertes restent allumée.
Je retire l'alimentation et la remet et c'est à nouveau comme au début.
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par Thierry94 Jeu 3 Juin 2021 - 22:17

Euh désolé j'ai confondu avec le récepteur R-Xsr ...

Thierry94

Masculin Messages : 529
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par LapinFou Ven 4 Juin 2021 - 10:02

MAYA1966 a écrit:Yes les amis ! Ça marche une fois que j'ai inversé les fils rouge et noire qui de branche sur la Taranis.
Désolé de ne pas avoir vu plus vite mon erreur.
Encore merci pour tout le temps que vous consacrerez pour des amateurs comme moi.
Je vous souhaite une bonne soirée et surtout une bonne santé
En se branchant sur le bon connecteur, cela va de suite mieux. Problème lors du flashage de mes RX6R 2258904616

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Problème lors du flashage de mes RX6R 2258904616

Problème lors du flashage de mes RX6R Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15756
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Ven 4 Juin 2021 - 11:06

Merci LapinFou Razz Problème lors du flashage de mes RX6R 121698697

malheureusement c'est le bind qui ne fonctionne pas ! et ce sur les 4 RX. bounce

Suis en mode D16, CH 1-6 je lance le bind ensuite je clique sur le bouton du récepteur et je l'alimente.
Lumière rouge clignote, lumière verte clignote. je relâche au bout de 5 secondes ensuite je valide mon bind et retire l'alimentation du rx Quand je remet l'alimentation sur le rx j'ai la lumière rouge qui clignote et parfois la bleue qui reste allumée !
Un truc de dingue moi je dis
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par Jo le Papy Ven 4 Juin 2021 - 11:32

Bonjour,

pour le bind

appuyer sur le bouton du récepteur et l'alimenter et relâcher aussitôt le bouton du récepteur, il ne faut pas le maintenir...
Jo le Papy
Jo le Papy

Masculin Messages : 742
Date d'inscription : 23/06/2019
Age : 59
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Ven 4 Juin 2021 - 11:36

Jo le Papy a écrit:Bonjour,

pour le bind

appuyer sur le bouton du récepteur et l'alimenter et relâcher aussitôt le bouton du récepteur, il ne faut pas le maintenir...

Hello Jo le Papy, merci pour ton aide. je vais essayer cela ce soir et te redit si ok.
te souhaite une belle journée
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par Thierry94 Ven 4 Juin 2021 - 15:50

Tu es certain d'etre sur la même norme sur émetteur et récepteurs (accst v1 ou v2) ?

Thierry94

Masculin Messages : 529
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Ven 4 Juin 2021 - 17:08

Hello, j'ai flashé le module interne avec le fichier proposé dans le pack Firmware : XJT_LBT_v2.1.0.frk
J'ai flashé les rx avec le fichier proposé du même pack Firmware : RX6R_LBT_v2.2.1.1.frk le toute se trouve dans le dossier ACCST v2
C'est vrai que la version n'est pas la même !


Dernière édition par MAYA1966 le Ven 4 Juin 2021 - 17:11, édité 1 fois
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par Thierry94 Ven 4 Juin 2021 - 17:10

C'est bon les deux, émetteur et récepteur sont bien en accst V2
Mais es tu certain de les avoir bien pris à chaque fois dans le répertoire LBT ?

Pour le bind il faut :
- Mettre l'émetteur en mode bind
- Appuyer et maintenir enfoncé le bouton failsafe du récepteur
- Dès que la led du récepteur clignote verte il faut couper l'alimentation du récepteur
- Relâcher le bouton failsafe
- Mettre fin au bind de l'émetteur
- Allumer le récepteur sans bouton appuyer, au bout d'un petit temp la led doit passer au vert


Dernière édition par Thierry94 le Ven 4 Juin 2021 - 17:16, édité 2 fois

Thierry94

Masculin Messages : 529
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par MAYA1966 Ven 4 Juin 2021 - 17:15

Ce qui est bizzare c'est que lors du Bin j'ai bien la lumière verte et la rouge qui clignote. Selon le mode d'emploi du rx, le Bin est réussi avec succès.
Mais lorsque je branche mon rx c'est la lumière bleue allumée et la rouge qui clignote
MAYA1966
MAYA1966

Masculin Messages : 89
Date d'inscription : 12/01/2020
Age : 55
Localisation : Suisse

https://mcr-club.ch/

Revenir en haut Aller en bas

Problème lors du flashage de mes RX6R Empty Re: Problème lors du flashage de mes RX6R

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 3 1, 2, 3  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum