Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -21%
Grosse promo sur PC Portable Gamer – LENOVO ...
Voir le deal
950 €

Problème lors d'appairage avec RX6R

3 participants

Aller en bas

Problème lors d'appairage avec RX6R Empty Problème lors d'appairage avec RX6R

Message par ntorre Jeu 21 Oct 2021 - 9:04

J'ai commandé dernièrement un récepteur RX6R pour ma Taranis X9D plus 2015.
Le récepteur reçu a été commandé en EU LBT.
Au premier essai d'appairage le récepteur est resté avec les LEDs rouge et verte au fixe.
Donc après remise sous tension la LED clignote rouge et l'appairage n'est pas pris en compte.
J'ai donc chargé les 2 versions de firmware (2.1.0 et 2.1.1) sur le site FRSKY en mode ACCST D16, normalement compatible avec ma TARANIS, si je ne me trompe pas.
Après flashage ni l'un ni l'autre ne me permet d'appairer le récepteur avec ma Taranis.
Mon cordon de liaison est bon et les flashages se passent correctement.
Mais toujours LEDs rouge et verte au fixe à l'appairage et donc en échec d'appairage.
Ma Taranis X9D plus 2015 est en version OpenTX 2.3.9.
Je ne sais donc pas comment résoudre le problème si c'est possible et si le récepteur st bien compatible avec ma Tranis.
Quels seraient les points à vérifier ?
ntorre
ntorre

Masculin Messages : 18
Date d'inscription : 13/11/2016
Age : 59
Localisation : Toulouse

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par Thierry94 Jeu 21 Oct 2021 - 9:45

Bonjour,
Es tu certain que le module XJT de ta taranis est bien en version 2 ?
D'origine elle est en v1 donc si tu n'as jamais flashé le firmware du XJT elle est en v1 et ne pourra pas s'appairer avec un récepteur en V2.
2 solutions :
- flasher le module XJT de ta radio en v2 (il faudra reflasher tous tes récepteurs déjà appairés)
ou
- flasher tes récepteurs en v1

Thierry94

Masculin Messages : 529
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par ntorre Jeu 21 Oct 2021 - 14:24

Bonjour Thierry,
Je cherche mais ne trouve pas où identifier la version Accst du modul XJT de ma radio.
Pas plus que j'ai d'information sur les versions ACCST du RX6R en fonction des versions de firmware.
Je crois avoir essayé de flasher toutes les versions disponibles du récepteur sans aboutir le binder.
Le RX6R serait-il depuis son origine utilisable exclusivement en ACCST V2 ?
Je transpire déjà à l’idée de reflasher tous mes récepteurs.
Pur envisager le bonne solution et résoudre mon problème il me faudrait identifier les version ACCST des deux côté et savoir s'il n'existe qu'une version ACCST V2 pour les RX6R. Si quelqu'un sait, faire merci à vous de me communiquer la manip.
ntorre
ntorre

Masculin Messages : 18
Date d'inscription : 13/11/2016
Age : 59
Localisation : Toulouse

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par ntorre Jeu 21 Oct 2021 - 14:54

J'ai vu dans un autre forum sur le RX6R : RX6R -ACCST? que le firmware ACCST V1- RX6R_FCC_2018-05-16.frk fonctionnait . Donc la version EU LBT devrait également fonctionner chez moi et sauf erreur de manip de ma part ce n'est pas le cas :-(
ntorre
ntorre

Masculin Messages : 18
Date d'inscription : 13/11/2016
Age : 59
Localisation : Toulouse

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par ntorre Jeu 21 Oct 2021 - 15:53

Si quelqu'un sait où trouver une liste des récepteurs avec les versions ACCST supportées ce serait top de la communiquer.
ntorre
ntorre

Masculin Messages : 18
Date d'inscription : 13/11/2016
Age : 59
Localisation : Toulouse

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par Gerou Jeu 21 Oct 2021 - 16:16

Bonjour,
dans le pack du Lapin tu trouveras l'arborescence suivante:
ACCST v1
LBT
RX series
le firmware RX6R_LBT_2018-05-16.frk doit te permettre de flasher le récepteur en accst v1

Gerou

Masculin Messages : 463
Date d'inscription : 08/09/2016
Age : 66
Localisation : Au coeur de l'OCCITANIE

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par ntorre Jeu 21 Oct 2021 - 17:09

Merci Gerou,
Oui j'ai déjà essayé avec ce firmware et ça ne fonctionne pas.
En revanche rien n'indique que cette version est bien en ACCST V1
Et je ne sais pas comment connaitre la version de mon XJT interne pour voir si les deux correspondent.
ntorre
ntorre

Masculin Messages : 18
Date d'inscription : 13/11/2016
Age : 59
Localisation : Toulouse

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par Thierry94 Jeu 21 Oct 2021 - 18:51

Il n'y a aucun moyen de savoir quel firmware est sur la radio donc le mieux est de flasher le XJT avec la version que tu veux pour ta radio. En plus de la version v1 ou v2 il faut d'abord choisir LBT ou FCC sachant qu'en France seul LBT est autorisé

Thierry94

Masculin Messages : 529
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par ntorre Ven 22 Oct 2021 - 13:06

Ok et merci
Je suis en LBT depuis le début.
Je vais tenter la V2 même s'il faut reflasher tous mes récepteurs.
Mais avant je voudrais être certain que l'ensemble de mes récepteurs acceptent l'ACCST V2
y a-t-il un tableau des compatibilités que je puisse trouver ?
ntorre
ntorre

Masculin Messages : 18
Date d'inscription : 13/11/2016
Age : 59
Localisation : Toulouse

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par Thierry94 Ven 22 Oct 2021 - 13:36

Pour moi tous les récepteurs qui acceptent le accst v1 devraivent pouvoir migrer vers accst v2

Thierry94

Masculin Messages : 529
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par ntorre Sam 23 Oct 2021 - 23:05

Ok,
j'ai donc charger la dernière version d'opentx sur ma Taranis X9d plus 2015 (2.3.14), mis à jour le firmware ACCST V2.1 LBT (XJT V2.1.0). En revanche il y a également un Firmware FW-X9DP-V2.2-20180525 que j'ai trouvé sur le site FRSKY mais je ne sais pas si je dois le charger également. Donc manip non faite pour ce dernier.
J'essaie maintenant de binder mon récepteur qui réagit différemment des précédentes fois.
Les LEDs verte et bleue sont allumées au fixe et la LED rouge clignote (ce qui est une configuration que je ne trouve pas dans le notice).
Je valide mon bind sur ma taranis, débranche et rebranche mon récepteur qui reste non bindé avec la Led rouge clignotante.
Quelqu'un comlprend-il ce qui ce passe et ce que je dois faire ?
Merci d'avance de vos conseils avisés.
ntorre
ntorre

Masculin Messages : 18
Date d'inscription : 13/11/2016
Age : 59
Localisation : Toulouse

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par Thierry94 Sam 23 Oct 2021 - 23:52

Le fichier FW-X9DP2.2 est le firmware de la radio avec l'os de frsky. Toi tu es en Opentx donc inutile de charger ce fichier.
As tu également flashé ton récepteur en Accst lbt v2 ?
Pour ton bind suis tu la bonne procédure ? à savoir
se mettre en bind sur la radio, et seulement après mettre sous tension le récepteur avec le bouton fs appuyé.

Thierry94

Masculin Messages : 529
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par ntorre Dim 24 Oct 2021 - 18:00

Oui Thierry, tout ça est fait.
Je suis maintenant en version ACCST 2.
Je rebind mes anciens récepteurs après mises à jour de leurs firmwares.
Et ça se passe bien pour l'instant, pour un G-rX8 et RX8. Je ne les ai pas encore tous fait.
J'ai avant ça et avant eta avnt ta réponse toutefois recharger l'OS FW-X9DP2.2 qui m'a tout effacé de la télécommande et passé en anglais.
J'ai recharger ma sauvegarde, ai récupéré mes modèles et le Français.
Pour le RX6R que je n'arrivais pas à binder, c'est maintenant curieusement fait. Il fonctionne.
Je n'ai pourtant rien rechargé comme Firmware sur celui-ci. Donc mon rechargement d'OS et restauration de sauvegarde semblent avoir modifié quelque chose.
Le problème est maintenant résolu sans que je ne comprenne vraiment pourquoi.
Je n'ai plus qu'à m'assurer que tous les autres récepteurs une fois mis à jour pourront être bindés.
Merci en tout cas pour les conseils qui m'ont permis d'y voir plus clair et de ne pas abandonner.
ntorre
ntorre

Masculin Messages : 18
Date d'inscription : 13/11/2016
Age : 59
Localisation : Toulouse

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par Thierry94 Dim 24 Oct 2021 - 18:40

Cool content que ton problème soit à présent resolu 👍

Thierry94

Masculin Messages : 529
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

Problème lors d'appairage avec RX6R Empty Re: Problème lors d'appairage avec RX6R

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum