Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
TCL TDS-6110 – Barre de son Home Cinéma ...
Voir le deal
69.99 €

branchement, bind, et CPPM D4R II , naze 32 v6 et taranis

Aller en bas

branchement, bind, et CPPM D4R II , naze 32 v6 et taranis Empty branchement, bind, et CPPM D4R II , naze 32 v6 et taranis

Message par Invité Dim 27 Mar 2016 - 23:49

Salutation

je débute difficile: j'ai acheter un jpay spider en kit, la taranis plus, le D4R II, une runcam 2, un emeteur AOMWAY 200mhz et un recepteur AOMWAY également.

j'avoue que je galère pas mal, je m attendais a des tutoriaux et des notices bien faite, c'est rater...

apres 2 jour de galère j'ai quand mème réussi a monter le jpay, avec presque tout ses branchements ( j ai oublier de brancher le bepeur ), après bien des galere j'ai enfin compris comment et ou  brancher le récepteur D4R II sur la naze 32, ( enfin je crois avoir compris ) et apres encore bien des soucis j'ai réussit a le bind avec la taranis. ( en tout cas j'ai la lumière verte scintillante )

j'ai reussis aussi avec beaucoup de difficulter a mettre la taranis en francais et j'espere avoir réussi a la configurer en CPPM... mais voila ça marche pas quand meme...

mon problème:
quand j utilise baseflight pour regler les moteur ( leur numero et leur sens de rotation ) ça marche mes moteur tourne et dans le bon sens.
quand je verifie dans baseflight l'onglet recever j'ai mes 4 canaux qui obeisse a la telecomande et qui semble bien placer MAIS je ne parvient pas a faire bouger les AUX meme en touchant a tout les boutons

et surtout quand je débranche tout que je relance sans brancher la naze au PC et que j'essaye de faire démarrer mes moteurs juste avec la télécommande, il ne se passe RIEN ! je suis incapable de faire tourner les moteurs aucune des manettes ne provoque la moindre réaction...

si quelqu’un comprend quel est le problème pour les AUX et les moteurs qui répondent pas...
[EDIT] je précise que j'ai armer la naze 32 ( gaz en bas et yaw a droite ) que ca m allume une diode verte sur la naze32 mais que les moteurs réponde pas quand même )

[EDIT 2] apres 2H de recherche, j'ai recalibrer les ESC ( ce que j avais pourtant deja fait ) et voila que maintenant les moteur repondent SAUF que ce n'est pas progressif, il sont direct a fond et seulement si je pousse les gaz a fond, j'ai donc essayer plusieurs fois de recalibrer les ESC et soit c'est les gaz a fond, soit c'est les moteur qui tourne même les gaz au minimum , impossible d'avoir un truc logique ( moteur tourne pas quand gaz au mini et puissance qui augmente progressivement quand on monte les gaz )

[EDIT 3] ok info trouver surhttp://www.laporkette.fr/fr/aide/tutoriel/tuto-calibration-des-esc-sous-baseflight.html" :
"ATTENTION : A la fin, plutot que de baisser le curseur, ce qui fait parfois buguer l'ensemble,
--> il est préférable de décocher la case, pour le faire passer instantanément à zéro. "

il faut pas descendre les gaz tranquillement quand on calibre les esc il faut les descendres d'un seul coup tout en bas en cliquant directement sur le bas de "master" pour faire descendre d'un coup tout les moteur a 1000 sans passer par les etape intermediaire ou alors decocher la case check ce qui produit la meme chose. ( moi je clikais sur le curseur et je descendait tranquillement avec la souris) et pour les moteur qui tourne au démarrage il faut cocher dans configuration la case "dont spin the motor when armed" je pensais que ça les ferai tourner tout doucement mais en fait carrément pas si on coche pas la case les moteurs sont lancer a bonne vitesse des le démarrage des que l'on arme la naze 32. reste plus qu'as comprendre comment régler les AUX 1 a 4 qui ne marche pas... ( je dit tout ca pour les futur débutants qui se taperons les même problèmes que moi... )

[EDIT 4] alors voila 2H de recherche en plus et j'ai trouver, autant les manche de direction gaz, etc, sont prérégler d'avance dans open TX autant pour les AUX il faut les crée !
pour cela il y a la 1ere video des mega tuto de ce furum qui explique ça bien j'ai donc pu crée les voie supplémentaire et les assigner dans baseflight ensuite comme le conseille la notice du jpay spider... tain que ce fut compliquer...

me reste a comprendre comment faire pour obliger mon drone a avoir des gaz minimum parce que la du coup une mauvaise manip ou je baisse trop les gaz et le drone tombe direct... c pas bon ça, faudrai que les gaz au minimum fasse descendre le drone mais pas trop vite... ( pas arrêter les moteur complétement quoi... ) mais j suis sur que j vais trouver avant que quelqu’un se réveil pour me répondre Wink
[reedit], eh bien non j ai pas trouver, mais j'ai trouver où brancher le beepeur je l ai brancher et il marche.... donc si quelqu’un sait comment empêcher le drone de se crasher si on coupe les gaz accidentellement.... je suis preneur, j file au lit, bye

Merci d'avance.

Invité
Invité


Revenir en haut Aller en bas

branchement, bind, et CPPM D4R II , naze 32 v6 et taranis Empty Re: branchement, bind, et CPPM D4R II , naze 32 v6 et taranis

Message par Kilrah Lun 28 Mar 2016 - 9:06

Si tu ne coches pas "dont spin the motor when armed" les moteurs continuent à tourner avec les gaz en bas. Maintenant que tes ESC sont bien calibrés la vitesse devrait être "normale".

Bien joué pour le reste, semble que tout est OK branchement, bind, et CPPM D4R II , naze 32 v6 et taranis 2258904616

C'est clair qu'il y a un tas de choses à apprendre pour arriver à un truc tout monté qui marche quand on part de 0 avec un kit. T'as plutôt été rapide, c'est pas souvent branchement, bind, et CPPM D4R II , naze 32 v6 et taranis 2258904616

Kilrah

Masculin Messages : 2181
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

branchement, bind, et CPPM D4R II , naze 32 v6 et taranis Empty Re: branchement, bind, et CPPM D4R II , naze 32 v6 et taranis

Message par Invité Lun 28 Mar 2016 - 14:58

bon j'ai terster, ca vole, 2 helice de casser deja, les atterissage sont dur a negocier, faut dire il y avais un sacré vent...je crois que j 'ai eté optimiste en achetant "que" 24 helices de rechange.... va falloir en acheter par lot de 100....

etonement mes helice on pas peté elle on toute "plier" je les est ensuite contreplier pour les remetre droite mais j'ai pas iser les reutilisé, je supose que leur pliage les a fragiliser ou "deformer" et que en vol ca risque de desequilibrer l'engin, je me trompe?

Invité
Invité


Revenir en haut Aller en bas

branchement, bind, et CPPM D4R II , naze 32 v6 et taranis Empty Re: branchement, bind, et CPPM D4R II , naze 32 v6 et taranis

Message par Kilrah Lun 28 Mar 2016 - 20:06

Oui, elles risquent bien de casser en vol. Si le plastique est devenu blanc c'est poubelle.

Kilrah

Masculin Messages : 2181
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

branchement, bind, et CPPM D4R II , naze 32 v6 et taranis Empty Re: branchement, bind, et CPPM D4R II , naze 32 v6 et taranis

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum