Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-40%
Le deal à ne pas rater :
Machine à café avec broyeur KRUPS YY4384FD Essential
357.99 € 599.99 €
Voir le deal

INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !!

2 participants

Aller en bas

INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !! Empty INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !!

Message par LapinFou Ven 21 Nov 2014 - 10:20

Pour info, la version stock de la Taranis+ n'est pas concernée, car FrSky a utilisé un autre compilateur. Par contre si vous êtes passé sous OpenTX, il faut faire la mise à jour dés que possible.

Bonjour à tous,

Une nouvelle version 2.0.13 est sorti pour nos supers Taranis. Il est très vivement recommandé de faire la mise à jour dès que possible !!
Pourquoi ? Car les versions précédentes on été compilées avec une option qui peut créer de sérieux problèmes:
settings for logical switches are sometimes changed by itself
Personnellement j'ai été touché par ce problème, suite à un problème de carte SD l'inter logique L1 a changé tout seul. Hors pas de bol, c'était ma sécurité moteur... Croyez-moi, cela fait bizarre de ne pas pouvoir redémarrer le moteur... Evil or Very Mad
Là où cela devient vicieux, c'est que le bug sur le L1 est un effet secondaire visible, mais il peut y avoir d'autres effets non visibles... C'est un peu une bombe à retardement.
Apriori ce bug pourrait être aussi à l'origine du son qui se coupe au bout d'une dizaine de minutes (carte SD non reconnue).

Je ne veux pas être trop alarmiste, mais pensez à faire la mise à jour dès que possible avant de retourner sur le terrain !
INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !! 2258904616


Dernière édition par LapinFou le Mer 11 Fév 2015 - 15:58, édité 3 fois
LapinFou
LapinFou
Administrateur

Masculin Messages : 16246
Date d'inscription : 09/09/2014
Age : 47
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !! Empty Re: INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !!

Message par Invité Ven 21 Nov 2014 - 13:18

Merci Lapin, on va voir ce que ça donne. Déjà ma radio est passé depuis hier soir sous 2.0.13 pour vérifier.

Par contre ce matin j'ai reçu une Taranis+ pour une personne du club à qui je revend mon F450. Donc je vais faire un point complet sur le contenu et la mise à jour complète soft et carte SD.

Invité
Invité


Revenir en haut Aller en bas

INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !! Empty Re: INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !!

Message par Invité Ven 21 Nov 2014 - 18:17

merci bien pour cette info

je reçois la mienne demain, et c'est une chose de plus à rajouter sur mon listing

Invité
Invité


Revenir en haut Aller en bas

INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !! Empty Re: INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !!

Message par Nicolas Ven 21 Nov 2014 - 18:19

Eric49 a écrit:merci bien pour cette info

je reçois la mienne demain, et c'est une chose de plus à rajouter sur mon listing
+ efferalgant car tu sors de la logique Spektrum.
Razz
Nicolas
Nicolas
Administrateur

Masculin Messages : 1358
Date d'inscription : 29/07/2013
Localisation : Angers

http://train-miniature-libr.forumgratuit.org/

Revenir en haut Aller en bas

INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !! Empty Re: INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !!

Message par Invité Ven 21 Nov 2014 - 18:23

Nicolas le Banni a écrit:
Eric49 a écrit:merci bien pour cette info

je reçois la mienne demain, et c'est une chose de plus à rajouter sur mon listing
+ efferalgant car tu sors de la logique Spektrum.
Razz

j'ai pris deux boites d'avances pour le WE Laughing

Invité
Invité


Revenir en haut Aller en bas

INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !! Empty Re: INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !!

Message par Invité Ven 21 Nov 2014 - 18:45

J'ai ouvert un TUTO pour la réception d'une Taranis+ et sa mise à jour. Aucun problème de carte SD par contre.
https://frskytaranis.forumactif.org/t1465-tuto-reception-d-une-taranis-et-premiere-mise-en-route

Invité
Invité


Revenir en haut Aller en bas

INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !! Empty Re: INFO IMPORTANTE: Si vous êtes en OpentTX 2.0.x, il faut faire la mise à jour en 2.0.13 !!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum