Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Perte des programmations "sons" sur compagnon

4 participants

Aller en bas

Perte des programmations "sons" sur compagnon  Empty Perte des programmations "sons" sur compagnon

Message par PIERRE Dim 24 Mar 2024 - 9:34

Bonjour
Sur compagnon (V2.3.15) je n'arrive plus à programmer les alarmes sons des modèles. Les fichiers sont bien disponibles et audibles lors de la création d'une annonce sur un modèle(ex secu moteur,dual rate,Flap...).Lors du lancement de la simulation du modèle j'entends un premier message audio bref (tronqué) et puis plus d'action sur les différents inter programmés.
Quelle solution faut il envisager pour corriger ce "défaut"?.Merci pour votre retour

PIERRE

Masculin Messages : 123
Date d'inscription : 15/09/2020
Age : 68
Localisation : morbihan

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par Pascal25 Dim 24 Mar 2024 - 12:17

Bonjour,

Il faut s'assurer que les fichiers sons sont bien présents sur le PC, dans le bon répertoire de la structure de la carte SD.

Pascal25

Masculin Messages : 1962
Date d'inscription : 20/01/2019
Age : 64
Localisation : Pays de Montbéliard

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par PIERRE Dim 24 Mar 2024 - 15:07

bonjour Pascal
sur le PC j ai bien toutes les annonces standarts .Elles sont bien audibles lors de la programmation("jouer fichier") des inters avec compagnon.Lors du lancement de la simulation sur le PC plus rien!sauf message audio tronqué sur la première alarme ;ex mot (pour moteur coupé/petit pour petit debattement)

PIERRE

Masculin Messages : 123
Date d'inscription : 15/09/2020
Age : 68
Localisation : morbihan

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par PIERRE Lun 25 Mar 2024 - 9:26

Ci joint mes dernières concernant la perte de la simulation audio sur compagnon
"remarque"Lors du transfert(PC) de la programmation du modèle vers la radio, je dispose des fichiers sons que j avais programmés pour mon modèle.(sans avoir pu faire la simulation)!!!
J'ai effectué un nouveau transfert radio vers PC du même modèle en espérant régler cet aléas ...mais toujours sans action

PIERRE

Masculin Messages : 123
Date d'inscription : 15/09/2020
Age : 68
Localisation : morbihan

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par Breizh29 Lun 25 Mar 2024 - 16:58

Bonjour Pierre,

Vérifie un truc qui m'arrive en ce moment au lancement de Companion : le niveau sonore de la radio est mis à 0 ce qui coupe les messages.
J'ai configuré un potar pour régler ce niveau entre 0 et 100 % et à chaque fois que je lance le simulateur de companion il se retrouve à 0.

Je ne sais pas si c'est ton pb mais c'est à vérifier.

A+
Guy
Breizh29
Breizh29

Masculin Messages : 322
Date d'inscription : 11/07/2016
Localisation : Finistere

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par PIERRE Lun 25 Mar 2024 - 17:23

Bonjour Guy
Merci pour le message; je te tiens au courant dès que je peux faire la manip.A bientot

PIERRE

Masculin Messages : 123
Date d'inscription : 15/09/2020
Age : 68
Localisation : morbihan

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par PIERRE Lun 25 Mar 2024 - 23:22

Bonsoir
Effectivement le niveau sonore était bien mis à zéro. Merci Guy pour ce bon tuyau. Problème qui m'a bien pris la tête ces derniers jours. Bonne soirée

PIERRE

Masculin Messages : 123
Date d'inscription : 15/09/2020
Age : 68
Localisation : morbihan

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par Breizh29 Lun 25 Mar 2024 - 23:28

Ce problème n"existait pas auparavant, je ne sais pas ce qui a entrainé cela.

Pas très grave, mais il faut s'en souvenir.

A+
Guy
Breizh29
Breizh29

Masculin Messages : 322
Date d'inscription : 11/07/2016
Localisation : Finistere

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par PapyCoyote Sam 30 Mar 2024 - 19:11

Bonjour

Moi aussi depuis mon changement vers la version 2.3.15 je n'ai plus la presentation du modele quand je lance la simulation sur compagnon, par contre tous les sons des fonctions speciales fonctionnent, alors je viens de vous lire et ou se trouve ce reglage son dans compagnon ?
Merci
PapyCoyote
PapyCoyote

Masculin Messages : 296
Date d'inscription : 29/10/2018
Age : 62
Localisation : Pont a Mousson

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par Breizh29 Sam 30 Mar 2024 - 23:52

Bonjour,

Pour ma part c'est le potentiomètre que j'ai destiné au volume du haut parleur qui est initialisé à 0 par companion au démarrage. C'est pour cela que les annonces vocales ne sont pas audibles.

Ce potentiomètre est déclaré dans les fonctions globales de la radio.

Guy
Breizh29
Breizh29

Masculin Messages : 322
Date d'inscription : 11/07/2016
Localisation : Finistere

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par Breizh29 Sam 30 Mar 2024 - 23:59

Copie d'écran de ma config sur Companion

Perte des programmations "sons" sur compagnon  Captur11
Breizh29
Breizh29

Masculin Messages : 322
Date d'inscription : 11/07/2016
Localisation : Finistere

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par PapyCoyote Dim 31 Mar 2024 - 10:01

Salut
Merci pour ton intérêt à ma demande
Je viens de vérifier et c'était ok déjà, mais toujours pas de son du modèle sélectionné au démarrage de la simulation.
PapyCoyote
PapyCoyote

Masculin Messages : 296
Date d'inscription : 29/10/2018
Age : 62
Localisation : Pont a Mousson

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par PIERRE Dim 31 Mar 2024 - 19:18

Bonsoir

Sur les bons conseils de Breizh29 j ai réglé ce problème en "augmentant"le volume à partir du bouton S1(un clic ) visible sur l affichage de ma radio horus X10 via compagnon.

PIERRE

Masculin Messages : 123
Date d'inscription : 15/09/2020
Age : 68
Localisation : morbihan

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par PapyCoyote Lun 1 Avr 2024 - 10:53

C'est bon pour moi, j'ai réglé mon problème de son de présentation de modèle, en fait, j'ai fait un copier-coller des dossiers et des fichiers de la carte SD de la radio, et j'ai créé un dossier SD sur mon PC avec tous les fichiers copié dedans, restai juste à remettre ce lien dans les réglages compagnons, et maintenant tous est sonorisé.
PapyCoyote
PapyCoyote

Masculin Messages : 296
Date d'inscription : 29/10/2018
Age : 62
Localisation : Pont a Mousson

Revenir en haut Aller en bas

Perte des programmations "sons" sur compagnon  Empty Re: Perte des programmations "sons" sur compagnon

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum