Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-50%
Le deal à ne pas rater :
-50% Baskets Nike Air Huarache Runner
69.99 € 139.99 €
Voir le deal

RSSI original

2 participants

Aller en bas

RSSI original Empty RSSI original

Message par PIRKIROULE Ven 6 Oct 2023 - 16:06

bonjour,
je me suis récemment mis à jour en ACCST V2 (juillet 2023) tout marchait bien. Hier je prends mon hélico "alarme RSSI à zéro", je coupe l'alim, je recommence idem mais à chaque fois toute la phase d'initialisation se fait correctement. j'essaie tout va bien, je vole pas très haut pas très loin tout va bien. Je recommence l'après midi, idem.

Bien sûr dans l'intervalle j'ai vérifié sur la radio et sur OpenTx que rien n'était changé, de toutes façons ça fait bien longtemps que je ne touchais plus à rien sur cet appareil et il volait très bien.

Je me suis dit que le récepteur avait peut être un problème, j'ai 2 autres X8R que j'essaie, je bind, je regarde le RSSI 88% je me dis que pour la campagne ça doit aller, je me mets à échanger 1 Rx par l'autre, j'essaie.... même alerte RSSI =0

J'ai essayé d'autre avions, pas de souci ???

Je n'ose pas trop voler avec cet engin, quelqu'un pourrait il m'aider à solutionner ce problème, merci d'avance.
PIRKIROULE
PIRKIROULE

Masculin Messages : 222
Date d'inscription : 21/11/2016
Age : 77
Localisation : Mimbaste-Landes

Revenir en haut Aller en bas

RSSI original Empty Re: RSSI original

Message par PIRKIROULE Ven 6 Oct 2023 - 18:07

sorti de l'hélico, l'ancien récepteur a tjs un RSSI = 0

je me demande si le point commun entre ces 2 RX ce n'est pas un FLVS qui ne me renseignait plus et que j'ai peut être eu tort de brancher avant tout essai.

je ne me souviens plus depuis quand il ne marche plus, mais peut être y a t il eu un Pb de branchement et un court jus transmis au RX ???
PIRKIROULE
PIRKIROULE

Masculin Messages : 222
Date d'inscription : 21/11/2016
Age : 77
Localisation : Mimbaste-Landes

Revenir en haut Aller en bas

RSSI original Empty Re: RSSI original

Message par PIRKIROULE Ven 6 Oct 2023 - 18:28

hypothèse non vérifiée 1 X8R(neuf) et 1 X6R ont également 1 RSSI = 0 après 1 bind correct
PIRKIROULE
PIRKIROULE

Masculin Messages : 222
Date d'inscription : 21/11/2016
Age : 77
Localisation : Mimbaste-Landes

Revenir en haut Aller en bas

RSSI original Empty Re: RSSI original

Message par Mipel Ven 6 Oct 2023 - 18:46

Lors du bind, tu prends bien l'option "avec télémétrie" ?

_________________
Electrique :
Avions: clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 3332
Date d'inscription : 08/06/2017
Age : 66
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

RSSI original Empty Re: RSSI original

Message par PIRKIROULE Sam 7 Oct 2023 - 11:01

c'est un geste tellement reflexe que j'ai été obligé de le refaire pour vérifier. La réponse est oui
PIRKIROULE
PIRKIROULE

Masculin Messages : 222
Date d'inscription : 21/11/2016
Age : 77
Localisation : Mimbaste-Landes

Revenir en haut Aller en bas

RSSI original Empty Re: RSSI original

Message par PIRKIROULE Dim 8 Oct 2023 - 9:48

RESOLU !
Sur la radio X9E j'avais "RSSI internal" et pas "external" ceci est lié à mes manip récentes mais ça n'explique pas le problème initial ???
J'émets des doutes sur ma radio ! la retraite est proche
PIRKIROULE
PIRKIROULE

Masculin Messages : 222
Date d'inscription : 21/11/2016
Age : 77
Localisation : Mimbaste-Landes

Revenir en haut Aller en bas

RSSI original Empty Re: RSSI original

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum