Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -20%
Ecran PC GIGABYTE 28″ LED M28U 4K ( IPS, 1 ms, ...
Voir le deal
399 €

Companion 2.8.x incompatible avec les anciens Mac OS

3 participants

Aller en bas

Companion 2.8.x incompatible avec les anciens Mac OS Empty Companion 2.8.x incompatible avec les anciens Mac OS

Message par Legallou Mar 4 Avr 2023 - 10:28

Companion2.7 fonctionne avec Mac OS High Sierra  (le dernier OS efficace et fiable d’Apple), Companion2.8.x ne fonctionne plus, incompatible avec High Sierra.

Je ne vois pas en quoi ce simple logiciel aurait besoin de fonction avancée des derniers OS Mac. Des logiciels autrement plus compliqués, comme FreeCad, la création d’objets en 3D n’a pas de contrainte d’OS.

Quelqu’un a-t-il un contact avec les développeurs pour en voir la raison ?

Merci

PS : Companion est codé en quoi ?

Legallou

Masculin Messages : 116
Date d'inscription : 28/08/2020
Age : 78
Localisation : Bretagne - Locquirec

http://www.legallou.com

Revenir en haut Aller en bas

Companion 2.8.x incompatible avec les anciens Mac OS Empty Re: Companion 2.8.x incompatible avec les anciens Mac OS

Message par Jo le Papy Ven 14 Avr 2023 - 9:58

Bonjour,

Comment peux-tu dire ça, j'ai OSX Ventura 13.1 sur mon imac 27" 2013 et ça fonctionne très bien c'est très stable comme toutes les versions que j'ai eu.

Sinon Companion est développé avec QT donc en C++ je suppose
Jo le Papy
Jo le Papy

Masculin Messages : 1146
Date d'inscription : 23/06/2019
Age : 61
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

Companion 2.8.x incompatible avec les anciens Mac OS Empty Re: Companion 2.8.x incompatible avec les anciens Mac OS

Message par Legallou Ven 14 Avr 2023 - 11:55

Je peux le dire, car j’ai assez de connaissance ayant de gros soucis avec Ventura pas avec le précédent.

Informaticien de métier, j’applique l’adage de mes pairs « On ne perd pas son temps à changer de système tant qu’il n’y a pas de nouvelles fonctions qui vous sont nécessaires à votre travail ».

Je reste sous Mac OS High Sierra en production avec plus de 80 applications.

Legallou

Masculin Messages : 116
Date d'inscription : 28/08/2020
Age : 78
Localisation : Bretagne - Locquirec

http://www.legallou.com

Revenir en haut Aller en bas

Companion 2.8.x incompatible avec les anciens Mac OS Empty Re: Companion 2.8.x incompatible avec les anciens Mac OS

Message par Jo le Papy Ven 14 Avr 2023 - 13:12

On n'a pas du faire le même métier et surtout depuis dix ans ça a beaucoup évolué...
Jo le Papy
Jo le Papy

Masculin Messages : 1146
Date d'inscription : 23/06/2019
Age : 61
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

Companion 2.8.x incompatible avec les anciens Mac OS Empty Re: Companion 2.8.x incompatible avec les anciens Mac OS

Message par Jccdu37 Ven 14 Avr 2023 - 23:56

Salut,

en restant raisonnable, je te conseille ce logiciel. C'est très stable et tu peux ainsi monter en version là ou Apple ne le permet plus.

https://www.frandroid.com/marques/apple/1596389_opencore-permet-dinstaller-macos-ventura-meme-sur-les-mac-non-compatibles


A+

Jc

Jccdu37

Messages : 213
Date d'inscription : 05/04/2021
Age : 46
Localisation : Indre Et Loire

Revenir en haut Aller en bas

Companion 2.8.x incompatible avec les anciens Mac OS Empty Re: Companion 2.8.x incompatible avec les anciens Mac OS

Message par Legallou Sam 15 Avr 2023 - 9:31

@ Jo le Pappy Oui, cela a beaucoup évolué vers l’enfermement du client. Il y a 20 ans, je faisais énormément de promotion Apple. Maintenant, j’installe un Linux Mint sur un Nuc chez mes voisins et amis.

@Jccdu37 Merci, très aimable de ta part pour l’information. Note, je suis sous HackIntosh.

Pour de très vieux Mac, du genre un iMac20, je leur redonne une nouvelle vie en installant un multi-boot Mac-linux avec un SSD.

Pour le sujet initial, notez, GraphicConverter, le couteau suisse du graphique vient de sortir sa dernière version la V12. Elle tourne de Hight Sierra à Ventura.
Je maintiens ma remarque, il n’y a aucune raison que Companion ne soit pas compilé de Hight Sierra à Ventura. Seule excuse le développer est bénévole.

Legallou

Masculin Messages : 116
Date d'inscription : 28/08/2020
Age : 78
Localisation : Bretagne - Locquirec

http://www.legallou.com

Revenir en haut Aller en bas

Companion 2.8.x incompatible avec les anciens Mac OS Empty Re: Companion 2.8.x incompatible avec les anciens Mac OS

Message par Jccdu37 Sam 15 Avr 2023 - 12:24

Salut,

Les hackintosh, j'ai connu, c'est souvent compliqué à maintenir à jour ou à faire évoluer. J'ai connu ça, plusieurs années. Je pensais que tu avais un Mac.Companion 2.8.x incompatible avec les anciens Mac OS 1f600

Pour le suivi des vieux OSX, je pense qu'il ne veut pas se faire suer avec le débug.
Avec Mojave le format APFS est généralisé et du coup; l'ancien est abandonné.

A+

Jc

Jccdu37

Messages : 213
Date d'inscription : 05/04/2021
Age : 46
Localisation : Indre Et Loire

Revenir en haut Aller en bas

Companion 2.8.x incompatible avec les anciens Mac OS Empty Re: Companion 2.8.x incompatible avec les anciens Mac OS

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum