Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Cartes Pokémon : où commander le coffret Pokémon Go Collection ...
64.99 €
Voir le deal

companion 2.1.1 compatibilité avec versions précédentes?

5 participants

Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty companion 2.1.1 compatibilité avec versions précédentes?

Message par vieuxdruide Mar 1 Sep 2015 - 7:34

salut à tous

juste une petite question à propos du companion 2.1.1
j'en suis resté au 2.0.17 et quand j'essaie de lire des fichiers crées avec 2.1.1 ils sont illisibles.
est ce normal?je suis resté à la norme non EU donc je ne vais pas passer ma radio à open tx 2.1.1
mais j'aimerai pouvoir lire les fichiers crées avec la dernière version d'open tx sans perturber mes fichiers 2.0.17.
y a t'il une solution.......
merci d'avance
@+
vieuxdruide
vieuxdruide

Masculin Messages : 1143
Date d'inscription : 20/05/2014
Age : 70
Localisation : arles,club de st martin de crau

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par Sacre100 Mar 1 Sep 2015 - 7:53

vieuxdruide a écrit:salut à tous

juste une petite question à propos du companion 2.1.1
j'en suis resté au 2.0.17 et quand j'essaie de lire des fichiers crées avec 2.1.1 ils sont illisibles.
est ce normal?je suis resté à la norme non EU donc je ne vais pas passer ma radio à open tx 2.1.1
mais j'aimerai pouvoir lire les fichiers crées avec la dernière version d'open tx sans perturber mes fichiers 2.0.17.
y a t'il une solution.......
merci d'avance
@+

Actuellement la 2.0.17 peux lire (très mal) les fichiers de la 2.1.x mais c'est un bug, elle devrait afficher un message d'erreur.
Sacre100
Sacre100

Masculin Messages : 1889
Date d'inscription : 30/11/2013
Age : 64
Localisation : Blonay - Suisse

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par vieuxdruide Mar 1 Sep 2015 - 8:00

Sacre100 a écrit:
vieuxdruide a écrit:salut à tous

juste une petite question à propos du companion 2.1.1
j'en suis resté au 2.0.17 et quand j'essaie de lire des fichiers crées avec 2.1.1 ils sont illisibles.
est ce normal?je suis resté à la norme non EU donc je ne vais pas passer ma radio à open tx 2.1.1
mais j'aimerai pouvoir lire les fichiers crées avec la dernière version d'open tx sans perturber mes fichiers 2.0.17.
y a t'il une solution.......
merci d'avance
@+

Actuellement la 2.0.17 peux lire (très mal) les fichiers de la 2.1.x mais c'est un bug, elle devrait afficher un message d'erreur.
salut
non pas de message d'erreur juste dans la fenêtre mixage une ou deux lignes incohérentes et pas de simulation ???
est ce que tu sais si le bug a été signalé?
ou faut il le faire?
@+


Dernière édition par vieuxdruide le Mar 1 Sep 2015 - 8:10, édité 1 fois
vieuxdruide
vieuxdruide

Masculin Messages : 1143
Date d'inscription : 20/05/2014
Age : 70
Localisation : arles,club de st martin de crau

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par Sacre100 Mar 1 Sep 2015 - 8:09

Sacre100
Sacre100

Masculin Messages : 1889
Date d'inscription : 30/11/2013
Age : 64
Localisation : Blonay - Suisse

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par vieuxdruide Mar 1 Sep 2015 - 8:24

Sacre100 a écrit:Déjà signalé : https://github.com/opentx/opentx/issues/2620
merci Marco :-)
je vais donc attendre la correction avec patience :-)
j'aurai aimer aller te voir voler avec ton Janus cette été....
mais je n'ai pas pu monter en haute-savoie....peut être une autre fois....
bons vols
vieuxdruide
vieuxdruide

Masculin Messages : 1143
Date d'inscription : 20/05/2014
Age : 70
Localisation : arles,club de st martin de crau

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par Kilrah Mar 1 Sep 2015 - 9:19

Comme indiqué la correction sera que 2.0.18 affichera un message d'erreur si tu essaies d'ouvrir un fichier 2.1, donc pas ce que tu veux.
La compatibilité dans ce sens n'est pas implémentée.

Kilrah

Masculin Messages : 2181
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par diiity Mar 1 Sep 2015 - 9:24

Bonjour,

Il y aura donc une 2.0.18?

serge
diiity
diiity

Masculin Messages : 1836
Date d'inscription : 21/04/2015
Age : 69
Localisation : beauvais

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par Kilrah Mar 1 Sep 2015 - 9:27


Kilrah

Masculin Messages : 2181
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par vieuxdruide Mar 1 Sep 2015 - 9:36

Kilrah a écrit:Comme indiqué la correction sera que 2.0.18 affichera un message d'erreur si tu essaies d'ouvrir un fichier 2.1, donc pas ce que tu veux.
La compatibilité dans ce sens n'est pas implémentée.
ok merci Kilrah ....
mais est ce que l'on peut installer la 2.1.1
et garder la 2.017 ou 018?
parce que j'ai essayé et la 2.1.1 recouvre la 2.017
la 2.1.1 ouvre mes fichiers en 2.017 sans problèmes mais si je crée un programme avec 2.1.1 est ce que je peux le transférer à ma radio qui restera en 2.017? je pense que non.....ça fait beaucoup de questions pardon :-)
merci d'avance
@+
vieuxdruide
vieuxdruide

Masculin Messages : 1143
Date d'inscription : 20/05/2014
Age : 70
Localisation : arles,club de st martin de crau

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par diiity Mar 1 Sep 2015 - 9:38

Ah je suis étonné, il me semble avoir lu sur ce forum que la version 2.0.17 était la dernière.

C'est super, j'espère qu'ils continueront.

serge
diiity
diiity

Masculin Messages : 1836
Date d'inscription : 21/04/2015
Age : 69
Localisation : beauvais

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par Kilrah Mar 1 Sep 2015 - 9:49

Tu peux installer 2.0 et 2.1 dans 2 dossiers séparés et les utiliser en parallèle. Et il faut utiliser celui qui correspond à la version de ta radio.
La 2.1.1 ouvre l'ancien fichier et le convertit au nouveau format, mais une radio en 2.0.17 ne le comprendra plus.

Kilrah

Masculin Messages : 2181
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par Sacre100 Mar 1 Sep 2015 - 15:03

vieuxdruide a écrit:...
mais est ce que l'on peut installer la 2.1.1
et garder la 2.017 ou 018?
...

J'ai les deux sur ma machine mais à mo avis il faut faire attention à deux trois choses :
- lors de l'install de la 2.1.x, bien indiquer un nouveau répertoire sinon la 2.1.x se met dans le même répertoire que la 2.0.x
- créer un nouveau répertoire avec les sons, scripts, bitmap, etc... (surtout les sons qui ont changé).
- stocker les eepe dans des répertoire différents ça évite de se mélanger les pinceaux

Personnellement, j'ai deux carte SD maintenant, une pour la 2.0 et une pour la 2.1 avec tout dedans (firmware, son, image, script, backup radio, epee, etc...) ainsi quand je fais des tests de la 2.1, je change de carte, flash le firmware puis la carte, restore les modèles depuis la carte et je peux poursuivre mes tests et conversion (modèle et script). Lorsque je veux remettre la 2.0.17 pour aller voler, je rechange de carte, reflash l'ancien firmware et restore les modèles pour tout remettre comme avant.

Je ne vais pas faire la bascule vers la 2.1.x avant l'hiver mais je prépare déjà le terrain car y'a quand même beaucoup de travail à faire vu qu'avec la conversion actuelle on perd beaucoup de chose. Et puis j'ai tous mes scripts à revoir, c'est pas mal de boulot et de test, c'est laborieux mais y'a pas vraiment d'alternative proposée actuellement, c'est chiant mais c'est comme ça.
Sacre100
Sacre100

Masculin Messages : 1889
Date d'inscription : 30/11/2013
Age : 64
Localisation : Blonay - Suisse

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par vieuxdruide Mar 1 Sep 2015 - 15:31

merci pour les conseils....
perso je n'ai encore installé aucune télémétrie donc c'est moins compliqué pour moi
je voudrais juste avoir la version 2.1.1 de companion pour pouvoir lire les fichiers construits avec cette version.
je vais donc l'installer dans un autre répertoire et commencer à regarder comment il fonctionne,merci de ton aide
@+
vieuxdruide
vieuxdruide

Masculin Messages : 1143
Date d'inscription : 20/05/2014
Age : 70
Localisation : arles,club de st martin de crau

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par Eric84AMC Mar 1 Sep 2015 - 20:54

+1 pour @Sacre100

Installation dans des répertoires différents c'est déjà le principal.

Pour ma part j'ai encore la version 1, et la version 2 et maintenant la version 2.1 Il serait bien que je fasse du ménage !
Eric84AMC
Eric84AMC

Masculin Messages : 2056
Date d'inscription : 21/09/2013
Age : 48
Localisation : Monteux

http://www.amc-pernes-lesvalayans.com/index.php

Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par Invité Mer 2 Sep 2015 - 1:13

Quand à moi j'ai gardé la version 2.0.17 pour ma X9D et par la force des choses passé à 2.1.1 sur ma X9E.

Pour récupéré mes programmes de la X9D pour le X9E, j'ai sauvegardé mon EEPROM, flashé en 2.1.1, sauvegardé l'EEPROM mise à jour vers le dossier X9E. Puis j'ai flashé la X9D en 2.0.17 et installé l'EEPROM sauvegardé en premier.

J'ai aussi deux installation de Companion et deux dossier, un pour chaque version.

Invité
Invité


Revenir en haut Aller en bas

companion 2.1.1 compatibilité avec versions précédentes? Empty Re: companion 2.1.1 compatibilité avec versions précédentes?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum