Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
[CDAV] -25€ dès 249€ d’achat ...
Voir le deal

S6R au comportement étrange et qui ne bind pas

Aller en bas

S6R au comportement étrange et qui ne bind pas Empty S6R au comportement étrange et qui ne bind pas

Message par Grand BILL Mer 21 Avr 2021 - 9:21

J'utilise plusieurs récepteurs Frsky, et les bind n'ont jamais posé problème, sauf mon S6R ...
c'est un S6R Eu-lbt mais j'ai fait les tests avec les TX en Fcc ou en eu-lbt, les résultats sont les mêmes.
1) TX OFF, alim le S6R avec le commutateur F / S est enfoncé  -> LED rouge allumée pendant 1 sec / led verte allumée - étrange non?
2) TX ON, alim le S6R tout en appuyant sur l'interrupteur F / S
  -> led rouge allumée pendant 1 sec / led verte allumée
3) TX ON en mode bind, alim du  S6R avec F / S enfoncé
  -> led rouge allumée pendant 1 sec / led verte allumée
4) TX ON en mode normal, mise sous tension Mode normal S6R
  -> LED rouge Clignote lentement pendant 1 sec / LED verte éteinte / LED jaune clignote une fois.
j'ai fait les tests avec les TX :
- Jumper  T12  FCC, ACCST D16
- Turnigy X9lite S ACCESS puis  ACCST (eu_lbt) HF interne
- Turnigy X9lite S ACCST D8, D16 Fcc, module XLT

J'ai téléchargé le dernier FW et fait une mise à jour du S6R et réalisé les mêmes tests avant et après chargement avec les mêmes résultats..
Quelqu'un a-t-il eu ce cas?

Merci
Patrick
Grand BILL
Grand BILL

Masculin Messages : 19
Date d'inscription : 16/10/2019
Age : 62
Localisation : France

Revenir en haut Aller en bas

S6R au comportement étrange et qui ne bind pas Empty Re: S6R au comportement étrange et qui ne bind pas

Message par Pascal25 Mer 21 Avr 2021 - 20:55

Bonjour,

La première des choses à faire, c'est de nous préciser la version du module HF de l'émetteur.
Un récepteur EU LBT ACCST V2 ne s'appairera qu'avec un émetteur de la même version.

Pour appairer un S6R, il faut d'abord allumer l'émetteur puis le mettre en mode "Bind". Ensuite, alimenter le récepteur en maintenant le bouton F/S. La LED rouge va clignoter, indiquant que l'appairage est fait. Eteindre le récepteur et l'émetteur. A l'allumage suivant, la LED verte doit clignoter.

Tu ne précises pas en quelle version ACCST tu es.

Pascal25

Masculin Messages : 997
Date d'inscription : 20/01/2019
Age : 61
Localisation : Pays de Montbéliard

Revenir en haut Aller en bas

S6R au comportement étrange et qui ne bind pas Empty Re: S6R au comportement étrange et qui ne bind pas

Message par Grand BILL Ven 23 Avr 2021 - 10:52

Bonjour,
j'avais oublié de préciser, le tx taranis est en EU lbt et ACCST EU V2 en interne  et en ACCST FCC en externe, je ne connaissais pas si V1 ou V2 ; le jumper en ACCST V1 FCC. j'avais tenté avec les 4 possibilités.
Je pensais ratisser large avec ces éléments.
J'ai repris à 0 : rechargé le FW du S6R en ACCST V1 FCC et tenté le bind avec le jumper et oh surprise il a "bindé" quasi instantanément. S6R au comportement étrange et qui ne bind pas 1f600
Je devais avoir un fw hs et j'étais inquiet par le comportement inhabituel de la led rouge  , qui ne s'allumait pas en mode bind. et clignote dès que le TX est connecté.
Je recharge un fw EU et refais le test, mais au moins je suis rassuré sur l'état du Rx
merci pour les conseils, je vus dirai si cela va en eu-lbt.
bonne journée
patrick
Grand BILL
Grand BILL

Masculin Messages : 19
Date d'inscription : 16/10/2019
Age : 62
Localisation : France

Revenir en haut Aller en bas

S6R au comportement étrange et qui ne bind pas Empty Re: S6R au comportement étrange et qui ne bind pas

Message par Grand BILL Ven 23 Avr 2021 - 20:19

[résolu] bounce

essai avec le FW eu-lbt, il s'est accroché au Tx instantanément !
Ouf.
les tentatives précédentes devaient échouer à cause d'un fw mal chargé.
reste à résoudre le paramétrage de la stabilisation, maintenant.

encore merci pour votre aide
Patrick
Grand BILL
Grand BILL

Masculin Messages : 19
Date d'inscription : 16/10/2019
Age : 62
Localisation : France

Revenir en haut Aller en bas

S6R au comportement étrange et qui ne bind pas Empty Re: S6R au comportement étrange et qui ne bind pas

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum