Le forum français des radios FrSKY

Problème avec la sortie 3 du récepteur ...

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème avec la sortie 3 du récepteur ...

Message par IodaTralala le Dim 15 Jan 2017 - 19:03

Bonsoir les gens,

J'ai un petit problème ... Je suis en train d'essayer de comprendre comment fonctionne ma radio ...La j'ai un problème et je ne comprends pas ce qu'il se passe.. Je pilote en mode 1, sur mon stick de droite j'ai gas(V1), aileron (V2),et stick gauche prof(V3) et direction (V4). Seulement quand je mets un servo en sortie 3 de mon récepteur, ça ne fonctionne pas, rien ne bouge. J'ai fais un test avec un module externe ASSAN et même problème. et si je regarde sur la radio l'affichage des sticks, ils bougent bien tous . Avez-vous une idée ???

Merci et bonne soirée

Eric

IodaTralala

Messages : 20
Date d'inscription : 08/01/2016
Localisation : Hillion

Revenir en haut Aller en bas

Re: Problème avec la sortie 3 du récepteur ...

Message par CoyotteDundee le Dim 15 Jan 2017 - 19:05

Bonsoir,

Qu'as-tu mis comme mixage sur la voie 3 ?

Coyotte
avatar
CoyotteDundee

Messages : 1716
Date d'inscription : 03/03/2014
Age : 53
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Re: Problème avec la sortie 3 du récepteur ...

Message par IodaTralala le Dim 15 Jan 2017 - 19:30

A WOUUUUUH Coyote ,

J'ai ça

VOIE03 (PRF)   [E3] PROF Ratio (+100%) [prof]

Et quand je vais dans simulation, la valeur de la voie 3 est à -100%

IodaTralala

Messages : 20
Date d'inscription : 08/01/2016
Localisation : Hillion

Revenir en haut Aller en bas

Re: Problème avec la sortie 3 du récepteur ...

Message par Murphy le Dim 15 Jan 2017 - 19:43

IodaTralala a écrit:A WOUUUUUH Coyote ,

J'ai ça

VOIE03 (PRF)   [E3] PROF Ratio (+100%) [prof]

Et quand je vais dans simulation, la valeur de la voie 3 est à -100%

Tes valeurs c'est sur entrées ou mixages ?

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5933
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Problème avec la sortie 3 du récepteur ...

Message par IodaTralala le Dim 15 Jan 2017 - 19:45

sur Mixage

IodaTralala

Messages : 20
Date d'inscription : 08/01/2016
Localisation : Hillion

Revenir en haut Aller en bas

Re: Problème avec la sortie 3 du récepteur ...

Message par Murphy le Dim 15 Jan 2017 - 20:07

Ca dépend aussi si tu as des réglages de courses ou différents dans "Entrées". Le mieux serai t dans un premier temps de mettre le fichier EEPE en partage sur le forum.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5933
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: Problème avec la sortie 3 du récepteur ...

Message par CoyotteDundee le Dim 15 Jan 2017 - 20:37

Loda,

Et l'entrée E3 est bien connectée à la profondeur avec un ratio non nul ?

Coyotte
avatar
CoyotteDundee

Messages : 1716
Date d'inscription : 03/03/2014
Age : 53
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum