Le forum français des radios FrSKY

Tension VFAS via D4R-II sur naze32 qui ne s'affiche pas

Voir le sujet précédent Voir le sujet suivant Aller en bas

Tension VFAS via D4R-II sur naze32 qui ne s'affiche pas

Message par laisspasser le Sam 14 Nov 2015 - 16:10

bonjour a tous,

j'utilise un recepteur D4R-II sur la carte Nasze32 (via Baseflight).

La Tanaris est bindée en mode PPM, et tout fonctionne nickel.


J'ai connecté la télémétrie du D4R-II (fil vert) au au pin n°6 de la Naze32 et fait ce qui est expliqué Option 2.
[Vous devez être inscrit et connecté pour voir ce lien]

la telemetrie passe car j'ai l'affichage des accX, accY et accZ qui change en fonction de l'inclinaison de la carte Naze32.

Par contre, je n'ai pas la valeur de la tension qui s'affiche (et c'est ce que je recherchais...)

Je precise que sur la Taranis :
- sur la page de config de la telemesure , j'ai choisi la mesure de tension : FAS
- Sur l'ecran de télémesure : Vfas

quelqu'un aurait-il une idee de ce que j'ai loupé?


avatar
laisspasser

Messages : 30
Date d'inscription : 21/05/2014

Revenir en haut Aller en bas

Re: Tension VFAS via D4R-II sur naze32 qui ne s'affiche pas

Message par laisspasser le Mar 17 Nov 2015 - 9:54

personne n'a une idee?
avatar
laisspasser

Messages : 30
Date d'inscription : 21/05/2014

Revenir en haut Aller en bas

Re: Tension VFAS via D4R-II sur naze32 qui ne s'affiche pas

Message par Gandalf le Mar 17 Nov 2015 - 10:24

Tu as bien branché ton arrivé directe de lipo (pas la sortie ESC donc) sur la broche Batt ? Tu a bien l'info sur le GUI Windows ?

G

Gandalf

Messages : 260
Date d'inscription : 17/09/2013

Revenir en haut Aller en bas

Re: Tension VFAS via D4R-II sur naze32 qui ne s'affiche pas

Message par laisspasser le Mar 17 Nov 2015 - 10:39

non car je suis en PPM. je recupere directement l'info de la baterie via le port serie de la NAze32 (comme indiqué dans l'option 2 qui se trouve ici : [Vous devez être inscrit et connecté pour voir ce lien]

Par contre, il y a une chose que je ne comprend pas et qui expliquerait pourquoi je ne recois rien sur la Taranis.
1- quand je bouge la carte, j'ai bien les valeurs des axes x, y et z qui changent (sur l'ecran de ma taranis, et aussi dans baseflight). Donc je pense la telemetrie passe bien de la Naze vers la Taranis !
2- Au meme instant dans BaseFlight, j'ai aucune tension de batterie qui s'affiche (donc quelque part, maintenant ça me parait normal que rien ne s'affiche dans la taranis)

est ce que le problème ne viendrait pas de la, c'est a dire de la config de Baseflight?

[Vous devez être inscrit et connecté pour voir ce lien]
avatar
laisspasser

Messages : 30
Date d'inscription : 21/05/2014

Revenir en haut Aller en bas

Re: Tension VFAS via D4R-II sur naze32 qui ne s'affiche pas

Message par Gandalf le Mar 17 Nov 2015 - 11:57

J'avais bien compris, mais il faut brancher la lipo en direct sur la broche batt du Naze, pour ensuite récupérer la valeur via la télémétrie. Si tu l'a pas sur le client GUI, aucune chance de l'avoir sur la radio

Gandalf

Messages : 260
Date d'inscription : 17/09/2013

Revenir en haut Aller en bas

Re: Tension VFAS via D4R-II sur naze32 qui ne s'affiche pas

Message par Kilrah le Mar 17 Nov 2015 - 15:37

Et activer la feature VBAT qui active la mesure.

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum