Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -45%
SanDisk Carte microSDXC UHS-I pour Nintendo Switch 128 ...
Voir le deal
23.75 €

[Résolu] Problème de mixage pour aile volante...

Aller en bas

[Résolu] Problème de mixage pour aile volante... Empty [Résolu] Problème de mixage pour aile volante...

Message par Invité Mer 9 Juil 2014 - 17:47

Bonjour,

Je ne sais pas trop dans quelle section poster mon problème.

J'ai monté une aile volante (une Z84 de chez HK et un récepteur V8R4-II),
avec laquelle j'ai un souci pour configurer la taranis.

J'utilise le mode 1 et j'ai configuré la taranis ainsi que les différentes voies comme suit

entrées

[I1]dir
  Weight(+100%) Source(dir)
[I2]prf
  Weight(+100%) Source(prf)
[I3]gaz
  Weight(+100%) Source(gaz)
[I4]Ail
  Weight(+100%) Source(Ail)



Mixage

CH2          
  [I4]Ail Weight(+100%)

  [I2]prf Weight(+100%)
CH3          
  [I3]gaz Weight(+100%)
CH4          
  [I4]Ail Weight(-100%)

  [I2]prf Weight(+100%)




Je ne parviens pas à avoir une concordance entre ce que je fais aux manches et ce qui se passe sur l'aile...
Si je laisse la configuration en l'état sans toucher a rien, j'ai les gaz (normal), mais j'ai aussi la profondeur sur le manche de droite (moins normal)
et sur le manche de gauche j'ai les ailerons.

Si j'inverse le sens de la voie N°2 sur la taranis

Je retrouve sur le manche de droite les gaz ainsi que les ailerons, tout va bien !
Mais sur le manche de gauche je retrouve la profondeur inversée (quand je pousse le manche de gauche vers le haut, l'avion va monter au lieu de descendre)



Auriez vous une solution cela fait 2h30 que je suis dessus et je ne trouve pas la solution, j'en ai mal à la tête de coincer sur un problème aussi grotesque.

Merci à vous.

Invité
Invité


Revenir en haut Aller en bas

[Résolu] Problème de mixage pour aile volante... Empty Re: [Résolu] Problème de mixage pour aile volante...

Message par Invité Mer 9 Juil 2014 - 21:23

Après avoir fait une pause pour manger, j'ai refait à tête reposée et j'ai trouvé la solution...

Mixage

CH2
[I4]Ail Weight(-100%)

[I2]prf Weight(+100%)
CH3
[I3]gaz Weight(+100%)
CH4
[I4]Ail Weight(-100%)

[I2]prf Weight(-100%)


et là ça marche ...

Invité
Invité


Revenir en haut Aller en bas

[Résolu] Problème de mixage pour aile volante... Empty Re: [Résolu] Problème de mixage pour aile volante...

Message par Invité Jeu 10 Juil 2014 - 13:35

Tant mieux pour toi. Pourtant il est possible de programmer directement en V1 avec les gabarits, soit en V2 avec l'assistant création.

Invité
Invité


Revenir en haut Aller en bas

[Résolu] Problème de mixage pour aile volante... Empty Re: [Résolu] Problème de mixage pour aile volante...

Message par Eric84AMC Ven 11 Juil 2014 - 23:30

Attention normalement on doit mettre un ratio de 50% sur la profondeur et les ailerons (et pas 100%) car sinon on peut arriver en butée des commandes !
Eric84AMC
Eric84AMC

Masculin Messages : 2045
Date d'inscription : 21/09/2013
Age : 47
Localisation : Monteux

http://www.amc-pernes-lesvalayans.com/index.php

Revenir en haut Aller en bas

[Résolu] Problème de mixage pour aile volante... Empty Re: [Résolu] Problème de mixage pour aile volante...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum