Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -71%
-71% Ecouteurs intra-auriculaires sans fil PHILIPS ...
Voir le deal
9.99 €

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

5 participants

Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par Pecuchet Mer 20 Nov 2019 - 0:21

Bonsoir,

J'avais déjà abordé ce problème croyant l'avoir résolu avec l'aide de Ceeb, si la graphie est redevenue normale, Companion, bien qu'affichant le protocole D8 refuse obstinément de transférer le data D8 à l'émetteur et même mieux, si je met l'Horus en D8, il me la repasse en D16...
Faut-il revenir au protocole de 2017 (xjt 2017)? Je suis passé au 1.6.04.frk (le dernier).


Pecuchet

Masculin Messages : 201
Date d'inscription : 11/02/2019
Localisation : Drôme

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par filduch Mer 20 Nov 2019 - 6:51

Conjointement à l'upgrade à OpenTX 2.3.2, as-tu également upgradé l'IXJT à la version 1.6.04 ? Il n'y a pas si longtemps que ça, la 1.6.04 n'était qu'une version beta (ça a peut-être changé mais j'en doute). Lors d'une mise à jour d'un module d'émission ou de réception, il faut choisir le bon FW (.frk). As-tu bien pris la bonne version ? Récepteur et émetteur doivent parler la même "langue" pour que cela fonctionne correctement. Dans ton profile, on ne voit pas si tu es en LBT ou en EU.
filduch
filduch

Masculin Messages : 1415
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par LapinFou Mer 20 Nov 2019 - 9:18

1. Il y a un bug dans Companion concernant ce D8/D16. Cela devrait être corrigé dans le 2.3.3. Si le mode est le bon sur la radio, alors tout va bien. Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  2258904616
2. Pour mettre à jour le module interne iXJT, on peut maintenant le faire directement depuis OpenTX. Par contre, il faut utiliser mon pack SD pour avoir le firmware iXJT.

LapinFou

PS: Je vais vérifier si le firmware iXJT a été modifier avec FrOS 1.6.04. Je reviens vers vous.

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  2258904616

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15853
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par LapinFou Mer 20 Nov 2019 - 9:36

J'avais lu trop vite. La 1.6.04 est toujours en bêta et le firmware iXJT est le même que sur la version 1.6.03. Et le dernier FW est dispo sur mon pack SD. Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  2258904616

LapinFou

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  2258904616

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15853
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par 3djc Mer 20 Nov 2019 - 9:54

3djc
3djc

Masculin Messages : 2870
Date d'inscription : 25/09/2016
Age : 54
Localisation : Belgique

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par filduch Mer 20 Nov 2019 - 9:57

Merci LapinFou & 3djc pour cette précision.

Il est d'après moi toujours plus sage d'éviter les versions beta et j'avais lu qu'il était possible de mettre à jour le FW du IXJT depuis OpenTX.

En ce qui concerne le passage de la version beta en stable de la 1.6.04, je doute qu'elle arrive un jour. J'ai comme l'impression que la X12S est déjà un peu, comment dire ... en fin de vie et son éventuel successeur en cours de la remplacer (c'est juste mon impression).
filduch
filduch

Masculin Messages : 1415
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par Pecuchet Mer 20 Nov 2019 - 12:21

Merci à tous pour ces précisions: j'ai suivi la suggestion de 3djc, sans succès, alors je suis revenu au protocole xjt de 2017 en flashant la radio et désormais j'ai de nouveau le protocole D8, sur la radio et  dans Companion sans que ce dernier le change systématiquement en protocole D16.

@Lapin Fou: à quelle carte SD fais-tu allusion pour avoir le FW, la 2.3.1 ou 2.3.2 ou encore la 2.3.3?

Pecuchet

Masculin Messages : 201
Date d'inscription : 11/02/2019
Localisation : Drôme

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par pilot5433 Lun 27 Jan 2020 - 22:22

LapinFou a écrit:1. Il y a un bug dans Companion concernant ce D8/D16. Cela devrait être corrigé dans le 2.3.3. Si le mode est le bon sur la radio, alors tout va bien. Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  2258904616
2. Pour mettre à jour le module interne iXJT, on peut maintenant le faire directement depuis OpenTX. Par contre, il faut utiliser mon pack SD pour avoir le firmware iXJT.

LapinFou

PS: Je vais vérifier si le firmware iXJT a été modifier avec FrOS 1.6.04. Je reviens vers vous.

Bonsoir ,es que quelqu'un pourrais m'aiguillé ,voilà j'ai télécharger companion 2.3.5 sur mon ordi mais avant de m'en servir je voudrais savoir s'il est compatible avec companion 2.3.2 qui et dans ma radio X9E .
Merci à vous?
pilot5433
pilot5433

Masculin Messages : 98
Date d'inscription : 11/11/2019
Age : 68
Localisation : HOURTIN

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par 3djc Lun 27 Jan 2020 - 22:32

Pas de souci
3djc
3djc

Masculin Messages : 2870
Date d'inscription : 25/09/2016
Age : 54
Localisation : Belgique

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par pilot5433 Mar 28 Jan 2020 - 0:38

3djc a écrit:Pas de souci
Merci 3djc
pilot5433
pilot5433

Masculin Messages : 98
Date d'inscription : 11/11/2019
Age : 68
Localisation : HOURTIN

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par 3djc Mar 28 Jan 2020 - 7:34

Par contre ne restez pas en 2.3.2 sur votre radio, passez a 2.3.5 svp
3djc
3djc

Masculin Messages : 2870
Date d'inscription : 25/09/2016
Age : 54
Localisation : Belgique

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par filduch Mar 28 Jan 2020 - 8:46

Je pensais que la X9E n'était pas impactée par les turbulences constatées pour les X10/X10 Express/X12 and Jumper T16. J'avais mal compris ?
filduch
filduch

Masculin Messages : 1415
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par 3djc Mar 28 Jan 2020 - 9:02

A priori, on ne l'a pas constaté sur d'autre radio que les Horus, c'est donc beaucoup moins critique, mais il vaut mieux être prudent, et de façon générale, quant on est dans une branche, disons 2.3, les versions qui suivent la 2.3.0 n'ajoute pas de fonctionnalité et ne font que résoudre des bugs, donc si je peut bien comprendre que l'on hésite a passer de 2.2 à 2.3 par exemple, on ne devrais pas hésiter a mettre a jour dans une branche donnée
3djc
3djc

Masculin Messages : 2870
Date d'inscription : 25/09/2016
Age : 54
Localisation : Belgique

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par filduch Mar 28 Jan 2020 - 9:16

Ok, ta remarque est-elle aussi valable pour l'ajout de nouveau matériel FrSky qui passe donc obligatoirement par le changement de version de la branche ?
filduch
filduch

Masculin Messages : 1415
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par 3djc Mar 28 Jan 2020 - 9:42

filduch a écrit:Ok, ta remarque est-elle aussi valable pour l'ajout de nouveau matériel FrSky qui passe donc obligatoirement par le changement de version de la branche ?

Désolé, je ne comprend pas la question, peut tu la poser différemment ?
3djc
3djc

Masculin Messages : 2870
Date d'inscription : 25/09/2016
Age : 54
Localisation : Belgique

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par filduch Mar 28 Jan 2020 - 11:07

Je voulais juste savoir comment évolue les versions d'OpenTX quand FrSky sort un nouveau matériel (ex. capteur télémétrique, émetteur, ...) Est-ce que cela peut faire l'objet d'une nouvelle version au sein d'une branche (ex. 2.3.x) ou cela fait toujours partie d'une nouvelle branche (ex. 2.4) ? Autrement dit, est-ce que l'intégration d'un nouveau matériel implique toujours un changement de branche ou pas.
filduch
filduch

Masculin Messages : 1415
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Version 2.3.2 de Companion n'accepte plus le protocole D8 ?  Empty Re: Version 2.3.2 de Companion n'accepte plus le protocole D8 ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum