Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Antivirus NORTON 360 Deluxe – 3 Appareils ...
Voir le deal
4.99 €

pb pas de commandes des servos

Aller en bas

pb pas de commandes des servos Empty pb pas de commandes des servos

Message par Invité le Sam 1 Mar 2014 - 23:52

Bonjours , après avoir un tantinet galéré pour faire l'appairage émetteur /récepteur,je n'ai aucun signal vers mes servos. A la page 3/3 "channel monitor" le déplacement des manches ou des inters, ne font pas se déplacer les curseurs.Par contre, la led verte est allumé sur le récepteur (X8R) et la tension de l'accu de réception s'affiche sur l'écran de l’émetteur.J'ai lu et relu la notice, encore bravo a ceux qui se sont attaché a sa traduction, et je n'ai rien trouvé. Que faire et dans quel programme aller? Pour finir quelqu'un sait ou on peut se procurer les transmetteurs télémétrique? Merci d'avance

Invité
Invité


Revenir en haut Aller en bas

pb pas de commandes des servos Empty Re: pb pas de commandes des servos

Message par .AleX. le Dim 2 Mar 2014 - 6:43

Va au dernier menu, dans les 'templates', et applique le 4 voies simple pour voir...

Un des concept de base d'OpenTX, c'est que c'est à l'utilisateur de définir ce qu'il veut pour chaque sortie.

Dans les mixages, il faut définir pour chaque sortie, quel est l'ordre d'entrée, qui peut être composé directement de la valeur d'un manche, ou de tout un ensemble de valeurs mélangées, conditionnelles, temporisées ou même fonction de la télémesure.

Quand tu auras fait tes premiers pas, avec Compnion9x tu verra, c'est super simple à faire ce que tu veux.
.AleX.
.AleX.

Masculin Messages : 1468
Date d'inscription : 24/11/2013
Localisation : Clermont-Fd(63) ou parfois Annecy(74)

Revenir en haut Aller en bas

pb pas de commandes des servos Empty merci

Message par Invité le Dim 2 Mar 2014 - 15:00

Merci, ça fonctionne, reste a affecter les manches aux voies concernées.Par contre ou trouver les transmetteurs télémétrique autre qu'aux USA , a cause de la douane.
A + cordialement


.AleX. a écrit:Va au dernier menu, dans les 'templates', et applique le 4 voies simple pour voir...

Un des concept de base d'OpenTX, c'est que c'est à l'utilisateur de définir ce qu'il veut pour chaque sortie.

Dans les mixages, il faut définir pour chaque sortie, quel est l'ordre d'entrée, qui peut être composé directement de la valeur d'un manche, ou de tout un ensemble de valeurs mélangées, conditionnelles, temporisées ou même fonction de la télémesure.

Quand tu auras fait tes premiers pas, avec Compnion9x tu verra, c'est super simple à faire ce que tu veux.

Invité
Invité


Revenir en haut Aller en bas

pb pas de commandes des servos Empty Re: pb pas de commandes des servos

Message par Invité le Dim 2 Mar 2014 - 16:11

Salut chareyre,
Je suppose que par transmetteurs télémétrique tu parles des sondes ou capteurs télémétriques, si c'est le cas tu en trouve chez Intermodel, chez Modelpascher, chez Microtechnics qui sont en France et pour le dernier en Belgique, donc pas de douane pour les trois. Comme tu as un récepteur X8R pense à bien prendre des capteurs avec S-Port, donc sans hub, ils se branchent en chaine directement sur le récepteur X8R.
A  +++++++++++++
Jean-Louis C.

Invité
Invité


Revenir en haut Aller en bas

pb pas de commandes des servos Empty Re: pb pas de commandes des servos

Message par Invité le Dim 2 Mar 2014 - 22:58

Merci pour tes renseignements, il me faut juste une sonde lipo(6s) et un capteur altitude, je vais regarder sur ces sites.Faut il aussi le concentrateur de capteurs "sensor hub FSH-01" pour éventuellement rajouter d'autre capteurs par la suite?
A ++++ Gerard.

Invité
Invité


Revenir en haut Aller en bas

pb pas de commandes des servos Empty Re: pb pas de commandes des servos

Message par Armaguedon972 le Lun 3 Mar 2014 - 0:52

Le -sensor hub- fonctionne seulement avec les récepteurs de la serie (D) et (V) ex: D8R-XP/D8R-II plus /V8R4 II etc....
Armaguedon972
Armaguedon972

Masculin Messages : 568
Date d'inscription : 25/08/2013
Age : 51
Localisation : Québec Canada

Revenir en haut Aller en bas

pb pas de commandes des servos Empty Re: pb pas de commandes des servos

Message par Invité le Lun 3 Mar 2014 - 8:49

Merci pour l'info
A++

Invité
Invité


Revenir en haut Aller en bas

pb pas de commandes des servos Empty Re: pb pas de commandes des servos

Message par KIKI13270 le Lun 3 Mar 2014 - 9:18

Bonjour,
tu peu également brancher, si tu des capteurs non "S-PORT", un hub sur le variometre S-PORT (voir la doc)
http://www.microtechnics.eu/downloads/FVAS-02.pdf
 
Cdlt
KIKI13270
KIKI13270

Masculin Messages : 173
Date d'inscription : 26/07/2013
Age : 60
Localisation : Fos sur Mer 13

Revenir en haut Aller en bas

pb pas de commandes des servos Empty tout a fait ça

Message par Invité le Lun 3 Mar 2014 - 22:04

chacha38 a écrit:Salut chareyre,
Je suppose que par transmetteurs télémétrique tu parles des sondes ou capteurs télémétriques, si c'est le cas tu en trouve chez Intermodel, chez Modelpascher, chez Microtechnics qui sont en France et pour le dernier en Belgique, donc pas de douane pour les trois. Comme tu as un récepteur X8R pense à bien prendre des capteurs avec S-Port, donc sans hub, ils se branchent en chaine directement sur le récepteur X8R.
A  +++++++++++++
Jean-Louis C.

Merci pour tes info, je débute avec cette radio et je rame un peut, ma futaba (t7c)est bien plus simple ,mais il est vrais moins évolutive .J'ai commandé sur intermodel le capteur d'altitude(précision +/- 1m) et j'en ai profité pour rajouter  un accus 2000 mah.
A +++++
Gérard

Invité
Invité


Revenir en haut Aller en bas

pb pas de commandes des servos Empty Re: pb pas de commandes des servos

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum