Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Funko POP! Jumbo One Piece Kaido Dragon Form : ...
Voir le deal

QX7 Access et Opentx 2.3.15 Bug ??

Aller en bas

QX7 Access et Opentx 2.3.15 Bug ?? Empty QX7 Access et Opentx 2.3.15 Bug ??

Message par Titigex Sam 24 Juin 2023 - 1:39

Salut à tous,

Quelqu'un a-t-il déja eu un bug avec sa QX7 et la dernière version d opentx ?

La mienne est en 2.3.15, un ami y a programmé mon Trex600.

Après 2 semaines d'utilisation (3 vols), lorsque j'ai voulu allumé la radio celle-ci avait perdu mon récepteur. Je rebinde et OK.
P
Lorsque je rallume l'helico, le gyro signitialise (microbeastx) et celui-ci s'arrête sur le A il me semble. Avant il me semblait que c'était sur le J, mais pensant me tromper je branche la puissance... Le vario chantonne, et la celui-ci se met à tourner Shocked Shocked . Par chance, j'ai pu couper les gaz avec le joystick de la profondeur. Pourquoi ? Aucune idée... Autant vous dire que l'on a eu une sacrée frayeur... En regardant ma radio, apparemment le gain aurait disparu comme ca... J'ai des drones également sur cette radio qui fonctionnent sans soucis...

Instabilité de cette version d Opentx ?

Merci à vous

Titigex

Masculin Messages : 29
Date d'inscription : 07/04/2020
Age : 42
Localisation : Nantes

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum