Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
TV LED 32” Continental Edison CELED32SAHD24B3
Voir le deal
139.99 €

x9lite (pas s) moniteur et tx16s eleve ne fonctionne pas

3 participants

Aller en bas

x9lite (pas  s) moniteur et tx16s eleve ne fonctionne pas Empty x9lite (pas s) moniteur et tx16s eleve ne fonctionne pas

Message par olivierpo Ven 1 Avr 2022 - 20:52

Salut a tous,

j'ai voulu faire de l'ecolage entre la tx 16s en élève et la x9lite (pas s) en moniteur.
cela ne fonctionne pas , la x9lite ne voie pas de signal de la tx16s (par contre ca marche bien dans l'autre sens la tx16 en moniteur et la x9lite en élève)
Les config sont a priori correctes, sur la tx16s c'est mode élève/jack et moniteur/jack sur la x9 lite , inter momentané attribue et coché dans les fonctions spéciales
sur l'ecran "maitre" la x9 lite ne voie pas les mouvements du manche de la tx16s (sur l'ecran moniteur de sortie de la tx16 ils sont pourtant présents)
La sortie dsc fonctionne avec le simulateur sur la tx16s.
Mon cordon est un jack 3.5 stereo (je sais que le mono est requis mais je n'en ai pas sous la main et ca fonctionne bien dans l'autre sens (tx16 maitre / x9d eleve).

qqun a une idée ?

Merci

olivierpo

Masculin Messages : 85
Date d'inscription : 26/04/2016
Age : 60
Localisation : Villeneuve en retz

Revenir en haut Aller en bas

x9lite (pas  s) moniteur et tx16s eleve ne fonctionne pas Empty Re: x9lite (pas s) moniteur et tx16s eleve ne fonctionne pas

Message par olivierpo Dim 10 Avr 2022 - 8:32

Apres test aupres de copains du club, il apparait que c'est la x9 lite qui ne voit pas les valeurs de l'éléve (quelque soit el cordon ou le maitre).
Est ce une limitation de la radio ou une panne sur la mienne ?

A+

olivierpo

Masculin Messages : 85
Date d'inscription : 26/04/2016
Age : 60
Localisation : Villeneuve en retz

Revenir en haut Aller en bas

x9lite (pas  s) moniteur et tx16s eleve ne fonctionne pas Empty Re: x9lite (pas s) moniteur et tx16s eleve ne fonctionne pas

Message par Jo le Papy Dim 10 Avr 2022 - 9:30

il faut un stéréo du côté de la TX16S et une prise mono du côté de la X9
Jo le Papy
Jo le Papy

Masculin Messages : 1146
Date d'inscription : 23/06/2019
Age : 61
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

x9lite (pas  s) moniteur et tx16s eleve ne fonctionne pas Empty Re: x9lite (pas s) moniteur et tx16s eleve ne fonctionne pas

Message par olivierpo Lun 26 Déc 2022 - 20:22

depuis la maj 2.3.15 et l'usage du cable d'origine trainer radiomaster (stereo specifique sur radio et cable mono ensuite) tout fonctionne

olivierpo

Masculin Messages : 85
Date d'inscription : 26/04/2016
Age : 60
Localisation : Villeneuve en retz

Revenir en haut Aller en bas

x9lite (pas  s) moniteur et tx16s eleve ne fonctionne pas Empty Re: x9lite (pas s) moniteur et tx16s eleve ne fonctionne pas

Message par Tr@nquille Dim 15 Jan 2023 - 8:28

Pour info il s'agissait d'un bug des versions précédentes corrigé dans cette 2.3.15 (voir cette page dans release 2.3.15/Miscellaneous)
https://github.com/opentx/opentx/releases

je venais voir ici si d'autres avaient le souci et s'il était corrigé effectivement car mon collègue, malgré la mise à jour, a toujours ce problème...
peux-tu me confimer @olivierpo que le souci disparait après l'upgrade? faut-il obligatoirement ce type de câble?
merci d'avance!
Tr@nquille
Tr@nquille

Masculin Messages : 183
Date d'inscription : 06/11/2020
Localisation : Lyon

Revenir en haut Aller en bas

x9lite (pas  s) moniteur et tx16s eleve ne fonctionne pas Empty Re: x9lite (pas s) moniteur et tx16s eleve ne fonctionne pas

Message par olivierpo Dim 15 Jan 2023 - 9:24

Je te confirme que pour ma part ça fonctionne mais uniquement avec les adaptateurs livres avec le câble d'origine

olivierpo

Masculin Messages : 85
Date d'inscription : 26/04/2016
Age : 60
Localisation : Villeneuve en retz

Revenir en haut Aller en bas

x9lite (pas  s) moniteur et tx16s eleve ne fonctionne pas Empty Re: x9lite (pas s) moniteur et tx16s eleve ne fonctionne pas

Message par Tr@nquille Dim 15 Jan 2023 - 10:07

ok merci beaucoup, je vais voir s'il a ce câble! pas sûr car il n'a pas de tx16s, l'écolage est tenté entre deux taranis dont la X9lite en master...
Tr@nquille
Tr@nquille

Masculin Messages : 183
Date d'inscription : 06/11/2020
Localisation : Lyon

Revenir en haut Aller en bas

x9lite (pas  s) moniteur et tx16s eleve ne fonctionne pas Empty Re: x9lite (pas s) moniteur et tx16s eleve ne fonctionne pas

Message par olivierpo Dim 15 Jan 2023 - 10:27

Le câble spécifique est lié à la prise particulière des premiers modèles de tx16. Sur une frsky, il ne.devrait pas y avoir de pb.

olivierpo

Masculin Messages : 85
Date d'inscription : 26/04/2016
Age : 60
Localisation : Villeneuve en retz

Revenir en haut Aller en bas

x9lite (pas  s) moniteur et tx16s eleve ne fonctionne pas Empty Re: x9lite (pas s) moniteur et tx16s eleve ne fonctionne pas

Message par Tr@nquille Dim 15 Jan 2023 - 10:36

ok je comprends, merci beaucoup, je transmets tout ça :-)
Tr@nquille
Tr@nquille

Masculin Messages : 183
Date d'inscription : 06/11/2020
Localisation : Lyon

Revenir en haut Aller en bas

x9lite (pas  s) moniteur et tx16s eleve ne fonctionne pas Empty Re: x9lite (pas s) moniteur et tx16s eleve ne fonctionne pas

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum