Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -50%
-50% sur Radio-réveil LENOVO SMART CLOCK ...
Voir le deal
24.99 €

[Resolu] Problème avec ce protocole !!!

4 participants

Aller en bas

[Resolu] Problème avec ce protocole !!! Empty [Resolu] Problème avec ce protocole !!!

Message par Cubitus98 Dim 11 Juil 2021 - 22:50

Bonjour,
Vous comprenez quelque chose ?

Sur le module externe, j'ai Télémétrie absente et le bind ne se fait pas !!!

Vous avez une idée ?


[Resolu] Problème avec ce protocole !!! Tx16se10

Le recepteur ce bind bien sur un Jumper T18 avec ce protocole.


Dernière édition par Cubitus98 le Lun 12 Juil 2021 - 13:29, édité 1 fois
Cubitus98
Cubitus98

Masculin Messages : 33
Date d'inscription : 30/05/2020
Localisation : Monaco

Revenir en haut Aller en bas

[Resolu] Problème avec ce protocole !!! Empty Re: [Resolu] Problème avec ce protocole !!!

Message par Cubitus98 Dim 11 Juil 2021 - 23:29

Bon je me répond, ça veut peut être dire que j'ai pas de module ! Mais alors pourquoi ça me propose différent protocole d'émission !!! Bizzare.

Par contre en mode interne j'ai pas "FrSkyR9 915MHz" que j'ai besoin pour mon récepteur ......

La Jumper 18 la et fonctionne bien !!

Oui j'ai bien 3 radio, mais une et a mon frère ^^. C'est moi qui fait les programmations :/ (Du moins j'essaye Razz=
Cubitus98
Cubitus98

Masculin Messages : 33
Date d'inscription : 30/05/2020
Localisation : Monaco

Revenir en haut Aller en bas

[Resolu] Problème avec ce protocole !!! Empty Re: [Resolu] Problème avec ce protocole !!!

Message par Cubitus98 Lun 12 Juil 2021 - 0:20

Bon, je vous met le lien du récepteur que je désire faire marcher avec la TX16S : https://www.defiancerc.com/products/jumper-r900-900mhz-long-range-receiver?_pos=1&_sid=8da0d880c&_ss=r

Par contre d’après le site de mise a jour des firmware, le protocole devrait y être (dans le fichier "Multi" le protocole y est) mais en fait non Sad

Bon je crois que je me suis répondu, a moins que vous ayer une autre piste Wink
Cubitus98
Cubitus98

Masculin Messages : 33
Date d'inscription : 30/05/2020
Localisation : Monaco

Revenir en haut Aller en bas

[Resolu] Problème avec ce protocole !!! Empty Re: [Resolu] Problème avec ce protocole !!!

Message par Attafr Lun 12 Juil 2021 - 11:15

Cubitus98 a écrit:Bon je me répond, ça veut peut être dire que j'ai pas de module ! Mais alors pourquoi ça me propose différent protocole d'émission !!! Bizzare.

Par contre en mode interne j'ai pas "FrSkyR9 915MHz" que j'ai besoin pour mon récepteur ......

La Jumper 18 la et fonctionne bien !!

Oui j'ai bien 3 radio, mais une et a mon frère ^^. C'est moi qui fait les programmations :/ (Du moins j'essaye Razz=
La T18 a un module 5in1, la TX16S 4in1 (pas de R9)
Attafr
Attafr

Masculin Messages : 679
Date d'inscription : 26/01/2020
Age : 64
Localisation : France 74160 Feigères

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

[Resolu] Problème avec ce protocole !!! Empty Re: [Resolu] Problème avec ce protocole !!!

Message par CoyotteDundee Lun 12 Juil 2021 - 12:01

Encore une tartine de Jpg74 pour nous expliquer qu'il ne peut pas répondre à une question...
[Resolu] Problème avec ce protocole !!! 2058596370

Jpg74 a écrit:Je ne sait de quel type est ton émetteur, moi c'est une TX 12.
C'est pourtant écrit :
Cubitus98 a écrit:Bon, je vous met le lien du récepteur que je désire faire marcher avec la TX16S

Jpg74 a écrit:J'ai mon émetteur sous les yeux et je te fait une simulation
Et moi j'ai mon PC sous les yeux et je te fais une autre simulation :
- Tu tapes ta réponse dans le grand carré blanc en bas de la page.
- Tu places ta souris sur le bouton "Envoyer". Attention ! Ne clique pas encore....
- A ce moment précis tu te dis "Non, ce que je raconte n'as pas de sens vu la question posée"
- Tu renonces à poster, tu fermes la page et ton PC et tu emmènes ton petit fils à la pêche. Tu feras au moins un heureux.

Coyotte


Dernière édition par CoyotteDundee le Lun 12 Juil 2021 - 13:30, édité 1 fois

_________________

M. Audiard disait "Quand on mettra les cons sur orbite..."  Depuis ce 15 septembre c'est fait ! Ils sont en orbite !  Shocked

Pas de support par MP ! Nous sommes sur un forum pour échanger publiquement.
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 5253
Date d'inscription : 03/03/2014
Age : 57
Localisation : Montegnée (Liège)

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

[Resolu] Problème avec ce protocole !!! Empty Re: [Resolu] Problème avec ce protocole !!!

Message par Cubitus98 Lun 12 Juil 2021 - 13:16

Bon, ne vous prenez pas la tête, ça sert a rien.

La réponse je l'avais sous les yeux. C'est du 900mHz et seul la Jumper T18 la avec sont module 5en1. Halala.

Pour la question pourquoi Une jumper ou une radiomaster, simple pourquoi pas Razz

Pourquoi ce récepteur, pareil pourquoi pas et puis suivant ce qu'on fait le prix et qu'en même différent entre 15eurou ou 45 euro Razz

Bon désoler de vous avoir déranger. Si ce post dérange, vous pouvez l'effacer les modérateur, je vous en voudrai pas Wink


Cubitus98
Cubitus98

Masculin Messages : 33
Date d'inscription : 30/05/2020
Localisation : Monaco

Revenir en haut Aller en bas

[Resolu] Problème avec ce protocole !!! Empty Re: [Resolu] Problème avec ce protocole !!!

Message par Cubitus98 Lun 12 Juil 2021 - 13:28

jpg74 a écrit:
Racheter une FRSKY pour ne plus etre emmerdé.

On a donc pas de télémétrie avec ces radios ?

Petit HS

2 Grossses  tartine pour essayer de me dire de prendre qu'un type de radio. La je comprend pas, c'etait pas ce que je demander Shocked

Acheter FRSKY, pour ne plus être emmerdé, mais je le suis pas. Désoler pour toi.

Le message en fait et FAUX, car après avoir rechercher il y a pas de module externe, donc ça veux plutot dire pas de module. J'ai bien dis que le BIND ne passer pas, DONC je me suis pas plaint qu'il y avait pas de télémétrie, mais qu'il y avait pas de BIND.

Pourquoi ici, car c'est ici qu'on parle de CES radio,et que je suis bien dans le post des TX16S, voila.

Fin du HS

Me faire allumer, alors que je suis au bon endroit me déroute un peu Sad
Cubitus98
Cubitus98

Masculin Messages : 33
Date d'inscription : 30/05/2020
Localisation : Monaco

Revenir en haut Aller en bas

[Resolu] Problème avec ce protocole !!! Empty Re: [Resolu] Problème avec ce protocole !!!

Message par Cubitus98 Lun 12 Juil 2021 - 13:33

Attafr a écrit:
Cubitus98 a écrit:Bon je me répond, ça veut peut être dire que j'ai pas de module ! Mais alors pourquoi ça me propose différent protocole d'émission !!! Bizzare.

Par contre en mode interne j'ai pas "FrSkyR9 915MHz" que j'ai besoin pour mon récepteur ......

La Jumper 18 la et fonctionne bien !!

Oui j'ai bien 3 radio, mais une et a mon frère ^^. C'est moi qui fait les programmations :/ (Du moins j'essaye Razz=
La T18 a un module 5in1, la TX16S 4in1 (pas de R9)

Merci de ta réponse [Resolu] Problème avec ce protocole !!! 2258904616
Cubitus98
Cubitus98

Masculin Messages : 33
Date d'inscription : 30/05/2020
Localisation : Monaco

Revenir en haut Aller en bas

[Resolu] Problème avec ce protocole !!! Empty Re: [Resolu] Problème avec ce protocole !!!

Message par CoyotteDundee Lun 12 Juil 2021 - 13:34

Hello Cubitus,

Aucun souci. Tu as posé la bonne question au bon endroit.
Ne change rien !

Coyotte

_________________

M. Audiard disait "Quand on mettra les cons sur orbite..."  Depuis ce 15 septembre c'est fait ! Ils sont en orbite !  Shocked

Pas de support par MP ! Nous sommes sur un forum pour échanger publiquement.
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 5253
Date d'inscription : 03/03/2014
Age : 57
Localisation : Montegnée (Liège)

Revenir en haut Aller en bas

[Resolu] Problème avec ce protocole !!! Empty Re: [Resolu] Problème avec ce protocole !!!

Message par Attafr Lun 12 Juil 2021 - 18:53

Cubitus98 a écrit:
Attafr a écrit:
Cubitus98 a écrit:Bon je me répond, ça veut peut être dire que j'ai pas de module ! Mais alors pourquoi ça me propose différent protocole d'émission !!! Bizzare.

Par contre en mode interne j'ai pas "FrSkyR9 915MHz" que j'ai besoin pour mon récepteur ......

La Jumper 18 la et fonctionne bien !!

Oui j'ai bien 3 radio, mais une et a mon frère ^^. C'est moi qui fait les programmations :/ (Du moins j'essaye Razz=
La T18 a un module 5in1, la TX16S 4in1 (pas de R9)

Merci de ta réponse [Resolu] Problème avec ce protocole !!! 2258904616
Tu peux même rajouter sur un TX16S (et/ou pour toutes autres radios 4in1 (jumper/Radiomaster) rajouter un module externe complémentaire) perso, j’ai une TX16S, je ne l’utilise quasiment que en crossfire avec le module idoine, j’aurais pu choisir R9, GHOST, ou autre… j’avais juste envie de conserver openTX, les protocoles, sur énormément de radio, c’est toi qui choisis !
Attafr
Attafr

Masculin Messages : 679
Date d'inscription : 26/01/2020
Age : 64
Localisation : France 74160 Feigères

Revenir en haut Aller en bas

[Resolu] Problème avec ce protocole !!! Empty Re: [Resolu] Problème avec ce protocole !!!

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum