Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Fnac : 15% de réduction sur toutes les TV de ...
Voir le deal

LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ?

4 participants

Aller en bas

LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ? Empty LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ?

Message par PsykoPolo7 Dim 7 Mar 2021 - 8:39

Bonjour à tous,

Ma taranis X7 m'a bien aidé jusqu'ici mais bon voilà on progresse on découvre des choses et un jour on est bloqué...

Je me suis acheté un module crossfire à plugger à l'arrière de ma Taranis, j'ai créé un mode pour mon nouveau drone équipé d'un Nano Rx, passé le tout en CRSF, activé les scripts lua et je me suis lancé dans la procédure de bind.

J'ai donc le nano rx qui cherche son copain, et quand je clique binding dans le script lua au lieu de binder le nano RX se met en rouge fixe.

J'ai reset le nano rx plusieurs fois, je l'ai rebinder sur la futaba d'un pote, chez lui ça marche et pas chez moi.

Je suis perdu, ma seule piste c'est une histoire d'incompatibilité de version logicielle entre le TBS et le nano RX, j'ai déjà essayé de downgrade le TBS ça n'a pas marché non plus. Là je viens de passer une heure à refaire voler mes Tiny car après une utilisation de opentx companion j'ai cassé la fameuse règle de "si ça marche tu touches pas !!" et j'avais tout cloué au sol.

Cette histoire de LED rouge sur le RX au moment du bind n'est dans aucun manuel, voilà.

Est ce que c'est déjà arrivé à quelqu'un ?

Si non pourriez vous me donner vos versions de Open TX et de votre FW sur le TBS ? Comme ça j'essaie de tout mettre pareil, j'ajoute que ma radio n'est pas toute jeune.

Fly Safe

Polo

PsykoPolo7

Masculin Messages : 6
Date d'inscription : 10/02/2021
Localisation : Savoie

Revenir en haut Aller en bas

LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ? Empty Re: LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ?

Message par Jo le Papy Dim 7 Mar 2021 - 9:36

bonjour,

je ne connais pas ce système mais une chose est sûre, le récepteur et l'emeteur doivent être dans la même version.

manuel crossfire a écrit:La liaison de l'émetteur et le récepteur est super simple.
1. Il suffit de mettre sous tension l'émetteur TBS CROSSFIRE
2. Sur l'émetteur standard, entrer dans le menu de configuration en appuyant sur le joystick pendant 3 secondes, sélectionnez « Général »
et « liaison » - un message « Binding » commence à clignoter, en attendant le récepteur. Sur l'émetteur micro, appuyez brièvement sur le bouton déclenche le mode de liaison.
3. Maintenant, la mise sous tension du récepteur (sans appuyer sur le bouton Bind!), Si votre récepteur n'a pas été précédemment lié, il se liera automatiquement. Dans le cas contraire, appuyez sur et relâchez le bouton « BIND » sur le récepteur pour initier la liaison. Sur le récepteur est un délai d'une minute pour après la mise sous tension pour entrer en mode de liaison. Si le voyant d'état commence à clignoter lentement le récepteur a réussi à passer en mode lier.
4. En quelques secondes, le processus se terminera avec un message « Binding complet » sur l'émetteur standard, ou un voyant vert sur l'émetteur micro. Le récepteur a mémorisé le numéro de série unique de l’émetteur CROSSFIRE. Si elle ne se lie pas, s'il vous plaît vérifier que votre firmware est la bonne version sur le récepteur et l'émetteur.
Lors de la première mise sous tension du récepteur, veuillez attendre la fin du clignotement rapide du récepteur avant de le débrancher , dans le cas contraire le récepteur risque de se bricker irrémédiablement.
Jo le Papy
Jo le Papy

Masculin Messages : 739
Date d'inscription : 23/06/2019
Age : 59
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ? Empty Re: LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ?

Message par Attafr Dim 7 Mar 2021 - 10:46

Tu dois utiliser TBS AgentX pour mettre à jour ton module...
N’hésite pas à utiliser la dernière version (bêta)
https://www.team-blacksheep.com/products/prod:agentx
https://oscarliang.com/crossfire-betaflight/
Attafr
Attafr

Masculin Messages : 679
Date d'inscription : 26/01/2020
Age : 64
Localisation : France 74160 Feigères

Revenir en haut Aller en bas

LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ? Empty Re: LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ?

Message par PsykoPolo7 Dim 7 Mar 2021 - 14:58

C'est ce que je pense oui mais je ne sais pas comment changer la version du nano rx, sur certaines vidéos la mise à jour du RX se fait via le TBS juste après le bind mais je n'arrive pas à passer cette étape, ça vire au rouge fixe sur le RX juste avant.

J'ai essayé toute les mises à jour disponibles sur TBS agent, ça veut rien savoir.

PsykoPolo7

Masculin Messages : 6
Date d'inscription : 10/02/2021
Localisation : Savoie

Revenir en haut Aller en bas

LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ? Empty Re: LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ?

Message par ludow59 Mar 9 Mar 2021 - 14:47

Tu as loupé le tout premier appairage . Du coup c'est la merde . Cela m'est arrivé plusieurs .
Il y a un tout petit bouton de bind sur le récepteur . Il faut appuyer dessus qd tu branches la batterie et croiser les doigts pour que ça marche .

ludow59

Messages : 44
Date d'inscription : 18/12/2018
Age : 51
Localisation : 59

Revenir en haut Aller en bas

LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ? Empty Re: LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ?

Message par PsykoPolo7 Mer 10 Mar 2021 - 9:12

Ben ouais on a fait ça aussi ça veut rien savoir, et après reset du Nano c'est pas mieux.

En plus maintenant je sais quelle version du FW est dans le Nano c'est la 2.33, et comme elle est plus disponible sur tbs agent ben je vois pas vraiment comment avancer.

PsykoPolo7

Masculin Messages : 6
Date d'inscription : 10/02/2021
Localisation : Savoie

Revenir en haut Aller en bas

LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ? Empty Re: LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ?

Message par ludow59 Mer 10 Mar 2021 - 21:22

Je suppose que tu as aussi essayé de faire l'appairage à la main. Je m'explique .
Tu te contentes d'allumer la radio. Tu ne cherches pas à aller dans le script Lua.
Tu appuies sur le bouton lumineux de ton Tx CRSF : 1 appui court et le bouton va se mettre à clignoter en vert.
Tu connectes ton nanoRx en appuyant sur le bouton bind.
Si tu as du bol, ton voyant sur le Tx CRSF va passer au bleu clignotant et l'appairage va se faire.

Pour info , mais tu dois le savoir  , il faut mettre à jour avec la derniére version du firmware ton MicroTx CRSF avec l'agent TBS . Et c'est ton tx qui va mettre à jour ton nanoRx juste aprés s'être appairé .

Tu n'aurais pas fait une manip à la con sur ton microTx  CRSF, ou dans ton script Lua , du genre changer la bande de fréquence de ton Tx ? Ca pourrait expliquer pourquoi ton nanoRx se met en rouge .
Dans mon cas , le nanoRx reste en rouge si ma radio n'est pas allumée c'est à dire quand ils ne se comprennent pas .
L'émetteur doit être en 868 mhz .

ludow59

Messages : 44
Date d'inscription : 18/12/2018
Age : 51
Localisation : 59

Revenir en haut Aller en bas

LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ? Empty Re: LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ?

Message par Attafr Mer 10 Mar 2021 - 22:58

PsykoPolo7 a écrit:Ben ouais on a fait ça aussi ça veut rien savoir, et après reset du Nano c'est pas mieux.

En plus maintenant je sais quelle version du FW est dans le Nano c'est la 2.33, et comme elle est plus disponible sur tbs agent ben je vois pas vraiment comment avancer.
Vu que tu as testé avec un pote... pourquoi pas croiser les binds pour savoir si tu as un problème de TX ou RX?
Attafr
Attafr

Masculin Messages : 679
Date d'inscription : 26/01/2020
Age : 64
Localisation : France 74160 Feigères

Revenir en haut Aller en bas

LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ? Empty Re: LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ?

Message par PsykoPolo7 Mer 17 Mar 2021 - 8:25

Malheureusement on a pas le même TBS, le sien est soudé à sa radio ça aurait été trop facile héhé.

Merci pour toutes ces nouvelles pistes.

On teste tout ça la semaine prochaine et je reviens vers vous avec (je l'espère) la solution LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ? 2258904616

PsykoPolo7

Masculin Messages : 6
Date d'inscription : 10/02/2021
Localisation : Savoie

Revenir en haut Aller en bas

LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ? Empty Re: LED rouge quand je bind Nano RX + Crossfire TBS sur Taranis x7, souci logiciel ?

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum