Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -59%
5 x 20 pastilles Lave vaisselle Fairy Platinum+ ...
Voir le deal
10.23 €

jumper T16. Toujours problème de nappes, malgrés remplacement

2 participants

Aller en bas

jumper T16. Toujours problème de nappes, malgrés remplacement Empty jumper T16. Toujours problème de nappes, malgrés remplacement

Message par vmath54 Dim 7 Fév 2021 - 18:21

Bonjour,

Toujours des problèmes de nappes avec la jumper T16, malgré le remplacement de l'ensemble avec les nouvelles nappes, en juillet 2020.
Voir ce post : https://frskytaranis.forumactif.org/t8484p900-jumper-t16#120605

Ceci pour la troisième fois depuis le changement de toutes les nappes ...

J'ai à nouveau rencontré le problème suivant : si le slider LF est positionné au dessus de la position milieu, ca fait comme si le trim gauche était tiré vers le bas.
Réglé en changeant la large nappe centrale, qui relie les deux principales cartes électronique ; comme la fois précédente.

Suis-je seul à avoir encore des problèmes de nappes sur la T16 après le changement avec les nouvelles nappes ?

J'ai scruté ces nappes au microscope :
- nappe1-1.jpg et nappe1-2.jpg : le même coté de la nappe, vu de gauche et de droite. On constate un décalage au niveau du poinçonnement, qui est bien centré à  l'extême gauche, et qui se décale progressivement à doite, comme si le pas était légèrement différent.
On voit aussi dans nappe1.jpg un 'élément' qui pourrait faire le pont entre deux connecteurs. Mais c'est étrange de renconter ce même problème, alors que j'ai changé deux fois cette nappe.

- nappe1-3.jpg et nappe1-4.jpg : la même nappe, de l'autre coté. C'est un coté ou j'ai essayé de débrancher - rebrancher la nappe ; ceci explique les petites encoches que l'on peut voir sur les connecteurs ; il y a toujours un léger décalage dans le poiçonnement du connecteur.

Dommage. en dehors de ces problèmes récurents de ces nappes, ca serait une excellente radio
Fichiers joints
jumper T16. Toujours problème de nappes, malgrés remplacement Attachment
nappe1-1.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(105 Ko) Téléchargé 22 fois
jumper T16. Toujours problème de nappes, malgrés remplacement Attachment
nappe1-2.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(106 Ko) Téléchargé 17 fois
jumper T16. Toujours problème de nappes, malgrés remplacement Attachment
nappe1-3.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(102 Ko) Téléchargé 13 fois
jumper T16. Toujours problème de nappes, malgrés remplacement Attachment
nappe1-4.JPG Vous n'avez pas la permission de télécharger les fichiers joints.(109 Ko) Téléchargé 14 fois

vmath54

Masculin Messages : 182
Date d'inscription : 26/11/2018
Localisation : Nancy

Revenir en haut Aller en bas

jumper T16. Toujours problème de nappes, malgrés remplacement Empty Re: jumper T16. Toujours problème de nappes, malgrés remplacement

Message par jejeg Dim 7 Fév 2021 - 22:02

Salut
je m'en sers moins qu'avant de ma T16 mais il n'y a pas une semaine ou je ne l'allume pas ,elle me sers de "mulet" pour des tests de réglage sur mes modèles .
Elle a toujours ses rubans d'origine et fonctionne nickel ,j'ai les modèles couleur or de rechange mais tant que ça marche je n'y touche pas .
Bien dommage qu'elle ne sois pas fiable de ce coté . Passe sur la radiomaster
jejeg
jejeg

Masculin Messages : 188
Date d'inscription : 01/07/2017
Age : 47
Localisation : Landes

Revenir en haut Aller en bas

jumper T16. Toujours problème de nappes, malgrés remplacement Empty Re: jumper T16. Toujours problème de nappes, malgrés remplacement

Message par vmath54 Lun 8 Fév 2021 - 9:30

Ben oui, je pense que je vais y passer ...

vmath54

Masculin Messages : 182
Date d'inscription : 26/11/2018
Localisation : Nancy

Revenir en haut Aller en bas

jumper T16. Toujours problème de nappes, malgrés remplacement Empty Re: jumper T16. Toujours problème de nappes, malgrés remplacement

Message par vmath54 Lun 17 Mai 2021 - 12:06

Ca y est, c'est fait; j'ai recu ma radiomaster la semaine dernière.
Ca fait suite à un nouveau problème de nappe sur la T16, réglé ... en attendant le prochain.

J'ai migré sans problème mes modèles d'une radio à l'autre grace à companion.
J'ai pu reprendre le bind de mes RX FrSky (S6R et S8R) grace à la technique de clonage : voir https://www.multi-module.org/using-the-module/radio-cloning

J'ai juste repris le 'fine tuning', et refaire le bind de mes autres modèles.

Bref, opération assez rapide, grace à openTX et au module multiprotocoles

vmath54

Masculin Messages : 182
Date d'inscription : 26/11/2018
Localisation : Nancy

Revenir en haut Aller en bas

jumper T16. Toujours problème de nappes, malgrés remplacement Empty Re: jumper T16. Toujours problème de nappes, malgrés remplacement

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum