Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -56%
-56% sur le PLAYMOBIL – Calendrier de ...
Voir le deal
19.99 €

QX7 ne démarre plus !

5 participants

Aller en bas

QX7 ne démarre plus !  Empty QX7 ne démarre plus !

Message par Moyig Dim 15 Nov 2020 - 0:04

QX7 ne démarre plus !  2247334666

Bonjour,

J'ai reçu ma Taranis qx 7 aujourd’hui, j'ai branché une batterie à la radio et elle fonctionnait normalement, mais après avoir inséré une carte micro-sd l’écran s'est éteint. Depuis cela impossible de la rallumer, quand j'essaye seule un léger bruit est émis par le haut-parleur. Je n'ai pas accès au menu bootloader et quand je branche la radio au pc aucun nouveau périphérique n'apparaît dans le gestionnaire de périphériques, je ne peux donc pas flasher le firmware, ni avec OpenTX compagnon, ni avec Zadig. À noter aussi (peut-être cela pourra être utile) que quand je branche la radio au Pc et que j'appuie sur le bouton d'allumage, le bruit que faisait le haut-parleur a chaque pression sur le bouton disparaît.J'ai consulté d'autres discussions et forums où des personnes semblaient avoir le même problème que moi mais rien n'a marché pour moi.

Je vous remercie d'avance du temps passer à mon aide.
Moyig
Moyig

Masculin Messages : 4
Date d'inscription : 14/11/2020
Age : 20
Localisation : Seine-et-Marne

Revenir en haut Aller en bas

QX7 ne démarre plus !  Empty Re: QX7 ne démarre plus !

Message par Attafr Dim 15 Nov 2020 - 8:38

Et si tu enlèves la SD ça fonctionne?
Attafr
Attafr

Masculin Messages : 679
Date d'inscription : 26/01/2020
Age : 64
Localisation : France 74160 Feigères

Revenir en haut Aller en bas

QX7 ne démarre plus !  Empty Re: QX7 ne démarre plus !

Message par Moyig Dim 15 Nov 2020 - 10:00

Je l’ai bien évidemment enlevée et non ça ne marche toujours pas. J’ai testé un autre programme pour flasher la radio appeler DfuSe mais ça n’a rien donné non plus. J’ai du mâle à croire que la puce STM32 ait pu cramer surtout après 5 minutes d’utilisation.
Moyig
Moyig

Masculin Messages : 4
Date d'inscription : 14/11/2020
Age : 20
Localisation : Seine-et-Marne

Revenir en haut Aller en bas

QX7 ne démarre plus !  Empty Re: QX7 ne démarre plus !

Message par Attafr Dim 15 Nov 2020 - 10:32

Tu est sûr que ta batterie est chargée?
Attafr
Attafr

Masculin Messages : 679
Date d'inscription : 26/01/2020
Age : 64
Localisation : France 74160 Feigères

Revenir en haut Aller en bas

QX7 ne démarre plus !  Empty Re: QX7 ne démarre plus !

Message par LapinFou Dim 15 Nov 2020 - 17:25

Tu n'as absolument rien fait d'autre mise à part insérer la carte SD ?!? confused
Question bête, tu l'as bien inséré dans le bon sens sans forcer ?

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. QX7 ne démarre plus !  2258904616

QX7 ne démarre plus !  Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15753
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

QX7 ne démarre plus !  Empty Re: QX7 ne démarre plus !

Message par Jo le Papy Dim 15 Nov 2020 - 18:10

Quand tu la branches au chargeur, tu as quelle indication sur la led de chargement ?

Led allumée : en charge
Led éteinte : batterie chargée
Led clignotante : défaut de charge (par exemple, chargeur pas assez puissant, il faut de préférence un chargeur capable de charger à 2A, j'avais testé avec un 0,5A et la Led clignotait

Il faut une batterie Lipo 2S
Jo le Papy
Jo le Papy

Masculin Messages : 739
Date d'inscription : 23/06/2019
Age : 59
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

QX7 ne démarre plus !  Empty Re: QX7 ne démarre plus !

Message par Jo le Papy Dim 15 Nov 2020 - 18:14

alors bien sûr j'ai un autre question : quelle Qx7 ? Access ; S ; une ancienne ; occasion ; neuve ???
Jo le Papy
Jo le Papy

Masculin Messages : 739
Date d'inscription : 23/06/2019
Age : 59
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

QX7 ne démarre plus !  Empty Re: QX7 ne démarre plus !

Message par Moyig Dim 15 Nov 2020 - 19:21

Tout d’abord merci pour toutes vos réponses.

Alors oui la batterie est bien chargée et j’ai utilisé une batterie 3s étant donner que le constructeur indiquesue la radio accepte le 2s et le 3s (de 6 a 15v ). J’ai inséré la carte sd à l’endroit sans forcer. Concernant la led de chargement, j’ai constater la présence d’aucunes LED, ni le court laps de temps où elle a fonctionnée, ni après. Si tu pouvait m’indique l’emplacement précis de la led je te répondrait volontiers. Pour finir mon modèle est une Q X7 ACCST acheter neuve.


Dernière édition par Moyig le Dim 15 Nov 2020 - 21:34, édité 1 fois
Moyig
Moyig

Masculin Messages : 4
Date d'inscription : 14/11/2020
Age : 20
Localisation : Seine-et-Marne

Revenir en haut Aller en bas

QX7 ne démarre plus !  Empty Re: QX7 ne démarre plus !

Message par Jo le Papy Dim 15 Nov 2020 - 19:33

ah ok une X7 accst, je ne sais pas s'il y a une led

en tous cas mets une 2S car si tu flashes un récepteur en 3S, il va fumer
Jo le Papy
Jo le Papy

Masculin Messages : 739
Date d'inscription : 23/06/2019
Age : 59
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

QX7 ne démarre plus !  Empty Re: QX7 ne démarre plus !

Message par Aiolos Mar 22 Déc 2020 - 10:25

Je crois que sur les X7 c'est du 2s uniquement.
Sur leur notice c'est indiqué 2s et 3s il me semble mais cela doit être une erreur. La radio n'accepte que du 2s je pense (à confirmer).
Ca va vaut le coup que tu contactes quand même le sav car effectivement si sur la notice c'est indiqué 3s c'est une erreur de leur part.
Aiolos
Aiolos

Masculin Messages : 51
Date d'inscription : 08/01/2018
Age : 47
Localisation : Finistère

Revenir en haut Aller en bas

QX7 ne démarre plus !  Empty Re: QX7 ne démarre plus !

Message par Jo le Papy Mar 22 Déc 2020 - 11:11

Bonjour,

J'ai entre les mains une Qx7 Accst

voyant vert lorsqu'elle est allumée

celle-ci n'a pas l'option charge intégrée, il faut donc sortir la batterie pour la charger

sur la notice, il est bien précisé 2s ou 3s (6-15volts) mais je déconseille la 3s pour le flashage des récepteurs

tu peux nous dire où tu en es avec ta radio ?
Jo le Papy
Jo le Papy

Masculin Messages : 739
Date d'inscription : 23/06/2019
Age : 59
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

QX7 ne démarre plus !  Empty Re: QX7 ne démarre plus !

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum