Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Machine à emballer sous-vide à 11,49€
11.49 €
Voir le deal

Soucis avec le mode stabilisation sur S8R

Aller en bas

Soucis avec le mode stabilisation sur S8R Empty Soucis avec le mode stabilisation sur S8R

Message par PETRI Olivier Jeu 30 Juil 2020 - 8:29

Bonjour à tous,
Je me suis séparé d'une X9E pour acquérir une X12S d'occasion et je ne regrette rien même si la X9E m'avait donné toutes satisfactions. J'ai toujours tourné avec opentx et c'est ce que je me suis empressé de faire sur la X12S... Après quelques tâtonnements et suivi les instructions précises de Lapinfou dans Opentx-doc, j'ai pu configurer la version 2.2 et tout a fonctionné normalement. Toujours en quête d'amélioration et surtout par curiosité, je suis passé à la version 2.3.4 puis à la dernière 2.3.9... Tout s'est parfaitement passé avec un X8R et un S8R : essais de portée excellents... Les renvois de capteurs, GPS, tension, vario, badin sur les deux récepteurs fonctionnent parfaitement par le smartport... Les choses se gâtent dès que je veux programmer la stabilisation sur le S8R... J'ai très rigoureusement suivi les consignes de Lapinfou sur Opentx-doc et ai même reproduit son exacte formulation dans "mixages" et "entrées" et "sorties" de la radio. J'ai bien suivi les instructions Gyro, Mode et auto-contrôle et procédé au calibrage du Rx dans les six positions nécessaires et tout s'est bien passé. Seulement voilà : après avoir actionné le levier SC comme préconisé pour l'auto-contrôle, le voyant bleu du RX clignote et les servos se manifestent comme il se doit. Je donne ensuite les grands débattements aux manches du TX et débranche le RX. Après redémarrage avec les servos en place, et mouvements imposés au récepteur, le résultat est erratique et malgré une action sur le curseur des gains, la compensation est mauvaise car la course des servos ail et prf est complètement déséquilibrée. En mode "panic", alors que les 3 servos ail et prf ne devraient pas bouger le RX à plat, ils se calent dans une position bizarre : ce n'est qu'en modifiant la position du RX à 30° et 15° sur les deux axes que j'obtiens la stabilité sur ce mode "panic"... J'ai tout essayé en reprenant tout à zéro plusieurs fois, en changeant certains paramètres mais rien n'y a fait. Sinon, le mode de stabilisation désactivé, le récepteur fonctionne parfaitement et les débattements sont bons. Deux possibilités : soit les capteurs de stabilisation sont défectueux sur le S8R, soit la version d'opentx 2.3.9 possède un bug à ce niveau... faudrait-il revenir à une version d'Opentx sur laquelle X12S serait mieux adapté ? Je souhaiterais un éclairage sur ce point et votre point de vue... merci par avance

PETRI Olivier

Masculin Messages : 44
Date d'inscription : 26/07/2017
Age : 72
Localisation : DIGNE 04/ GAP 05

Revenir en haut Aller en bas

Soucis avec le mode stabilisation sur S8R Empty Re: Soucis avec le mode stabilisation sur S8R

Message par PETRI Olivier Jeu 30 Juil 2020 - 9:29

Et voilà !!! je n'avais pas vérifié les offsets des ailerons et profondeur dans outils SXR qui étaient à +20 !!! rétablis à zéro tout est rentré dans l'ordre... Il faut impérativement suivre les directives de Lapinfou dans opentx-doc jusqu'au bout... Si ma mésaventure peut aider !

PETRI Olivier

Masculin Messages : 44
Date d'inscription : 26/07/2017
Age : 72
Localisation : DIGNE 04/ GAP 05

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum