Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
TCL TDS-6110 – Barre de son Home Cinéma 2.1 avec caisson de basses ...
69.99 €
Voir le deal

Ca marchait, ben ça marche plus...

+2
LapinFou
timberwolf
6 participants

Aller en bas

Ca marchait, ben ça marche plus... Empty Ca marchait, ben ça marche plus...

Message par timberwolf Dim 10 Mai 2020 - 14:27

Bonjour à tous,
voila des mois que j'utilise ma Horus avec beaucoup de plaisir, ce matin j'ai souhaité programmer un nouveau modèle.
Donc avec le câble dédié j'ai connecté ma radio sur mon PC (comme d'habitude quoi) et là, rien dans mes périphériques. je n'ai rien touché entre le moment ou cela fonctionnait et maintenant (si ce n'est une MàJ win10). j'ai tenté tout ce que je savais, Zadig...strm32 bootloader, tout est ok, les pilotes mis à jour mais rien...je suis un peu désemparé et c'est lassant de perdre presque une journée sur ce genre de co.....
Bref si quelqu'un a vécu la même mésaventure et a trouvé la solution je suis preneur.
Par avance merci Ca marchait, ben ça marche plus... 2258904616
Portez vous bien.
Thierry
timberwolf
timberwolf

Messages : 21
Date d'inscription : 05/08/2016
Localisation : DAX

Revenir en haut Aller en bas

Ca marchait, ben ça marche plus... Empty Re: Ca marchait, ben ça marche plus...

Message par LapinFou Dim 10 Mai 2020 - 14:41

Merci de compléter ton profil afin d'obtenir l'aide la plus pertinente possible (surtout la partie << Mettez à jour votre profils !! >>).
Les infos sont ici → << Comment bien utiliser le forum >>


LapinFou

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. Ca marchait, ben ça marche plus... 2258904616

Ca marchait, ben ça marche plus... Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15853
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

Ca marchait, ben ça marche plus... Empty Re: Ca marchait, ben ça marche plus...

Message par galfalek67 Dim 10 Mai 2020 - 19:35

as tu essayé de faire un point de restauration antérieur à ta maj win 10 ?

galfalek67

Masculin Messages : 9
Date d'inscription : 21/06/2018
Localisation : GRASSE

http://etienne.meisch@wanadoofr

Revenir en haut Aller en bas

Ca marchait, ben ça marche plus... Empty Re: Ca marchait, ben ça marche plus...

Message par Mipel Dim 10 Mai 2020 - 19:53


_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2890
Date d'inscription : 08/06/2017
Age : 64
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Ca marchait, ben ça marche plus... Empty Re: Ca marchait, ben ça marche plus...

Message par Ledabe Lun 11 Mai 2020 - 3:00

timberwolf a écrit:Bonjour à tous,
voila des mois que j'utilise ma Horus avec beaucoup de plaisir, ce matin j'ai souhaité programmer un nouveau modèle.
Donc avec le câble dédié j'ai connecté ma radio sur mon PC (comme d'habitude quoi) et là, rien dans mes périphériques. je n'ai rien touché entre le moment ou cela fonctionnait et maintenant (si ce n'est une MàJ win10). j'ai tenté tout ce que je savais, Zadig...strm32 bootloader, tout est ok, les pilotes mis à jour mais rien...je suis un peu désemparé et c'est lassant de perdre presque une journée sur ce genre de co.....
Bref si quelqu'un a vécu la même mésaventure et a trouvé la solution je suis preneur.
Par avance merci Ca marchait, ben ça marche plus... 2258904616
Portez vous bien.
Thierry

Le mieux c'est de laisser se reposer le PC une nuit. Après ça va mieux. C'est ce qui m'est arrivé ces jours-ci.

Et je me suis débrouillé sans l'aide de Mipel. Parfois le forum n'est pas d'un grand secours.
Ledabe
Ledabe

Masculin Messages : 715
Date d'inscription : 16/09/2018
Age : 39
Localisation : Razimont

Revenir en haut Aller en bas

Ca marchait, ben ça marche plus... Empty Re: Ca marchait, ben ça marche plus...

Message par cri.cri Lun 11 Mai 2020 - 8:11

Ou on programme son avion directement sur la radio sans passer par le PC , c'est bien aussi , ça permet de maîtriser parfaitement les menus et de pouvoir faire une modif sur le terrain si besoin .

cri.cri

Masculin Messages : 657
Date d'inscription : 09/08/2014
Age : 60
Localisation : Vannes

Revenir en haut Aller en bas

Ca marchait, ben ça marche plus... Empty Re: Ca marchait, ben ça marche plus...

Message par timberwolf Lun 11 Mai 2020 - 10:20

Oui Cri cri, programmer sur la radio on fait tous ça depuis fort longtemps, mais à la moindre mise à jour du soft ça se complique... je pense qu'effectivement mon problème viens de Windows et pas du soft en lui même, je vais creuser de ce coté là...
timberwolf
timberwolf

Messages : 21
Date d'inscription : 05/08/2016
Localisation : DAX

Revenir en haut Aller en bas

Ca marchait, ben ça marche plus... Empty Re: Ca marchait, ben ça marche plus...

Message par Ledabe Lun 11 Mai 2020 - 10:52

Dans le gestionnaire de périphérique/Périphérique serail bus essai de supprimer plusieurs fois le driver de la radio et rebranche à chaque fois. Au bout d'un moment ça peut marcher. C'est ce que j'ai fais.
Ledabe
Ledabe

Masculin Messages : 715
Date d'inscription : 16/09/2018
Age : 39
Localisation : Razimont

Revenir en haut Aller en bas

Ca marchait, ben ça marche plus... Empty Re: Ca marchait, ben ça marche plus...

Message par timberwolf Lun 11 Mai 2020 - 10:56

Merci Ledabe, je vais tenter ça et je te dis si ça fonctionne.
timberwolf
timberwolf

Messages : 21
Date d'inscription : 05/08/2016
Localisation : DAX

Revenir en haut Aller en bas

Ca marchait, ben ça marche plus... Empty Re: Ca marchait, ben ça marche plus...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum