Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Cartes Pokémon : sortie d’un nouveau ...
Voir le deal

QX7 problème de bind

3 participants

Aller en bas

QX7 problème de bind Empty QX7 problème de bind

Message par David17 Lun 17 Fév 2020 - 22:52

Bonjour à tous,

Je suis nouvel utilisateur de QX7 et je galère Sad
J'ai réussi à passer ma radio en 2.2.4 ainsi que compagnon.
J'ai bindé mon récepteur G-RX8 du premier coup (led verte), jusqu'ici tout allait bien.
Je précise que la radio ainsi que le récepteur sont aux normes EU BLT.

J'ai ensuite essayé de faire un programme sous compagnon et je l'ai envoyé à la radio..
Là j'ai peut être fait des bêtises car j'y suis allé au feeling.
Par contre après une ou deux manip j'ai réussi à avoir le modèle dans la radio.
J'ai donc voulu le faire fonctionner en rebranchant mon récepteur, mais rien ne fonctionne.
J'ai la led bleu du recepteur allumée fixe et la rouge qui clignote.

Je me suis donc dis que j'avais perdu le bind et j'ai voulu le refaire, sauf que dans la page 2/13 de conf modèle de la radio j'ai plus l'option de bind.

J'ai fonc.global coché
HF interne
Mode D16
HF externe
Mode OFF
Ecolage
mais plus rien pour le bind.

Je viens de passer deux heures dessus sans résultats.
Que faire?

Merci d'avance.

David17

Messages : 29
Date d'inscription : 26/10/2018
Localisation : Charente Maritime

Revenir en haut Aller en bas

QX7 problème de bind Empty Re: QX7 problème de bind

Message par CoyotteDundee Lun 17 Fév 2020 - 23:08

Bonsoir,

Le Lapin fou a fait des vidéos qui expliquent comment se servir d'OpenTx et de la radio...
C'est vraiment dommage de ne pas le regarder AVANT de tenter quoi que ce soit.

Avec Companion, il y a un principe de base qui consiste à
- lire le contenu de la radio depuis Companion
- Modifier ce contenu (ajouter / supprimer / modifier un ou plusieurs modèles)
- Renvoyer celui-ci vers la radio.

Cet ordre est indispensable car les données reçues et envoyées vers la radio contiennent
- tous les modèles définis
- les paramètres de la radio( étalonnage, réglages propres à la radio, ... )

En balançant "au feeling" ton modèle dans la radio tu as perdu
- les modèles préalablement définis
- les réglages de ta radio.

Il faudra donc recalibrer celle-ci et redéfinir les éventuels paramètres de la radio (heure, mode, ...)
(Le bind se trouve en page 1 de la config d'un modèle et pas en page 2, sauf erreur de ma part)

Question subsidiaire : Pourquoi la version 2.2.4 ? (la dernière en date est la 2.3.5)

Coyotte

_________________

... the alien anthropologists admitted they were still perplexed.
But on eliminating every other reason for our sad demise, they logged the only explanation left :
This species has amused itself to death...
                                                                                                                                    (R. Waters)

Pas de support par MP ! Nous sommes sur un forum pour échanger publiquement.
CoyotteDundee
CoyotteDundee
Administrateur

Masculin Messages : 5554
Date d'inscription : 03/03/2014
Age : 58
Localisation : Montegnée (Liège)

Revenir en haut Aller en bas

QX7 problème de bind Empty Re: QX7 problème de bind

Message par David17 Lun 17 Fév 2020 - 23:26

Merci pour ta réponse Coyotte,

J'ai regardé certaines vidéos de Lapin fou et je suis allé sur le site open tx.doc.
Le soucis c'est qu'il y a tellement de vocabulaire et de choses à assimiler que je finis par m'y perdre.
J'ai du mal à trouver un fil conducteur dans tous ces liens.
J'ai mis la 2.2.4 car on m'a conseillé celle ci sur le forum car elle était stable.

Du coup faut que je flash de nouveau le bootloader?
C'est bizarre car ma radio parle en français et tout est en français.

David17

Messages : 29
Date d'inscription : 26/10/2018
Localisation : Charente Maritime

Revenir en haut Aller en bas

QX7 problème de bind Empty Re: QX7 problème de bind

Message par gravel Lun 17 Fév 2020 - 23:53

La 2.2.4 était la dernière version stable… A une époque…

Aujourd'hui, c'est la 2.3.5 donc autant utiliser la dernière surtout si tu n'as plus rien d'utilisable sur la radio. Il te faudra également modifier le contenu de la carte SD avec la dernière version.

Pour le bind, un récepteur est bindé avec un modèle défini sur la radio. Si tu as supprimé ce modèle et injecté un nouveau via companion, c'est tout à fait normal que ton récepteur ne soit plus bindé.

Donc, comme suggéré par le Coyotte, toujours sauvegarder ou lire les paramètres de la radio avant d'en injecter de nouveaux si on ne veut pas tout perdre.

gravel

Masculin Messages : 762
Date d'inscription : 22/10/2015
Age : 67
Localisation : Nantes

Revenir en haut Aller en bas

QX7 problème de bind Empty Re: QX7 problème de bind

Message par David17 Lun 17 Fév 2020 - 23:58

Merci Gravel pour ton aide,
Pour le bind, un récepteur est bindé avec un modèle défini sur la radio. Si tu as supprimé ce modèle et injecté un nouveau via companion, c'est tout à fait normal que ton récepteur ne soit plus bindé.
Du coup je fais comment pour binder le model que j'ai injecté?

David17

Messages : 29
Date d'inscription : 26/10/2018
Localisation : Charente Maritime

Revenir en haut Aller en bas

QX7 problème de bind Empty Re: QX7 problème de bind

Message par gravel Mar 18 Fév 2020 - 0:08

Tu rentre dans la config de ce modèle avec le bouton page (il faut partir de la liste des modèles même s'il n'y en a qu'un via le bouton menu)
Dans la première page quand tu définis module interne D16, il faut continuer de répondre aux questions .
Dans le désordre : numéro de récepteur : tu commences à 1, Plage de canaux : 1 à 8, avec télémétrie ou non, etc. C'est ce qui te donnera accès au bouton Bind de l'émetteur.

gravel

Masculin Messages : 762
Date d'inscription : 22/10/2015
Age : 67
Localisation : Nantes

Revenir en haut Aller en bas

QX7 problème de bind Empty Re: QX7 problème de bind

Message par David17 Mar 18 Fév 2020 - 0:15

Il ne me propose pas de répondre à ces questions, il me met que ce que j'ai listé dans le premier message.

David17

Messages : 29
Date d'inscription : 26/10/2018
Localisation : Charente Maritime

Revenir en haut Aller en bas

QX7 problème de bind Empty Re: QX7 problème de bind

Message par gravel Mar 18 Fév 2020 - 0:43

Avec la QX7 en main, en fait tu devrais avoir les lignes suivantes :
HF interne
  Mode     D16
 Canaux   CH1 - 8 (9ms)
 NumRX  00 [Bnd][Prt]
 Failsafe Pas déf.
HF externe
 Mode    OFF

Et effectivement c'est la première page de config du modèle mais elle est numérotée 2/13.

Essaies de créer un nouveau modèle sur une ligne vierge. Tu appuies sur Exit pour ne pas avoir à choisir avion et définir les canaux et tu descends pour voir au niveau de la config du module si tu retrouves toutes les options ( comme c'est en bas de page, çà va plus vite de monter pour retrouver les bonnes lignes)

gravel

Masculin Messages : 762
Date d'inscription : 22/10/2015
Age : 67
Localisation : Nantes

Revenir en haut Aller en bas

QX7 problème de bind Empty Re: QX7 problème de bind

Message par David17 Mar 18 Fév 2020 - 10:19

Salut Gravel et encore merci;
J'ai crée un nouveau modèle et j'ai bien tous les paramètres.
En fait avec tes explications j'ai bien compris que si je bind un modèle à mon récepteur, je dois me servir de ce modèle uniquement dans compagnon.
Si j'en crée un autre je suis obligé de re-bind.

Aujourd'hui j'ai pas le temps, je vais à la pente, mais dès que j'ai un moment, j'essaye de refaire le bind avec le nouveau modèle, de le transférer sur compagnon pour programmer ce que je veux et de le renvoyer dans la radio voir si tout fonctionne.
Merci encore QX7 problème de bind 2258904616

David17

Messages : 29
Date d'inscription : 26/10/2018
Localisation : Charente Maritime

Revenir en haut Aller en bas

QX7 problème de bind Empty Re: QX7 problème de bind

Message par David17 Mar 25 Fév 2020 - 23:43

Salut à tous,

Comme promis je vous donne des nouvelles..
J'ai réussi à appairer mon nouveau modèle sans aucun soucis, je l'ai exporté dans compagnon et je l'ai modifié à ma guise, puis renvoyé dans la radio.
Les commandes répondent parfaitement, il me reste à faire un test de portée et c'est parti QX7 problème de bind 2258904616
Merci à tous, si un modérateur passe par là il peut traiter ce post comme résolu. Very Happy

David17

Messages : 29
Date d'inscription : 26/10/2018
Localisation : Charente Maritime

Revenir en haut Aller en bas

QX7 problème de bind Empty Re: QX7 problème de bind

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum