Le forum français des radios FrSKY

probleme suite a envoie d un modéle

Aller en bas

probleme suite  a envoie d un modéle  Empty probleme suite a envoie d un modéle

Message par texas31 le Dim 11 Aoû 2019 - 3:17

bonjour à tous
j ai copier un fichier pour faire les croco david sur companion 2.2 et j ai voulus le transferé a la radio et la le drame j ai perdu mes modeles?
Quand je regarde la carte SD ils ont l air d y etre mais la radio ne les vois plus
Je maintiens appuyé sur modele et elle ne me propose pas de modéles ni d en faire un nouveau donc la je ne vois pas quoi faire ?
Par la radio je vois la carte SD et les modeles mais je ne peux pas les selectionné comme modele ?
Merci de votre aide SVP
Amicalement texas31
texas31
texas31

Messages : 121
Date d'inscription : 15/10/2016
Age : 47
Localisation : france

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par gravel le Dim 11 Aoû 2019 - 10:08

Facile à dire après coup mais il faut toujours "lire les réglages et modèles depuis la radio" et ensuite modifier ce fichier via Companion, sinon, tu perds tout, y compris les réglages généraux et le calibrage de manches.

Si tu l'as déjà fait, tu ouvres ce fichier que tu réinjectes dans ta radio, sinon, c'est foutu ! Là, tu as simplement envoyé les réglages que connait companion et un seul modèle.

gravel

Messages : 323
Date d'inscription : 22/10/2015
Age : 64
Localisation : Nantes

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par texas31 le Dim 11 Aoû 2019 - 11:07

ok
je viens de regardé la radio et elle est remise a zéro date 01/01/1970 heure 0h00
pas démission tx
on dirait quelle est formaté a 0
que faut il faire dans cette configuration
merci à tous
texas31
texas31

Messages : 121
Date d'inscription : 15/10/2016
Age : 47
Localisation : france

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par texas31 le Lun 12 Aoû 2019 - 1:06

re bonjour
J'ai voulus remettre la sauvegarde que j avais fait de ma radion companion me dit erreur impossible copier firmware raison inconnu
quelqu un a une idée.
Merci
texas31
texas31

Messages : 121
Date d'inscription : 15/10/2016
Age : 47
Localisation : france

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par fdeb31 le Lun 12 Aoû 2019 - 8:57

Bonjour,

Peux tu mettre une capture écran de cette erreur ?
Il y a de grande chance que tu as un PB avec DFU-Uti qui fait que tu ne vois pas la radio éteinte.

Peux tu dire les manips que tu as essayé de faire ?
fdeb31
fdeb31

Messages : 560
Date d'inscription : 07/03/2017
Age : 44
Localisation : Saint-Jean (31)

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par texas31 le Lun 12 Aoû 2019 - 10:42

bonjour
j ai connecté la radio allumé au pc
j ai sélectionné la fonction SD connections
j ai demandé a companion de transférè la sauvegarde de la radio vers la radio
le transfert se fait barre de progression a 100% puis companion me met ce message de impossible de copier firmware raison inconnu
et je l ai refait 3 fois et toujours le même résultat
je peux créer des modèles mais je ne peux pas lire les modèles qui sont sur la carte SD
merci de votre aide
texas31
texas31

Messages : 121
Date d'inscription : 15/10/2016
Age : 47
Localisation : france

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par fdeb31 le Mar 13 Aoû 2019 - 8:22

Bonjour,

C est une carte qui a fonctionné ?
Je ne comprends pas le transfett de la sauvegarde. Tu essaies de transférer un fichier bin dans ta radio ?

Fab.


fdeb31
fdeb31

Messages : 560
Date d'inscription : 07/03/2017
Age : 44
Localisation : Saint-Jean (31)

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par texas31 le Mar 13 Aoû 2019 - 8:55

bonjour
la carte fonctionnais avant que j envoie le fichier David.bin par companion dans la radio
j avais 4 modèles dessus qui fonctionnait
quand j ai vue le problème j ai voulus renvoyé la sauvegarde que j avais faite juste avant le transfert du fichier David et la j ai le message impossible de copier le firmware raison inconnu après que la barre de progression soit à 100%
donc la je pense qu il va falloir que je reinstalle opentx sur la radio et la carte SD ?

merci
texas31
texas31

Messages : 121
Date d'inscription : 15/10/2016
Age : 47
Localisation : france

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par fdeb31 le Mar 13 Aoû 2019 - 9:21

Quelle version de opentx ? ca serait bien que tu l'ajoutes dans ta présentation.

J'ai du mal à comprendre ce que tu veux faire car tu ne peux pas flasher ta radio allumée via companion.
La mise à jour du Firmware ou restauration d'une sauvegarde du Firmware se fait toujours radio éteinte via companion.

Le fichier david.bin était censé être quoi ? car les fichiers "modèles" ont une extension otx.

Si tu as ta carte SD OK avec tes modèles dessus, tu fais une sauvegarde de cette carte.

Ensuite, radio éteinte, tu envoies à la radio, le fichier .bin de ta dernière sauvergarde.

Sinon, tu suis la procédure pour mettre ta radio en 2.2.4.

ca devrait refonctionner.

Sinon, tu es de où ? Haute-Garonne ?

Fab.
fdeb31
fdeb31

Messages : 560
Date d'inscription : 07/03/2017
Age : 44
Localisation : Saint-Jean (31)

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par texas31 le Mar 13 Aoû 2019 - 9:32

salut fdeb31
je suis de moissac 82200
je bosse à toulouse la version open tx est 2.2.3
je vais la passé sur 2.2.4 et on verra bien si j y arrive et si cela fonctionne
le fichier david est un programme pour planeur avec les croco comme je voulais faire c etait plus facile sur le moment mais la ca se complique
merci à toi
texas31
texas31

Messages : 121
Date d'inscription : 15/10/2016
Age : 47
Localisation : france

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par fdeb31 le Mar 13 Aoû 2019 - 10:06

Je suis de Toulouse, si tu bosses sur Toulouse, on peut se voir avec ta radio et un portable sur tu as, ou je ferai avec mon portable.

Un .bin n'est pas un fichier modèle.
Je te laisse en MP mon tel.
Fab.
fdeb31
fdeb31

Messages : 560
Date d'inscription : 07/03/2017
Age : 44
Localisation : Saint-Jean (31)

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par gravel le Mar 13 Aoû 2019 - 10:50

Un bin peut être un fichier de modèles mais avec la branche 2.1 d'OpenTX


Tu n'as pas non plus indiqué quelle était la radio qui buggait, dans ton profil tu indiques X9E et Horus 12.

gravel

Messages : 323
Date d'inscription : 22/10/2015
Age : 64
Localisation : Nantes

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par fdeb31 le Mar 13 Aoû 2019 - 11:05

Merci pour cette précision que je ne connaissais pas.
fdeb31
fdeb31

Messages : 560
Date d'inscription : 07/03/2017
Age : 44
Localisation : Saint-Jean (31)

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par texas31 le Mar 13 Aoû 2019 - 18:29

salut fabrice
j ai bien recu ton numéro
je t appellerai demain si tu es dispo
a+ pascal
texas31
texas31

Messages : 121
Date d'inscription : 15/10/2016
Age : 47
Localisation : france

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par Mipel le Mar 13 Aoû 2019 - 18:41

Bonsoir,

Si besoin, le tuto pour réinstaller OpenTX sur Horus est là : https://opentx-doc.fr/wiki/flasher-une-horus
Mipel
Mipel

Messages : 1595
Date d'inscription : 08/06/2017
Age : 61
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

probleme suite  a envoie d un modéle  Empty Re: probleme suite a envoie d un modéle

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum