Le forum français des radios FrSKY

Problème X4R SB X4R SB

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problème X4R SB X4R SB

Message par clems21 le Lun 3 Juil 2017 - 6:36

Bonjour,

Je viens d'acheter un récepteur X4R SB.
Je n'arrive pas à le binder à ma radio.
Quand j'essaie de le mettre en mode bind (appuie sur f/s et mise sous tension ) les leds rouge et verte se fixent.
Il n'y a pas ce cas de figure sur le mode d'emploi.
Est ce que quelqu'un sait à quoi cela correspond ?

Merci
avatar
clems21

Messages : 164
Date d'inscription : 29/07/2016
Age : 36
Localisation : arès (33)

Revenir en haut Aller en bas

Re: Problème X4R SB X4R SB

Message par ceuse le Lun 3 Juil 2017 - 10:01

le récepteur ne doit pas avoir le bon firmware correspondant à la radio.

Quel est la version firmware de ta radio et proviennent ils, récepteur et radio, du même fournisseur?

ceuse

Messages : 352
Date d'inscription : 31/01/2016
Age : 71
Localisation : Colombes 92700

Revenir en haut Aller en bas

Re: Problème X4R SB X4R SB

Message par clems21 le Lun 3 Juil 2017 - 10:47

La radio est en 2.1.8.
Pour le récepteur, je l'ai acheté sur lbc. Le vendeur m'a assuré que le récepteur était en norme EU.
avatar
clems21

Messages : 164
Date d'inscription : 29/07/2016
Age : 36
Localisation : arès (33)

Revenir en haut Aller en bas

Re: Problème X4R SB X4R SB

Message par ceuse le Lun 3 Juil 2017 - 11:21

l'émetteur ? quel Protocol? FCC, EU ou EU-LBT et le récepteur idem? EU ou EU-LBT.

si les firmwares des éléments ne sont pas identiques, pas de liaison possible entre eux.

Regarde dans la config de ta radio quel protocol est chargé, ensuite tu pourras aligner le récepteur.

Il y a de très bons tutos sur le forum qui expliquent comment faire.

ceuse

Messages : 352
Date d'inscription : 31/01/2016
Age : 71
Localisation : Colombes 92700

Revenir en haut Aller en bas

Re: Problème X4R SB X4R SB

Message par clems21 le Lun 3 Juil 2017 - 12:07

Ça devient technique...
Faut que je re potasse.
avatar
clems21

Messages : 164
Date d'inscription : 29/07/2016
Age : 36
Localisation : arès (33)

Revenir en haut Aller en bas

Re: Problème X4R SB X4R SB

Message par clems21 le Dim 30 Juil 2017 - 11:09

Bonjour,

J'ai un souci avec mon récepteur X4R SB monté sur mon quad.
Quand je le mets sous tension, il s'allume normalement et au bout de quelques secondes, il s'éteint.
Vous avez déjà eu se problème ?
avatar
clems21

Messages : 164
Date d'inscription : 29/07/2016
Age : 36
Localisation : arès (33)

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum