Le forum français des radios FrSKY

problème x12S

Page 2 sur 2 Précédent  1, 2

Aller en bas

Re: problème x12S

Message par Murphy le Mar 7 Fév 2017 - 14:42

janlebelg a écrit:https://www.youtube.com/watch?v=WwzuiL-Cm34

que 6 vis

Plutôt 8 il me semble.

Murphy

Messages : 6498
Date d'inscription : 27/08/2013
Age : 73
Localisation : SDF

Revenir en haut Aller en bas

Re: problème x12S

Message par jeta0357 le Mar 7 Fév 2017 - 14:52

ou 10 ?
avatar
jeta0357

Messages : 1193
Date d'inscription : 27/07/2014
Age : 61
Localisation : Vendin le Vieil

https://calh-herlies.fr/project/aeromodelisme/

Revenir en haut Aller en bas

Re: problème x12S

Message par Kilrah le Mar 7 Fév 2017 - 15:30

La vidéo montre un proto, les 4 autour du module ne sont plus présentes sur les versions finales. Donc 6, et oui le plastique coince un peu donc ça vient pas tout seul.

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: problème x12S

Message par lhommet le Mar 7 Fév 2017 - 16:53

re bon c est bon les amis, merci
et bien la vidéo
accus debrancher , remonter ca refonctionne
j avais baisser le son et desactiver
donc ce me servira de lecon
avatar
lhommet

Messages : 72
Date d'inscription : 29/01/2017
Age : 47
Localisation : saint-flour

Revenir en haut Aller en bas

Re: problème x12S

Message par Murphy le Mar 7 Fév 2017 - 18:25

Sur la mienne j'ai 10 vis au dos de l'émetteur. Sinon c'est uniquemet ces 6 vis à dévisser pour démonter le fond.


Murphy

Messages : 6498
Date d'inscription : 27/08/2013
Age : 73
Localisation : SDF

Revenir en haut Aller en bas

Re: problème x12S

Message par Gu1ohm le Lun 22 Mai 2017 - 17:46

Salut,
J'ai un problème de charge.
Lorsque je branche le chargeur, la voyant est directement "vert en continu".
Il ne passe pas par la phase de test (clignote).
Et la batterie ne se recharge pas.

Qqun a t'il deja eu ce problème?
Merci

Gu1ohm

Messages : 185
Date d'inscription : 25/11/2013

Revenir en haut Aller en bas

Re: problème x12S

Message par Gu1ohm le Mar 23 Mai 2017 - 21:54

Au final, nouveau retour sav Sad
J'ai vraiment la poisse avec cette radio.

Gu1ohm

Messages : 185
Date d'inscription : 25/11/2013

Revenir en haut Aller en bas

Re: problème x12S

Message par patrickvgm le Sam 3 Fév 2018 - 11:07

Bonjour

Je confirme, c'est bien 6 vis par contre super facile à déboiter les 2 éléments, on se sert de la poignée. Je l'ai à peine entrouverte juste besoin d'accéder à la connexion de la batterie.
Je l'ai laissé débranché 5 mn (on peut 1mn) et rebranché, ouf plus de voyant rouge.
Pour ceux que cela interresse j'ai eu hier ce voyant rouge car je faisais pleins de redémarrage avec le bouton enter enfoncé pour pouvoir mettre le dernier firmware de frsky avant de la passer sur opentx ( lorsque le voyant rouge s'est allumé il me restait 2 barres il y a du y avoir un bug au niveau des redémarrages) et bien cela ne fonctionne pas et je n'arrive pas à commuter au démarrage sur la carte sd pour mettre le firmware téléchargé, j'ai du louper quelque chose, si quelqu'un peut me renseigner à ce sujet cela serait sympa.
@+

patrickvgm

Messages : 11
Date d'inscription : 31/01/2018
Age : 59
Localisation : Diémoz

Revenir en haut Aller en bas

Re: problème x12S

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum