Le forum français des radios FrSKY

problème x12S

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

problème x12S

Message par Thierry59540 le Ven 9 Déc 2016 - 10:43

Bonjour,
j'ai laissé ma X12S allumé trop longtemps et je l'ai retrouvé avec la LED rouge allumé et impossible de l'éteindre.
Je l'ai donc mis en charge toute la nuit le voyant est  passé au orange puis vert.
Ce matin le voyant est de nouveau rouge alors qu'elle était branchée.

Je l'ai débranché mais elle ne s'allume ou ne s'éteint pas ...


Une solution ?
Merci
avatar
Thierry59540

Messages : 25
Date d'inscription : 24/11/2015
Age : 49
Localisation : NORD

Revenir en haut Aller en bas

Re: problème x12S

Message par LapinFou le Ven 9 Déc 2016 - 10:49

As-tu essayé d'ouvrir la radio, de débrancher la batterie, attendre 1 min, puis de rebrancher la batterie ? Tout cela sans essayer de l'allumer avant de l'avoir rechargé.
Et si tout se passe bien de lancer une charge de la radio
Pour info:
- voyant vert qui clignote → phase de test
- voyant vert fixe → charge en cours (si tu n’atteins pas cette phase, alors tu as un problème).
- voyant vert éteint → charge terminée

albino
avatar
LapinFou
Modérateur

Messages : 6652
Date d'inscription : 09/09/2014
Age : 42
Localisation : Falaise

http://falaisemodeleclub.fr/

Revenir en haut Aller en bas

Re: problème x12S

Message par Thierry59540 le Ven 9 Déc 2016 - 10:50

Bonjour,
il faut tout dévisser car sur la X12S la batterie est interne, mais si pas d'autre s solutions je vais dévisser ... Shocked
avatar
Thierry59540

Messages : 25
Date d'inscription : 24/11/2015
Age : 49
Localisation : NORD

Revenir en haut Aller en bas

Re: problème x12S

Message par Kilrah le Ven 9 Déc 2016 - 11:03

Essaie de presser et maintenir le bouton power pendant plus de 30 secondes, il est possible qu'elle s'éteigne quand tu relâches à la fin.

Sinon pas le choix faut ouvrir.

Kilrah

Messages : 2175
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Re: problème x12S

Message par Thierry59540 le Ven 9 Déc 2016 - 18:26

Après être resté 30 secondes puis 1 minute appuyé sur le bouton : RIEN  Shocked
Donc démontage :

Vue du dessus :

Ne pas démonter les cotés sinon ne pas oublier de remettre les "picos" avant de mettre les vis ...


Et tout ça parce que j'ai oublié d’arrêter ma HORUS , bon c'est ma faute , j'avais arrêté les alarmes sonores ... affraid
avatar
Thierry59540

Messages : 25
Date d'inscription : 24/11/2015
Age : 49
Localisation : NORD

Revenir en haut Aller en bas

Re: problème x12S

Message par jeta0357 le Ven 9 Déc 2016 - 18:29

et maintenant elle est redémarrée correctement ?
avatar
jeta0357

Messages : 803
Date d'inscription : 27/07/2014
Age : 60
Localisation : Vendin le Vieil

Revenir en haut Aller en bas

Re: problème x12S

Message par Thierry59540 le Ven 9 Déc 2016 - 18:31

Oui impeccable, remis en charge pendant 6 heures et reparti comme en 40 .... Cool Very Happy
avatar
Thierry59540

Messages : 25
Date d'inscription : 24/11/2015
Age : 49
Localisation : NORD

Revenir en haut Aller en bas

Re: problème x12S

Message par jeta0357 le Ven 9 Déc 2016 - 18:34

Thierry59540 a écrit:Oui impeccable, remis en charge pendant 6 heures et reparti comme en 40 .... Cool Very Happy

super,
en tout cas c'est bon à savoir,
faut pas la laisser allumer indéfiniment autrement, accu à plat et là problème pour redémarrer !!!
c'est bien ça ?
avatar
jeta0357

Messages : 803
Date d'inscription : 27/07/2014
Age : 60
Localisation : Vendin le Vieil

Revenir en haut Aller en bas

Re: problème x12S

Message par guet.michael@gmail.com le Ven 9 Déc 2016 - 22:24

tant que tu y étais, tu peux me donner la cote des accus ? ce sont des AA soudés ? il serait possible de refaire un pack en NIMH 3000 GP et le mettre à la place ?

je trouve l'autonomie un peu juste et j'ai bien envie de me lancer.....
avatar
guet.michael@gmail.com

Messages : 94
Date d'inscription : 05/07/2016
Age : 47
Localisation : haute goulaine

Revenir en haut Aller en bas

Re: problème x12S

Message par jeta0357 le Ven 9 Déc 2016 - 23:29

oui ce sont 8 AA soudés en 2000mah

https://www.intermodel.fr/pieces-taranis-e/4202-batterie-nimh-96v-2000mah-lsd-pour-taranis-e-frsky-chargeur-interrupteur-sangle-switch-ecran-taranis-boitier-x9e.html
avatar
jeta0357

Messages : 803
Date d'inscription : 27/07/2014
Age : 60
Localisation : Vendin le Vieil

Revenir en haut Aller en bas

Re: problème x12S

Message par Murphy le Ven 9 Déc 2016 - 23:42

J'ai des 2800mA que j'avais préparé pour ma X9E. A voir s'ils vont sur la X12S ?

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5924
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: problème x12S

Message par jeta0357 le Sam 10 Déc 2016 - 7:48

perso, les accus 2000 mah livrés avec la radio me vont très bien
et ma radio est utilisée tous les jours, enfin quand le temps le permets

sur ma taranis, ce sont toujours les originaux et la charge est toujours la même
donc la qualité est là

je charge tous les jours, faudrait que j' essaye la charge de la horus sur deux jours scratch
avatar
jeta0357

Messages : 803
Date d'inscription : 27/07/2014
Age : 60
Localisation : Vendin le Vieil

Revenir en haut Aller en bas

Re: problème x12S

Message par Murphy le Sam 10 Déc 2016 - 12:43

Sur les Taranis X9D et X9E la conso n'est pas très importante et cela va. Mais sur la Horus à cause de l'écran couleur et autre celle-ci est plus importante. Donc à voir.
Comme par exemple aujourd'hui c'est remorquage chez nous et la radio va rester allumé pendant 3 heures sans être coupée.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5924
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: problème x12S

Message par jeta0357 le Sam 10 Déc 2016 - 12:46

sur l'horus, comme les autres radios, tu peux mettre en vieille l'écran à ta guise avec un taux de luminosité que tu définis

franchement elle ne consomme pas plus qu'une autre
j'ai moi même été étonné !!
il y a quand même 8 accus nimh !
avatar
jeta0357

Messages : 803
Date d'inscription : 27/07/2014
Age : 60
Localisation : Vendin le Vieil

Revenir en haut Aller en bas

Re: problème x12S

Message par Murphy le Sam 10 Déc 2016 - 13:30

J'ai vu en effet. Mais comme en plus j'ai mis un sapin et des guirlandes de Noël en ce moment c'est conso maxi

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5924
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: problème x12S

Message par guet.michael@gmail.com le Jeu 15 Déc 2016 - 18:56

je confirme, la mienne ne tient pas la charge... au bout de 45 minutes, je suis tombé a 9.3 volts....et j'avais 10.1 volts au départ...

je dois avoir un élèment en vrac, je vais devoir opérer Laughing Laughing Laughing Laughing
avatar
guet.michael@gmail.com

Messages : 94
Date d'inscription : 05/07/2016
Age : 47
Localisation : haute goulaine

Revenir en haut Aller en bas

Re: problème x12S

Message par jeta0357 le Jeu 15 Déc 2016 - 19:10

effectivement

sur ma horus, sur deux grosses utilisations le 4 décembre

période de 10h40 à 12h avec une pose de 10mn entre deux
d'après mes logs: j'ai au départ 11,3v et à 12h 10,5v
avatar
jeta0357

Messages : 803
Date d'inscription : 27/07/2014
Age : 60
Localisation : Vendin le Vieil

Revenir en haut Aller en bas

Re: problème x12S

Message par jeta0357 le Mer 25 Jan 2017 - 13:53

Bonjour,

help
Après avoir mis ma horus en charge quelques heures
je la connecte au pc pour faire la mise à jour en 1225frtx.bin
la mise à jour se passe bien
je l'a déconnecte du pc en utilisant le system
et quand je veux la démarrer , la horus ne démarre plus
le voyant reste désespérément éteint
j'ai retiré la prise de l'accu , mesuré l'accu = 10,8v donc chargé à bloc
et maigres ça, la horus ne démarre plus

help ????
avatar
jeta0357

Messages : 803
Date d'inscription : 27/07/2014
Age : 60
Localisation : Vendin le Vieil

Revenir en haut Aller en bas

Re: problème x12S

Message par jeta0357 le Mer 25 Jan 2017 - 14:40

je joint la solution à mon problème

ne surtout pas essayé de flasher la horus avec un fichier BIN frtx, car là, la radio ne démarre plus

il reste plus qu'à remettre le bon fichier, cette fois-ci le fichier DFU frtx
et tout rentre dans l'ordre

franchement ....
avatar
jeta0357

Messages : 803
Date d'inscription : 27/07/2014
Age : 60
Localisation : Vendin le Vieil

Revenir en haut Aller en bas

Re: problème x12S

Message par Murphy le Mer 25 Jan 2017 - 14:42

C'est la solution bien sur et merci de ne pas l'avoir gardé pour toi seul. Partager sur le forum, c'est ce qu'il faut faire.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5924
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: problème x12S

Message par jeta0357 le Mer 25 Jan 2017 - 14:45

yes Murphy,
t'imagines la boulette
avatar
jeta0357

Messages : 803
Date d'inscription : 27/07/2014
Age : 60
Localisation : Vendin le Vieil

Revenir en haut Aller en bas

Re: problème x12S

Message par lhommet le Mar 7 Fév 2017 - 14:07

bon moi aussi elle ne s allume plus
donc demontage , jai enlever toute les vis , la poignée
les coté en plastique mais j arrive pas a l ouvrir
ca force ?,
avatar
lhommet

Messages : 70
Date d'inscription : 29/01/2017
Age : 46
Localisation : saint-flour

Revenir en haut Aller en bas

Re: problème x12S

Message par lhommet le Mar 7 Fév 2017 - 14:08

ps, j ai un voyant bleue moi sur la radio et elle s allume plus

mais j arrive pas a l ouvrir
ca force ?,
avatar
lhommet

Messages : 70
Date d'inscription : 29/01/2017
Age : 46
Localisation : saint-flour

Revenir en haut Aller en bas

Re: problème x12S

Message par janlebelg le Mar 7 Fév 2017 - 14:16

https://www.youtube.com/watch?v=WwzuiL-Cm34

que 6 vis
avatar
janlebelg

Messages : 249
Date d'inscription : 03/12/2013
Age : 43
Localisation : brehal (50)

Revenir en haut Aller en bas

Re: problème x12S

Message par lhommet le Mar 7 Fév 2017 - 14:29

oui mais j arrive pas a enlever le derriere
il faut forcer ?
avatar
lhommet

Messages : 70
Date d'inscription : 29/01/2017
Age : 46
Localisation : saint-flour

Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum