Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

question de débutant

5 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

question de débutant Empty question de débutant

Message par Invité Jeu 24 Aoû 2017 - 11:15

bonjour a tous

Ca y est je viens de recevoir ma taranis x9d plus achete en france. J'ai suivi le tuto qui marche a la perfection pour la passer sous open tx 2.2.0. Elle cause francais et c'est primordial pour moi. Merci à tous les passionnés pour leurs boulots de fou sur cette radio.
Je passe mon temps ( je suis a la retraite .... j'ai le temps) a lire les pages et les pages des divers tutos mais je ne trouve pas la réponse à ma question qui est :
la taranis de base posséde son propre module d'émission. mais si je mets a l'arrière un autre module d"émission faut il désactiver celui qui est en interne ou cela se fait automatiquement?

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Jeu 24 Aoû 2017 - 11:35

Bonjour et bienvenue.

Oui, si on met un module externe il vaut mieux désactiver le module interne. Cela ne se fait pas automatiquement. Mais en fait oublier de le mettre Off n'est pas bien grave sauf qu'il ne servira à rien s'il n'y a pas de récepteur bindé sur ce module.

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par LapinFou Jeu 24 Aoû 2017 - 12:14

Murphy a écrit:Mais en fait oublier de le mettre Off n'est pas bien grave sauf qu'il ne servira à rien s'il n'y a pas de récepteur bindé sur ce module.
Désolé, mais je ne suis pas complètement d'accord. Wink
En fait si 2 module émettent côte-côte à pleine puissance, alors cela peut perturber fortement le retour de télémétrie.
Il faut prendre la bonne habitude d'éteindre le module interne si tu utilises un module externe.
Sauf si tu fait de la redondance, mais dans ce cas, il faut faire attention avec le télémétrie et c'est un autre sujet.

Dans tous les cas, je suis d'accord avec Murphy, ton avion n'ira pas au tas si les 2 modules fonctionnent en même temps.

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. question de débutant 2258904616

question de débutant Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15853
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Jeu 24 Aoû 2017 - 12:20

J'ai dis cela car je pense que le module externe sera prévu pour une autre marque que Frsky (Spektrum, Orangerx, Assan, Turnigy ), donc sans télémetrie souvent.

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par LapinFou Jeu 24 Aoû 2017 - 12:26

Tu as raison. question de débutant 2258904616
Il faut juste prendre les bonne habitudes ! Very Happy

Ceci dit, si tu utilise avec un module Orange modifié, alors tu as la télémétrie Spektrum... Wink

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. question de débutant 2258904616

question de débutant Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15853
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Jeu 24 Aoû 2017 - 12:32

super merci de ma l'avoir precisé neanmoins ou est ce qu'on desactive le module externe sur la radio? J'ai parcouru tout en long en large et meme en travers et la je c'est pas

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Jeu 24 Aoû 2017 - 12:55

On le désactive dans la programmation du modèle tout en bas.

question de débutant Setupm10

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Jeu 24 Aoû 2017 - 15:02

merci enormément murphy....... pourtant j'y gratte sur les tutos dans le prog de la radio et j'avais pas vu faut vraiement que j'y ailles pas a pas pour moi c'est compliqué je fais de modelisme depuis longtemps mais je fais plus de la voiture donc tres facile au niveau progamation la je passe de l age de pierre au 21 eme siècle d'un coup alors ....milles fois merci d'aider les gens comme moi

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Jeu 24 Aoû 2017 - 18:14

je reviens vers vous car cet apres midi j'ai reussi de binder la radio avec le recepteur xsr vendu avec la radio
ca a marche tout seul mais je trouve bizarre car je l'ai lu sur plein de post la dessus que la radio n'émets aucun bip sonore au moment de l'appairage.

normal ou y a une manip pour l'entendre causée ?

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Jeu 24 Aoû 2017 - 20:25

Peut-être que le niveau sonore est réglé un peu trop bas sur ta radio ou alors il est Off. Regarde dans le setup radio par un appuie long sur [Menu].

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Jeu 24 Aoû 2017 - 20:36

ok merci je vais voir ca mais pourtant elle me parle assez fort en dehors de ce probleme

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par senior.m Ven 1 Sep 2017 - 8:41

Comment utiliser les 100% de la course de commande des gaz .Ma programmation actuelle des 100% n'utilise que la moitié du deplassement ?

senior.m

Masculin Messages : 16
Date d'inscription : 23/07/2017
Age : 81
Localisation : ambarés

Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Ven 1 Sep 2017 - 12:53

Je pense qu'il faut refaire un étalonnage des manches.

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par senior.m Sam 2 Sep 2017 - 7:29

Probléme resolu merci Murphy

senior.m

Masculin Messages : 16
Date d'inscription : 23/07/2017
Age : 81
Localisation : ambarés

Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par senior.m Sam 9 Sep 2017 - 16:03

je suis encore perdu!!je veux mettre mes volets sur un slider en entré j'ai mis source CH6 ,interrupteur' entrer'slider?rien...mixeur ? quel est l'abréviation de slider?

senior.m

Masculin Messages : 16
Date d'inscription : 23/07/2017
Age : 81
Localisation : ambarés

Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Eric84AMC Sam 9 Sep 2017 - 21:54

RS (Right Slider) ou LS (Left Slider)
Eric84AMC
Eric84AMC

Masculin Messages : 2045
Date d'inscription : 21/09/2013
Age : 47
Localisation : Monteux

http://www.amc-pernes-lesvalayans.com/index.php

Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par senior.m Mar 12 Sep 2017 - 8:19

Probléme resolu...suite aux conseils de Murphy j'ai bien fait l'étalonnage des manches mais pas des sliders!!

senior.m

Masculin Messages : 16
Date d'inscription : 23/07/2017
Age : 81
Localisation : ambarés

Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Lun 18 Sep 2017 - 7:54

bonjour à tous

en premier lieu je remercie toutes les personnes qui m'ont aidé pour la prise en main de la taranis. J'y vois un peu plus clair avec cette radio au combien exceptionnelle. J'ai réussi à programmer mon petit drone racer en s-bus et ca marche bien meme tres bien.

Néanmoins j'ai deux soucis que je n'arrive pas a résoudre.

Le premier c'est quand j'allume la radio je tombe toujours sur la page réglage des manches ( chose que j'ai fais de nombreuses fois) Bon un coup sur "exit" et je tombe sur la page d accueil mais bon çà ne devrait pas le faire.

la seconde concerne le chrono de vol avec l'option gazs %. En fin d'accus le chrono radio m'indique 3m30. Ayant trouvé ces 3m30 très longues lorsque je vole j'ai vérifié avec un chrono normal et la ça affiche presque 9m. Ais je loupe un paramètre ? ou c'est normal car je ne vais encore pas à fond avec le drone?

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par CoyotteDundee Lun 18 Sep 2017 - 8:05

Bonjour,

L'option Gaz% ralenti le chrono proportionnellement à l'utilisation des gaz.
Gaz à 100%, une seconde du chrono correspond à 1 seconde de vol.
Gaz à 50%, une seconde du chrono correspond à 2 secondes de vols.
(Le système considère que puisque tu n'utilises que la moitié de la puissance tu pourras voler 2 fois plus longtemps...)

Ce chrono est plus souvent utilisé en décompteur de temps moteur disponible.
Par exemple, si tu considères que tu peux voler 4 minutes plein pot, tu règles donc le chrono sur 4 minutes.
Il va alors décompter le temps en fonction de ton utilisation des gaz et te préviendra lorsque tu auras utilisé tes 4 minutes de "temps moteur".

J'espère que ceci éclaire un peu ta lanterne.
Bons vols !

Coyotte


_________________

... the alien anthropologists admitted they were still perplexed.
But on eliminating every other reason for our sad demise, they logged the only explanation left :
This species has amused itself to death...
                                                                                                                                    (R. Waters)

Pas de support par MP ! Nous sommes sur un forum pour échanger publiquement.
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 5334
Date d'inscription : 03/03/2014
Age : 57
Localisation : Montegnée (Liège)

Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Lun 18 Sep 2017 - 8:31

merci coyotte je comprends mieux j'avais pas compris comme ca dans les tutos

pour mon deuxième problème ( a l'allumage de la radio je tombe sur la page réglage des manches) quelqu un aurait t il la solution ?

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Lun 18 Sep 2017 - 13:35

Bonjour,

Certainement dans la configuration radio tu doit avoir une différence de réglage en mode et préférence de sortie. Vérifies cela.

question de débutant Ecartm10

Ou bien tu a fait une mise à jour de modèle qui ne correspond pas avec ta config radio.

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par senior.m Lun 25 Sep 2017 - 18:30

Bonjour
Petit problémess.moto planeur j'ai programmé ail G sur la voie 2 diff 50% je n'arrive pas a ajouter de l'expo ( c'est du diff ou de l'expo pas les deux)
J'ai programmé AIL sur la voie 5 je n'arrive pas a mettre le diff pas plus que l'expo
Merci pour votre patience

senior.m

Masculin Messages : 16
Date d'inscription : 23/07/2017
Age : 81
Localisation : ambarés

Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Invité Lun 25 Sep 2017 - 18:38

Bonjour,

Il faut mettre de l'expo dans le menu "Entrées" pour la voie Ailerons et le différentiel dans le menu "Mixage" pour chacune des sorties Ailerons.

Invité
Invité


Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par senior.m Mar 26 Sep 2017 - 19:02

Encore une fois merci Murphy c'est ok

senior.m

Masculin Messages : 16
Date d'inscription : 23/07/2017
Age : 81
Localisation : ambarés

Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par senior.m Lun 18 Déc 2017 - 9:42

Aprés avoir fait l'etalonnage des manches est il normal de voir le zero clinioter en permanence entre 0,2 et 1 ?

senior.m

Masculin Messages : 16
Date d'inscription : 23/07/2017
Age : 81
Localisation : ambarés

Revenir en haut Aller en bas

question de débutant Empty Re: question de débutant

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum