Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-60%
Le deal à ne pas rater :
GIGABYTE – Disque SSD Interne – 256Go – 2,5″
22.99 € 57.21 €
Voir le deal

Pas de son sur carte son.

+2
Eric84AMC
maxenbase
6 participants

Page 1 sur 2 1, 2  Suivant

Aller en bas

Pas de son sur carte son. Empty Pas de son sur carte son.

Message par maxenbase Ven 4 Déc 2015 - 17:56

Bonjour,
je n'arrive pas à avoir d'annonces vocales en français sur ma radio. J'ai flashé ma radio en français sans trop de problème, j'ai descendu le pack son que j'ai installé comme indiqué sur le tuto, les fichiers "son" sont bien sur ma carte SD, j'arrive à les lire et à les écouter depuis ma radio mais dés que je suis sur les fonctions spéciales pour mettre l'annonce sur un inter, le menu de ma radio me dit "pas de son sur la carte". Que faire. Merci.
maxenbase
maxenbase

Masculin Messages : 55
Date d'inscription : 09/11/2015
Age : 64
Localisation : TARN

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Eric84AMC Ven 4 Déc 2015 - 18:07

Attention dans les fonctions spéciales il y une différence entre jouer son et jouer fichier, il faut prendre jouer fichier. Peut être est-ce ton problème ??
Eric84AMC
Eric84AMC

Masculin Messages : 2045
Date d'inscription : 21/09/2013
Age : 47
Localisation : Monteux

http://www.amc-pernes-lesvalayans.com/index.php

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par maxenbase Ven 4 Déc 2015 - 18:10

Oui, je fais bien jouer fichier et j'ai le message " Pas de son sur carte SD".
maxenbase
maxenbase

Masculin Messages : 55
Date d'inscription : 09/11/2015
Age : 64
Localisation : TARN

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Eric84AMC Ven 4 Déc 2015 - 18:20

Eric84AMC
Eric84AMC

Masculin Messages : 2045
Date d'inscription : 21/09/2013
Age : 47
Localisation : Monteux

http://www.amc-pernes-lesvalayans.com/index.php

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par maxenbase Ven 4 Déc 2015 - 18:24

Ok, je vais essayer.
maxenbase
maxenbase

Masculin Messages : 55
Date d'inscription : 09/11/2015
Age : 64
Localisation : TARN

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par maxenbase Ven 4 Déc 2015 - 18:39

Rien de changer.
maxenbase
maxenbase

Masculin Messages : 55
Date d'inscription : 09/11/2015
Age : 64
Localisation : TARN

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Kilrah Ven 4 Déc 2015 - 19:52

Alors ils sont placés au mauvais endroit sur la carte.

Kilrah

Masculin Messages : 2181
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Eric84AMC Ven 4 Déc 2015 - 20:31

as-tu bien choisi la langues de sons en français dans le menu général de la radio (appui long sur menu)
Eric84AMC
Eric84AMC

Masculin Messages : 2045
Date d'inscription : 21/09/2013
Age : 47
Localisation : Monteux

http://www.amc-pernes-lesvalayans.com/index.php

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par maxenbase Sam 5 Déc 2015 - 8:58

La langue des sons est bien en français.
maxenbase
maxenbase

Masculin Messages : 55
Date d'inscription : 09/11/2015
Age : 64
Localisation : TARN

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Heisenberg Sam 5 Déc 2015 - 10:35

Tu dois avoir une erreur de chemin.

Il nous faut plus d'infos.

Peux-tu écrire le chemin complet de ton fichier "tada.wav" si tu n'en n'as qu'un seul sur la SD ou écrire les chemins des fichiers tada.wav si tu en as plusieurs ?
Heisenberg
Heisenberg

Masculin Messages : 1459
Date d'inscription : 30/07/2015
Age : 49
Localisation : Lille

http://tinyurl.com/TARANIS-HEISENBERG

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par maxenbase Sam 5 Déc 2015 - 11:06

Voilà le chemin de mon fichier "tada.wav"
- Carte SD - SOUND - fr -SYSTEM - tada.wav.
maxenbase
maxenbase

Masculin Messages : 55
Date d'inscription : 09/11/2015
Age : 64
Localisation : TARN

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Kilrah Sam 5 Déc 2015 - 11:24

SOUNDS.

Kilrah

Masculin Messages : 2181
Date d'inscription : 28/01/2014
Localisation : Suisse

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Heisenberg Sam 5 Déc 2015 - 11:57

Kilrah a écrit:SOUNDS.
Et voilà !
Heisenberg
Heisenberg

Masculin Messages : 1459
Date d'inscription : 30/07/2015
Age : 49
Localisation : Lille

http://tinyurl.com/TARANIS-HEISENBERG

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par maxenbase Sam 5 Déc 2015 - 13:37

Désolé, mais c'est une faute de frappe de ma part car sur ma carte SD il y a bien un S à SOUNDS.
maxenbase
maxenbase

Masculin Messages : 55
Date d'inscription : 09/11/2015
Age : 64
Localisation : TARN

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Heisenberg Sam 5 Déc 2015 - 13:56

maxenbase a écrit:La langue des sons est bien en français.
Tu confirmes cet écran ?

Pas de son sur carte son. Son-fr10
Heisenberg
Heisenberg

Masculin Messages : 1459
Date d'inscription : 30/07/2015
Age : 49
Localisation : Lille

http://tinyurl.com/TARANIS-HEISENBERG

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par maxenbase Sam 5 Déc 2015 - 17:25

Oui, je confirme cet écran.
C'est ce que je ne comprends pas, car en relisant le tuto, j'ai créer un fichier Sounds_old et un fichier wizzard_old et recréer un fichiers Sounds et wizzard comme demandé et le fichier Sounds sur la carte SD à un sous élément fr et system ou ce trouve tous mes fichiers wav.
maxenbase
maxenbase

Masculin Messages : 55
Date d'inscription : 09/11/2015
Age : 64
Localisation : TARN

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Eric84AMC Sam 5 Déc 2015 - 18:02

Tu n'aurais pas coupé le volume ??
Eric84AMC
Eric84AMC

Masculin Messages : 2045
Date d'inscription : 21/09/2013
Age : 47
Localisation : Monteux

http://www.amc-pernes-lesvalayans.com/index.php

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par maxenbase Sam 5 Déc 2015 - 18:15

Non, puisque je peux entendre le fichier wav en faisant entrée puis liire le fichier.
maxenbase
maxenbase

Masculin Messages : 55
Date d'inscription : 09/11/2015
Age : 64
Localisation : TARN

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Eric84AMC Sam 5 Déc 2015 - 18:38

Etrange !
Pour ma part je programme tout avec OpenTx, as-tu essayé de mettre un "jouer fichier" dans les fonctions spéciales et de tester via le simulateur sous OpenTX ?
Ensuite, il suffit de copier / coller les fichiers sons sur la carte SD.
Eric84AMC
Eric84AMC

Masculin Messages : 2045
Date d'inscription : 21/09/2013
Age : 47
Localisation : Monteux

http://www.amc-pernes-lesvalayans.com/index.php

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Heisenberg Sam 5 Déc 2015 - 18:40

A te lire, les fichiers existent bien, ils sont lisibles quand tu essaies de les lire en passant par la page 2 du menu principal mais tu ne les trouves pas dans fonctions spéciales, c'est bien ça ?

Là tu peux les lire :
Pas de son sur carte son. Screen12

Mais rien de possible dans les fonctions spéciales ?

Autre chose.
Quand tu allumes la radio, tu as un son, une annonce vocale, une musique ou rien du tout ?
Heisenberg
Heisenberg

Masculin Messages : 1459
Date d'inscription : 30/07/2015
Age : 49
Localisation : Lille

http://tinyurl.com/TARANIS-HEISENBERG

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par maxenbase Sam 5 Déc 2015 - 18:47

Non, je n'ai aucune annonce vocale quand j'allume ma radio, ni une musique.
maxenbase
maxenbase

Masculin Messages : 55
Date d'inscription : 09/11/2015
Age : 64
Localisation : TARN

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Heisenberg Sam 5 Déc 2015 - 19:05

C'est étrange, ça ressemble à un souci de chemin erroné.
Tu devrais au moins entendre "Bienvenue sur OpenTX" à l'allumage.

Suivant ce que tu as indiqué, tout semble OK.
Je sèche là.
Heisenberg
Heisenberg

Masculin Messages : 1459
Date d'inscription : 30/07/2015
Age : 49
Localisation : Lille

http://tinyurl.com/TARANIS-HEISENBERG

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par maxenbase Sam 5 Déc 2015 - 19:43

Ok et merci, je vais continuer mes recherches et je tiens au courant.
maxenbase
maxenbase

Masculin Messages : 55
Date d'inscription : 09/11/2015
Age : 64
Localisation : TARN

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par cri.cri Sam 5 Déc 2015 - 22:53

Tu as des bips lors des déplacement des trims par exemple ?
Peu etre un probleme de haut parleur tout simplement .......

cri.cri

Masculin Messages : 657
Date d'inscription : 09/08/2014
Age : 60
Localisation : Vannes

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Sacre100 Dim 6 Déc 2015 - 9:38

maxenbase a écrit:Non, je n'ai aucune annonce vocale quand j'allume ma radio, ni une musique.

Ne serait-ce pas un problème de majuscule/minuscule, le répertoire SOUNDS/FR doit être en majuscule sauf erreur sinon ça ne fonctionne pas.
Sacre100
Sacre100

Masculin Messages : 1889
Date d'inscription : 30/11/2013
Age : 64
Localisation : Blonay - Suisse

Revenir en haut Aller en bas

Pas de son sur carte son. Empty Re: Pas de son sur carte son.

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum