Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-50%
Le deal à ne pas rater :
JBL Tune 115 TWS – Écouteurs sans fil Bluetooth 5.0
49.99 € 99.99 €
Voir le deal

Problème d' affichage du forum

+7
Critoune
TheVraiBeauGosse
LapinFou
rl57
.AleX.
Mikegolf
Nicolas
11 participants

Page 2 sur 2 Précédent  1, 2

Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Critoune Mer 14 Juin 2017 - 21:01

Ben apparement la version de Firefox en 54 qui vient de s'implanter hier soir ne change pas grand chose ;-((

Toujours pas de barre de menu et d'icones...

Sniff !
Critoune
Critoune

Masculin Messages : 446
Date d'inscription : 08/08/2014
Age : 49
Localisation : Valence d'Agen (82)

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Dehas Mer 14 Juin 2017 - 22:57

Tu n'aurais pas bloqué les image dusite ??
Dans la barre d'adresse tu as un rond avec un i dedans, tu clique dessus, ensuite tu clique sur la flèche a droite et tu clique sur "Plus d'informations", tu as une page, tu clique enfin sur "média", la tu contrôle en bas si la case "Bloquer les images en provenance de ....." n'est pas cochée.
Dehas
Dehas

Masculin Messages : 1024
Date d'inscription : 25/01/2017
Age : 64
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Critoune Mer 14 Juin 2017 - 23:15

Non c'est pas coché, si ce n'est que le site est vu comme un site non sécurisé ???
Voici ce que j'ai à l'écran... et je suis obligé de passer par Edge pour inclure ces images  confused
Problème d' affichage du forum - Page 2 Image111

Problème d' affichage du forum - Page 2 Image211
Critoune
Critoune

Masculin Messages : 446
Date d'inscription : 08/08/2014
Age : 49
Localisation : Valence d'Agen (82)

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Mipel Jeu 15 Juin 2017 - 0:02

Bonsoir,

Que donne le code source de la page, la ligne suivante est-elle présente (c'est une des images des boutons de la barre de menu) ?
Code:
<img id="i_icon_mini_index" src="http://i39.servimg.com/u/f39/12/05/78/27/button14.gif" alt="Accueil" title="Accueil" hspace="0" border="0">
qui doit afficher ça: Accueil

Possible d'avoir un screen du haut de la page sous firefox ?

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2835
Date d'inscription : 08/06/2017
Age : 63
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Critoune Jeu 15 Juin 2017 - 18:26

Le problème ne se situe pas sur la barre de menu des pages du site, mais uniquement sur le pavé Réponse Rapide où sur Firefox actuellement nous n'avons plus qu'un carré blanc...
Voyez plutôt :
Problème d' affichage du forum - Page 2 Probly10
Alors que sur EDGE:
Problème d' affichage du forum - Page 2 Image213

Qui n'en n'a la solution ??? scratch
Critoune
Critoune

Masculin Messages : 446
Date d'inscription : 08/08/2014
Age : 49
Localisation : Valence d'Agen (82)

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Gerou Jeu 15 Juin 2017 - 19:29

Ma configuration est W10 et Firefox 54.0 et je n'ai pas de soucis, ni avec l'ancienne version de Firefox.

Gerou

Masculin Messages : 463
Date d'inscription : 08/09/2016
Age : 66
Localisation : Au coeur de l'OCCITANIE

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Mipel Jeu 15 Juin 2017 - 19:32

Il s'agit des icones de la bibliothèque "font-awesome" qui sont utilisés dans ce cas que firefox n'arrive pas à afficher.
Plusieurs pistes possibles:
- vider le cache du navigateur avec les touches ctrl+F5
- vérifier si javascript n'est pas désactivé de cette manière :
dans la barre d'adresse du navigateur, saisir about:config puis valider le bouton "Je prends le risque" puis rechercher javascript et vérifier la ligne suivante: javascript.enabled, la valeur doit être à true
sinon, une recherche internet sur "affichage font-awesome sous firefox" donnera peut-être une piste. Bon courage
Mipel

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2835
Date d'inscription : 08/06/2017
Age : 63
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Critoune Jeu 15 Juin 2017 - 20:19

Mipel a écrit:Il s'agit des icones de la bibliothèque "font-awesome" qui sont utilisés dans ce cas que firefox n'arrive pas à afficher.
Plusieurs pistes possibles:
- vider le cache du navigateur avec les touches ctrl+F5
- vérifier si javascript n'est pas désactivé de cette manière :
dans la barre d'adresse du navigateur, saisir about:config puis valider le bouton "Je prends le risque" puis rechercher javascript et vérifier la ligne suivante: javascript.enabled, la valeur doit être à true
sinon, une recherche internet sur "affichage font-awesome sous firefox" donnera peut-être une piste. Bon courage
Mipel

1/ vider le cache => déjà fait, mais refait CTRL+F5 pas mieux
2/ javascript.enebled = true => c'était déjà comme ça, pas mieux
3/ affichage font-awesome sous firefox => là, moi y en a pas être informaticien, c'est du chinois tout ce qui est causé :-(...

Critoune
Critoune

Masculin Messages : 446
Date d'inscription : 08/08/2014
Age : 49
Localisation : Valence d'Agen (82)

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Mipel Jeu 15 Juin 2017 - 21:03

il s'agit spécifiquement du comportement de firefox puisque chrome affiche correctement les icones.
à vérifer aussi: pas de modules complémentaires installés ou de bloqueur style uBlockOrigin ?

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2835
Date d'inscription : 08/06/2017
Age : 63
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Critoune Jeu 15 Juin 2017 - 21:26

Si mais actifs ou désactivés, même problème...
La je lance une.mise a jour de.windows 10 (j en suis a la 1607 et apparemment on en serait a la 1703...) dans l espoir que je serai passé à coté d un upgrade en collision avec firefox...
Critoune
Critoune

Masculin Messages : 446
Date d'inscription : 08/08/2014
Age : 49
Localisation : Valence d'Agen (82)

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Mipel Jeu 15 Juin 2017 - 22:32

Alors en espérant ... car je n'ai pas d'autres pistes de recherche étant personnellement sous linux.

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2835
Date d'inscription : 08/06/2017
Age : 63
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Critoune Jeu 15 Juin 2017 - 22:36

Mise à jour de windows effectuée, pas mieux !
Essai avec Google Chrome, no soucis !
Installation de uBlock sous Chrome, pas de soucis non plus...
C'est bien Firefox qui merdoie...et peut être pas !
En farfouillant dans les plugs-in de Firefox, il est signalé que ce dernier ne prend plus en charge les fonctions Java depuis la version 52, dans le baratin suivant : https://support.mozilla.org/fr/kb/plugins-java-silverlight-adobe-acrobat-ne-marchent-plus-pourquoi?as=u&utm_source=inproduct

Seule solution apparemment, revenir en version Firefox 52... mais testé, et toujours pas solutionné !
Retour à la 54, on verra plus tard ;-( !

Sniff !
Critoune
Critoune

Masculin Messages : 446
Date d'inscription : 08/08/2014
Age : 49
Localisation : Valence d'Agen (82)

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Critoune Ven 14 Juil 2017 - 22:55

Problème résolu semble t-il ?! scratch
Hier mise à jour Windows 10, et là, bizarrement, la barre des icônes et reviendu toute seule comme une grande lol!  
Comme quoi il est urgent d'attendre... vive l'informatique !
Espérons qu'Open TX soit plus fiable que les OS qui le porte geek
Critoune
Critoune

Masculin Messages : 446
Date d'inscription : 08/08/2014
Age : 49
Localisation : Valence d'Agen (82)

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par CoyotteDundee Sam 15 Juil 2017 - 11:43

Espérons qu'Open TX soit plus fiable que les OS qui le porte
Mais Linux est très fiable !!!
Jamais eu de problème à la "zadig, ou pas ou peut-être... en fonction de la couleur du vent et de la forme des nuages..."
Problème d' affichage du forum - Page 2 2258904616 Very Happy Problème d' affichage du forum - Page 2 2258904616

Problème d' affichage du forum - Page 2 2180080917

Coyotte

_________________

M. Audiard disait "Quand on mettra les cons sur orbite..."  Depuis ce 15 septembre c'est fait ! Ils sont en orbite !  Shocked

Pas de support par MP ! Nous sommes sur un forum pour échanger publiquement.
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 5255
Date d'inscription : 03/03/2014
Age : 57
Localisation : Montegnée (Liège)

Revenir en haut Aller en bas

Problème d' affichage du forum - Page 2 Empty Re: Problème d' affichage du forum

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 2 Précédent  1, 2

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum