Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Cdiscount : -30€ dès 300€ ...
Voir le deal

Problème de Bind avec un récepteur en D16

5 participants

Aller en bas

Problème de Bind avec un récepteur en D16 Empty Problème de Bind avec un récepteur en D16

Message par CNCiste Ven 19 Jan 2024 - 14:20

Bonjour,
Avec ma X10 S je ne sais pas Binder un micro récepteur, j'ai lu ici si je ne me trompe, que l'on pouvait utiliser la fonction "Fine tune" pour pouvoir résoudre ce problème, je suis sous Ethos, apparemment l'on devrait trouver cela dans Système RF tout en bas en dessous de la ligne appairer portée mais moi j'ai à la place Failsave.
Y a t'il une manip à effectuer?

CNCiste

Messages : 8
Date d'inscription : 19/01/2024
Age : 72
Localisation : Nord

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par ronron Ven 19 Jan 2024 - 19:56

CNCiste a écrit:Bonjour,
Avec ma X10 S je ne sais pas Binder un micro récepteur, j'ai lu ici si je ne me trompe, que l'on pouvait utiliser la fonction "Fine tune" pour pouvoir résoudre ce problème, je suis sous Ethos, apparemment l'on devrait trouver cela dans Système RF tout en bas en dessous de la ligne appairer portée mais moi j'ai à la place Failsave.
Y a t'il une manip à effectuer?

Il faut que tu donne plus de précision.
quel récepteur? as tu un mpm?, quelle version d'ethos( renseigne ton profil)?

ronron
ronron

Masculin Messages : 433
Date d'inscription : 13/07/2014
Age : 55
Localisation : carpentras

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par CNCiste Ven 19 Jan 2024 - 21:17

Le récepteur c'est compliqué il n'a pas de marque, je l'ai choisi en fonction de la facilité que je vais avoir à l'installer dans un de mes TALC
Ayant un module 4 en 1 j'ai toute sorte de récepteur, FL, FR sky, CORONA, DSM et j'en passe, et tous fonctionnent
Celui là est en D16 d'après le fabricant, mais je n'arrive pas à le Binder, d'après ce que j'ai lu ici sur le forum il faut peut être utiliser la fonction Fine T, mais je ne la trouve pas sur ma radio
Excuse moi mais MPM je ne sais pas ce que cela veut dire
version d'Ethos 1.4.4

CNCiste

Messages : 8
Date d'inscription : 19/01/2024
Age : 72
Localisation : Nord

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par ronron Sam 20 Jan 2024 - 9:09

mpm multi protocole module c'est ton 4 en 1, fine Tune permet d'optimiser la réception du signal, au moment du bind à proximité tu ne devrais pas avoir de problème, le réglage se fait une fois binder (tu prend ta valeur min avant perte du signal puis la valeur max avant la perte et tu enregistre la valeur moyenne ex :min-10max+40=val+15) pour commencer met à jour ta radio, ensuite vérifie les points suivants :
Les fichiers scripts LUA de ton répertoire sur ta radio sont bien présent et à jour ici : https://github.com/FrSkyRC/ETHOS-Feedback-Community/tree/main/lua
si c'est ton récepteur est une chinoiserie c'est généralement du D8 voir du D16 en mode V1 dans le meilleur des cas pas du V2. Mais du coup est tu sur d'être en mode bind sur ton récepteur? si c'est le cas teste le D8 d'abord. Désactive le module interne de la radio si ce n'est déjà fait.
ronron
ronron

Masculin Messages : 433
Date d'inscription : 13/07/2014
Age : 55
Localisation : carpentras

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par Jccdu37 Sam 20 Jan 2024 - 13:24

Salut,

J'ai eu un problème similaire avec mon K110. La valeur du Fine Tune est si éloignée du 0 que le bin accrochait qu'un coup sur trois.

Pour tester, tente un bind avec un valeur de 30 puis si ce n'est pas mieux de -30.

A+

Jc


Jccdu37

Messages : 213
Date d'inscription : 05/04/2021
Age : 46
Localisation : Indre Et Loire

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par CNCiste Sam 20 Jan 2024 - 14:16

Comme je viens d'apprendre qu'en D16 il y a V1 et V2, j'ai vérifié sur la platine de mon récepteur et il y a un endroit où c'est marqué V3
Le Bind est automatique vu sa taille il ne vont pas savoir y loger un contacteur, donc ça clignote lentement recherche Bind + où - 10 secondes quand on le branche et après ça passe en clignotement rapide hors Bind,oui c'est une Chinoiserie
Ce que j'aimerais savoir c'est sur vos émetteurs X10 S dans qu'elle rubrique vous allez pour trouver la fonction FineTune, car je n'ai pas l'impression que cela existe sur le mien dans ma version Ethos oui j ai un mpm 4en1

CNCiste

Messages : 8
Date d'inscription : 19/01/2024
Age : 72
Localisation : Nord

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par Jccdu37 Sam 20 Jan 2024 - 15:13

C est juste sous la case bind. Si cela n y est pas c’est que cela n existe pas pour le protocole choisi.

Jccdu37

Messages : 213
Date d'inscription : 05/04/2021
Age : 46
Localisation : Indre Et Loire

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par CNCiste Sam 20 Jan 2024 - 17:06

J'ai passé en revu beaucoup de protocole disponible dans ma radio, notamment Hott, Corona où l'on recommande de faire la procédure FinTune et lorsque je sélectionne l'un des protocoles cité je ne retrouve pas la fonction FineTune alors que l'on recommande de le faire, cette fonction n'a pas l'air d'exister dans ma radio

CNCiste

Messages : 8
Date d'inscription : 19/01/2024
Age : 72
Localisation : Nord

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par Jccdu37 Dim 21 Jan 2024 - 7:11

Sur mon XK110 c'est le protocole Futaba.

Si tu as un poste windows, tu peux mettre à jour le module.

cordialement

Jccdu37

Messages : 213
Date d'inscription : 05/04/2021
Age : 46
Localisation : Indre Et Loire

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par CNCiste Dim 21 Jan 2024 - 16:59

Bonjour,
Quand tu parles de mettre à jour le module c'est le 4 en 1 ? L'un des derniers protocole qui a été ajouté au module date de 04 2016 pour contrôler le eachline H8 mini et depuis il n'y a plus rien, ça permet de contrôler 268 modèles différents. C'est ce que j'ai dans mon module

CNCiste

Messages : 8
Date d'inscription : 19/01/2024
Age : 72
Localisation : Nord

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par ronron Dim 21 Jan 2024 - 17:36

CNCiste a écrit:Bonjour,
Quand tu parles de mettre à jour le module c'est le 4 en 1 ? L'un des derniers protocole qui a été ajouté au module date de 04 2016 pour contrôler le eachline H8 mini et depuis il n'y a plus rien, ça permet de contrôler 268 modèles différents. C'est ce que j'ai dans mon module

Je ne crois pas
https://github.com/pascallanger/DIY-Multiprotocol-TX-Module/releases
ronron
ronron

Masculin Messages : 433
Date d'inscription : 13/07/2014
Age : 55
Localisation : carpentras

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par ronron Dim 21 Jan 2024 - 17:40

Quel modèle de récepteur as tu?
ronron
ronron

Masculin Messages : 433
Date d'inscription : 13/07/2014
Age : 55
Localisation : carpentras

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par CNCiste Lun 22 Jan 2024 - 14:09

Bonjour,
Merci pour les infos, je ne pensais pas qu'ils travaillaient encore sur le module
Existe t'il une possibilité de vérifier la version qui est dans le mien ?
C'est lui qui me fait des misères, normalement prévu pour la libellule
Problème de Bind avec un récepteur en D16 Cc250010

CNCiste

Messages : 8
Date d'inscription : 19/01/2024
Age : 72
Localisation : Nord

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par Jepelisa76 Lun 22 Jan 2024 - 14:53


Jepelisa76

Masculin Messages : 155
Date d'inscription : 01/10/2019
Age : 75
Localisation : 76620 le havre

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par Jepelisa76 Lun 22 Jan 2024 - 15:45

Apparement ton micro récepteur est un Ma-RX-42-X V3 sur le lien ci-dessous tu as les différents protocoles utilisés. Si cela peux te faire avancer.
https://www.mxo-racing.com/?playlist=d4a105b&video=c21b197#

Jepelisa76

Masculin Messages : 155
Date d'inscription : 01/10/2019
Age : 75
Localisation : 76620 le havre

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par ronron Lun 22 Jan 2024 - 18:50

Jepelisa76 a écrit:Apparement ton micro récepteur est un Ma-RX-42-X V3 sur le lien ci-dessous tu as les différents protocoles utilisés. Si cela peux te faire avancer.
https://www.mxo-racing.com/?playlist=d4a105b&video=c21b197#

il y a la doc ici apparemment il y a une lettre pour le protocole au dos du récepteur
Ma-RX42E-D V3.0 DSMX/2 ✔ ✔
Ma-RX42E-S V3.0 SFHSS ✔ ✘ ✘
Ma-RX42E-F1 V3.0 FRSKY-D8 ✔ ✘ ✘
Ma-RX42E-F2 V3.0 FRSKY-D16 ✔ ✔
Ma-RX42E-A V3.0 AFHDS-2A ✔ ✔
Ma-RX42E-H V3.0 HOTT ✔ ✔

https://www.buzzardmodels.com/assets/images/instructions/Ma-RX42E-X-V30-Series-RX-Manualdocx.pdf
ronron
ronron

Masculin Messages : 433
Date d'inscription : 13/07/2014
Age : 55
Localisation : carpentras

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par CNCiste Lun 22 Jan 2024 - 21:18

Merci pour votre aide
En effet ce récepteur existe en plusieurs versions, le mien m'a été vendu en tant que FRsky D16 avec télémétrie, je ne pense pas qu'il y ait une erreur de ce côté là
J'ai essayé de Binder avec tout les protocoles ci-dessus mais rien à faire, il faudra peut être que je trouve quelqu'un de ma région qui a une D16 en natif pour essayer et voir si cela marche
allez une petite photo du dosProblème de Bind avec un récepteur en D16 Dos10

CNCiste

Messages : 8
Date d'inscription : 19/01/2024
Age : 72
Localisation : Nord

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par socrate Mar 23 Jan 2024 - 18:37

Bonjour à tous,

Ici plein d' infos concernant cette série de récepteurs, et la façon de les binder...

https://fr.aliexpress.com/item/1005002253877365.html

La puce de décodage semble bien être une CC2500, donc protocole Frsky (D8 si modèle F1, D16 si modèle F2, je ne vois pas l'info sur le PCB). La puce SR3X est absente sur le PCB, il n'y a pas de gyro.

Plus de détails ici concernant les diverses versions: https://www.buzzardmodels.com/ma-rx42e

Bonne bidouille.
socrate
socrate

Masculin Messages : 118
Date d'inscription : 03/04/2014
Age : 64
Localisation : puy de dome

Revenir en haut Aller en bas

Problème de Bind avec un récepteur en D16 Empty Re: Problème de Bind avec un récepteur en D16

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum