Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -8%
100€ sur PC Portable Gamer – LENOVO Legion ...
Voir le deal
1099 €

X9D+ 2015 qui bogue a l'allumage

Aller en bas

X9D+ 2015 qui bogue a l'allumage Empty X9D+ 2015 qui bogue a l'allumage

Message par Lionel69 Lun 11 Oct 2021 - 14:31

Bonjour à tous,

J'ai un problème avec ma x9d plus, quand je branche la batterie (interrupteur éteint), elle s'allume tout seul au bout de 5 secondes environ et émet un son strident depuis le haut parleur.

Par contre, si j'allume la radio via l'interrupteur dès que je branche la batterie tout vas bien, la radio normalement.

Par contre si j'éteins la radio, j'ai le même problème que, quand je branche la batterie interrupteur éteint.

J'ai déjà changer l'interrupteur principale (10€ environ).

Je pense qu'il me reste plus qu'à changer la plaque électronique arrière 80€ (si encore je la trouve, version 2015).

Est-ce que quelqu'un a déjà eu ce problème ?

PS: j'essayerai de faire une vidéo dès que possible....

Sinon si je dois changer de radio, est-ce que il est mieux que je prenne:
- la Taranis X9D+ version 2019 environ 200€ ( si je la trouve en dispo....)
- la Taranis QX7S 180€ chez DFR
- la Radiomaster TX16s 180 € chez Hobbyking ou 200€ chez DFR

Merci d'avance pour votre aide

Bon vol et bonne journée à tous
Lionel69
Lionel69

Masculin Messages : 156
Date d'inscription : 14/06/2016
Age : 48
Localisation : Villeurbanne (69100)

Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum