Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment :
Fnac : 15% de réduction sur toutes les TV de ...
Voir le deal

version requise 2.2V0009 horus

4 participants

Aller en bas

version requise 2.2V0009 horus Empty version requise 2.2V0009 horus

Message par PUJOL Mar 3 Aoû 2021 - 17:41

bonjour,
Quand j'allume la radio Horus x12s date 2016
"alerte carte sd version requise 2.2V0009 "
J'ai mis à jour la carte SD en version 2.2.4V0021 et firmware 2021.02.26
sur l'écran de la horus dans sys [configuration] [version] opentx-x12s-2.2.0N371(4df32f82)
date 2017-05-06
time 14.38.57
EEPR 218
UID 003B0030 31355113 36333436



PUJOL

Masculin Messages : 3
Date d'inscription : 03/04/2021
Age : 60
Localisation : 12370 Belmont sur rance

Revenir en haut Aller en bas

version requise 2.2V0009 horus Empty Re: version requise 2.2V0009 horus

Message par filduch Mar 3 Aoû 2021 - 23:37

Hello, chaque version d'OpenTx demande une version bien spécifique du contenu des fichiers se trouvant sur la sd card.
Si j'étais toi, je commencerai par mettre à jour ta X12S afin de se rapprocher de la dernière version d'OpenTX (2.3.14 actuellement). Tu trouveras dans ce forum ainsi que sous https://opentx-doc.fr/ tout ce dont tu as besoin de savoir pour bien comprendre ton problème ainsi que la manière de procéder à l'upgrade d'OpenTx.
filduch
filduch

Masculin Messages : 1401
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

version requise 2.2V0009 horus Empty Re: version requise 2.2V0009 horus

Message par Pascal25 Mer 4 Aoû 2021 - 22:17

Bonjour,

Si tu n'as pas de modèles programmés dans ta radio, tu peux passer directement à la dernière version d'OpenTX.
Dans le cas contraire, il faudra respecter les montées de version d'une version majeure à une autre, pour conserver les modèles.

Toutes les explications ici :
OpenTX, ce qu'il faut savoir !

Si tu ne veux pas monter de version, ton pack SD correspondant à ta version d'OpenTX se trouve ici :
Pack SD 2.2.0

Pascal25

Masculin Messages : 1162
Date d'inscription : 20/01/2019
Age : 62
Localisation : Pays de Montbéliard

Revenir en haut Aller en bas

version requise 2.2V0009 horus Empty Re: version requise 2.2V0009 horus

Message par PUJOL Jeu 5 Aoû 2021 - 18:09

Bonjour, merci pour vos réponse, j'ai passé les versions, suis à la version 2.3.7 et le firmware 2021 02 26
et toujours version requise 2.2v0009 ????
La méthode est bien comme ça ?
sur le PC une fois mis les dossiers sur la carte Sd je remet la dans la horus x12s j'allume et voilà ????


PUJOL

Masculin Messages : 3
Date d'inscription : 03/04/2021
Age : 60
Localisation : 12370 Belmont sur rance

Revenir en haut Aller en bas

version requise 2.2V0009 horus Empty Re: version requise 2.2V0009 horus

Message par filduch Jeu 5 Aoû 2021 - 21:40

Je suppose que tu mets à jour Companion et non pas OpenTx. Companion se trouve installé sur le PC et OpenTx sur ta X12S. Peut-être qu'une relecture de la documentation pourrait t'aider à comprendre ou je n'ai pas tout compris aussi ?
filduch
filduch

Masculin Messages : 1401
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

version requise 2.2V0009 horus Empty Re: version requise 2.2V0009 horus

Message par Pascal25 Jeu 5 Aoû 2021 - 21:47

Bonjour,

Oui, c'est ça.
A chaque mise à jour, il faut que le contenu de la carte SD corresponde à la version d'OpenTX installée dans la radio.
Ceci suppose que tu as bien flashé la X12S avec le firmware OpenTX que tu souhaites.

Pascal25

Masculin Messages : 1162
Date d'inscription : 20/01/2019
Age : 62
Localisation : Pays de Montbéliard

Revenir en haut Aller en bas

version requise 2.2V0009 horus Empty Re: version requise 2.2V0009 horus

Message par LapinFou Ven 6 Aoû 2021 - 9:15

As-tu visionné ma vidéo ?!? → Annexe 4 - Comprendre et mettre à jour sa carte SD

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. version requise 2.2V0009 horus 2258904616

version requise 2.2V0009 horus Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15753
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

version requise 2.2V0009 horus Empty Re: version requise 2.2V0009 horus

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum