Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-8%
Le deal à ne pas rater :
100€ sur PC Portable Gamer – LENOVO Legion 5 15ACH6H – ...
1099 € 1199 €
Voir le deal

c'est normal ???

5 participants

Aller en bas

c'est normal ??? Empty c'est normal ???

Message par chrisdax Sam 5 Juin 2021 - 22:17

bonjour,
je viens de recevoir une X10 d'occasion, je l'ai mise en openTX derniere version et derniere version de iSRM telechargée sur le site frsky,  le tout en LBT derniere version 2.1 ( j'ai aussi une X9E, plusieurs recepteurs X6R, X8R, RX8R et un XSR-SIM qui fonctionnent parfaitement ensemble en LBT 2.10 )
je n'arrive pas a binder la X10 et le XSR-SIM alors qu'ils sont tous les 2 en LBT ACCST 2.10 et mes recepteurs ne sont pas avec moi pour le moment donc pas moyen de vérifier que la X10 fonctionne correctement,
en verifiant les menus de la X10 je vois ceci :
c'est normal ??? 1010
c'est normal ??? 1110
ca vous semble normal qu'il n'y ait aucune info sur l'émetteur ?

Christophe

chrisdax

Masculin Messages : 18
Date d'inscription : 08/03/2021
Localisation : 40100

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par Dugenou Dim 6 Juin 2021 - 7:03

Bonjour,

Il faudrait préciser des choses sur ta radio.

Est-ce une X10, X10S, X10S modifiée avec ISRM ou X10S express?

Dugenou

Messages : 38
Date d'inscription : 19/06/2019
Localisation : Bordeaux

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par Jo le Papy Dim 6 Juin 2021 - 8:32

Bonjour,

Bizarre, le module interne n'est ni sur off ni sur on, je ne connais pas cette radio mais ça fait un peu comme si le module interne n'avais pas le bon firmware...
Jo le Papy
Jo le Papy

Masculin Messages : 739
Date d'inscription : 23/06/2019
Age : 59
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par chrisdax Dim 6 Juin 2021 - 10:41

a& priori c'est une X10 , mais comme je l'ai achetée d'occasion ...

voila ce que je vois dans le menu modèle:

c'est normal ??? Img_3410

chrisdax

Masculin Messages : 18
Date d'inscription : 08/03/2021
Localisation : 40100

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par LapinFou Dim 6 Juin 2021 - 10:54

Peut-être que c'est une des premières X10. Du coup le module RF est un iXJT, pas un ISRM...
Donc, mauvais firmware. c'est normal ??? 2258904616

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. c'est normal ??? 2258904616

c'est normal ??? Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15753
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par chrisdax Dim 6 Juin 2021 - 11:05

je viens d'essayer de flasher avec le firmware iXJT ( 2.1 LBT ) le flash se fait bien mais j'ai toujours la meme indication ISRM dans le menu modèle, et ca ne bind toujours pas avec mes recepteurs

mes recepteurs sont tous en LBT ACCST 2.1 et fonctionnent avec ma X9E qui est dans le meme mode ...

chrisdax

Masculin Messages : 18
Date d'inscription : 08/03/2021
Localisation : 40100

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par Jo le Papy Dim 6 Juin 2021 - 11:05

Seb, on le voit en ouvrant la radio, non ?

Effectivement c'est à vérifier avant tout
Jo le Papy
Jo le Papy

Masculin Messages : 739
Date d'inscription : 23/06/2019
Age : 59
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par chrisdax Dim 6 Juin 2021 - 11:28

je viens d'ouvrir et de vérifier, il s'a&git bien sur module emetteur marqué " X10 IXJT MBOARD REV0.3 201.5/1.6

je flash avec le firmware IXJT ACCST 2.1.0 LBT mais ca ne fonctionne pas

chrisdax

Masculin Messages : 18
Date d'inscription : 08/03/2021
Localisation : 40100

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par Pascal25 Dim 6 Juin 2021 - 13:09

Bonjour,

Il faudrait reflasher OpenTX en décochant l'option "Internalaccess" puisque la radio ne dispose pas de module ISRM.

Pascal25

Masculin Messages : 1162
Date d'inscription : 20/01/2019
Age : 62
Localisation : Pays de Montbéliard

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par LapinFou Dim 6 Juin 2021 - 18:18

Pascal25 a écrit:Bonjour,

Il faudrait reflasher OpenTX en décochant l'option "Internalaccess" puisque la radio ne dispose pas de module ISRM.
Tout a fait pertinent ! 👍 Je n'aurais pas dit mieux. 😋

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. c'est normal ??? 2258904616

c'est normal ??? Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15753
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par chrisdax Lun 7 Juin 2021 - 2:10

effectivement c'etait bien ca, le fait de decocher " internalaccess " a remis le mode XTJ en place dans le menu modele,

merci a tous pour cette aide précieuse ;-)

chrisdax

Masculin Messages : 18
Date d'inscription : 08/03/2021
Localisation : 40100

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par LapinFou Lun 7 Juin 2021 - 9:07

Super. Donc tu peux faire des binds maintenant. Ton problème semble résolu, non ?

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. c'est normal ??? 2258904616

c'est normal ??? Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15753
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par chrisdax Lun 7 Juin 2021 - 9:41

oui voila :-)

chrisdax

Masculin Messages : 18
Date d'inscription : 08/03/2021
Localisation : 40100

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par LapinFou Lun 7 Juin 2021 - 10:12

Nickel !
PS:
Merci de compléter ton profil afin d'obtenir l'aide la plus pertinente possible (surtout la partie << Mettez à jour votre profils !! >>).
Les infos sont ici → << Comment bien utiliser le forum >>


LapinFou

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. c'est normal ??? 2258904616

c'est normal ??? Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15753
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

c'est normal ??? Empty Re: c'est normal ???

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum