Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -20%
Remise de 20% sur la barre de son Sony HT-SD35 2.1
Voir le deal
199.99 €

Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par Guillaume60 le Lun 12 Oct 2020 - 10:59

Bonjour à tous

Sur un TX X9D+2019

J'étais en 2.3.9 et tout allait bien.
J'ai accepté de passer en 2.3.10 suite à une mise à jour du Companion dans sa dernière version.
J'ai pu travailler sur ma radio, transférer mes travaux sur le TX et en le débranchant, choix Exit, le TX ne démarre plus du tout.
J'aurais aimé remettre le 2.3.9 depuis la SD mais je n'y ai plus accès.
Je pense que le Bootloader qui se lance n'est plus le bon ?
Comment remédier ?
Je pense entrer dans la SD depuis mon PC et effacer le 2.3.10, mais est ce que ça suffira pour relancer le Bon Bootloader ?

Merci !
Guillaume60
Guillaume60

Masculin Messages : 110
Date d'inscription : 31/01/2018
Age : 67
Localisation : Sud Oise

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par Guillaume60 le Lun 12 Oct 2020 - 11:30

Précisions:
Je viens de télécharger et mettre en place le pack SD pour la version 2.3.10. J'ai normalement le bon fichier 'open TX version'.
Même chose:
* Si je débranche la batterie et rebranche, je retrouve l'accès à Companion 2.3. Mes modèles y sont bien et mes travaux sont bien enregistrés. l'écran du TX indique bien que je suis passé en 2.3.10
* quand je veux sortir du mode USB la fonction Exit bloque l'émetteur: la diode de mise en marche reste en bleu très faible, le TX ne démarre pas ni en Open TX ni vers Companion
* si je veux retourner sur Companion je dois d'abord débrancher la batterie.

Merci de votre aide !
Guillaume60
Guillaume60

Masculin Messages : 110
Date d'inscription : 31/01/2018
Age : 67
Localisation : Sud Oise

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par CoyotteDundee le Lun 12 Oct 2020 - 11:59

Bonjour,

Dans 99% des cas, le problème provient d'un mauvais choix de modèle de radio.
Vérifie que tu as bien chargé un firmware pour X9D+2019 (et par pour X9D+ par exemple)

Coyotte


Dernière édition par CoyotteDundee le Lun 12 Oct 2020 - 13:23, édité 1 fois

_________________

Les c... ça ose tout. C'est même à ça qu'on les reconnaît ! (M. Audiard)
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 4707
Date d'inscription : 03/03/2014
Age : 56
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par filduch le Lun 12 Oct 2020 - 13:16

Remarque peut-être un peu naïve, est-ce que la batterie de ton émetteur est bien chargée ?
filduch
filduch

Masculin Messages : 1058
Date d'inscription : 01/01/2016
Age : 61
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par Guillaume60 le Lun 12 Oct 2020 - 13:23

J'ai vérifié et c'est bien la bonne version qui a été chargée: X9D+2019. a tout hasard je l'ai réinjectée .
La batterie est bien chargée aussi.
Merci, c'est autre chose.
Je pense vite retourner à 2.3.9. Moralité: ne jamais réparer qqchose qui marche bien !
Guillaume60
Guillaume60

Masculin Messages : 110
Date d'inscription : 31/01/2018
Age : 67
Localisation : Sud Oise

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par filduch le Lun 12 Oct 2020 - 15:06

Je pense que tu as plutôt tenter de faire évoluer la version d'OpenTX que de réparer quelque-chose.

Quelques questions pour essayer de t'aider si tu le veux bien :

 - Quelle procédure as-tu utilisé pour mettre à jour ta X9D+2019 ?
 - Nom du firmware que tu as téléchargé ?
 - As-tu rencontré n'importe quelle erreur lors de la mise à jour ou au premier démarrage ?
 - Peux-tu indiquer quelle tension est affichée ?
 - Conjointement à la mise à jour d'OpenTX, as-tu également mis à jour le boot loader (si il y en a un pouvant l'être ?) ?

Je ne connais pas la X9D+2019 et peut-être que quelqu'un de plus familier que moi pourrait apporter son aide
filduch
filduch

Masculin Messages : 1058
Date d'inscription : 01/01/2016
Age : 61
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par Jo le Papy le Lun 12 Oct 2020 - 16:13

Bonjour,

si tu allumes la radio trim pincés non connectée à l'ordi, quel est le message à l'écran de la radio ?
Jo le Papy
Jo le Papy

Masculin Messages : 359
Date d'inscription : 23/06/2019
Age : 58
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par Guillaume60 le Lun 12 Oct 2020 - 17:43

Bonsoir
Merci à tous !
Je suis revenu en 2.3.9 et tout va bien de nouveau, même procédure (que je connais assez bien).
Les évolutions de 2.3.10 ne justifient pour moi pas tous ces ennuis.

Bonne soirée

Guillaume60
Guillaume60

Masculin Messages : 110
Date d'inscription : 31/01/2018
Age : 67
Localisation : Sud Oise

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par filduch le Lun 12 Oct 2020 - 21:57

Dommage de baisser les bras si vite, Comprendre ce qui n'a pas fonctionné aurait pu t'aider pour la suite. Questions posées mais pas de réponses. Était-ce nécessaire de demander des conseils ? Bonne soirée
filduch
filduch

Masculin Messages : 1058
Date d'inscription : 01/01/2016
Age : 61
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par Guillaume60 le Mar 13 Oct 2020 - 9:44

Bonjour Filduch,
Tu as raison, je reprends la fin de ton message à mon compte: "Questions posées mais pas de réponses. Était-ce nécessaire de demander des conseils ?".
Il n'y a pas de honte à revenir à une position stable et satisfaisante quand la suite déçoit. Parce qu'insister peut aussi tout dégrader et dans ce cas là les regrets seraient vraiment amers.
Je pense simplement que 2.3.10 n'est pas mûr pour mon installation et mon niveau de compétences.
Bonne journée
Guillaume60
Guillaume60

Masculin Messages : 110
Date d'inscription : 31/01/2018
Age : 67
Localisation : Sud Oise

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par Gerou le Mar 13 Oct 2020 - 11:04

Bonjour,
ne pas mettre en oeuvre une mise à jour, est en général sans conséquence, il faudrait aller voir qu'elles sont les évolutions ou corrections qu'elle comprend et pour juger de l'opportunité de le faire.
Personnellement je tarde toujours un peu à les faire, mais je les fait y compris la Maj du bootloader, tout en notant sur papier la date et la version, et surtout en suivant scrupuleusement la procédure décrite par Lapin Fou.

J'ai parfois lu qu'il n'était pas indispensable de mettre à jour le bootloader, ce que je faisais, jusqu'au jour où voulant mettre à jour mes radios depuis la carte SD et non avec la connexion TX---PC, çà n'a pas fonctionné, car j'avais sauté une version de bootloader.
Comme j'ai deux radios identiques, je m'en suis rendu compte car çà fonctionnait sur une et pas sur l'autre, et j'ai vu que les bootloader, n'étaient pas au même niveau.

Gerou

Masculin Messages : 315
Date d'inscription : 08/09/2016
Age : 65
Localisation : Au coeur de l'OCCITANIE

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty passage en 2.3.10

Message par Jeep1656 le Mer 14 Oct 2020 - 17:03

Bonjour,
Je rencontre un petit problème de version de SD, surement dû à une fausse manip que je m'acharne à refaire Embarassed

Je suis passé à la version 2.3.10 sur ma QX7 en premier: bootloader bien passé (j'ai nommé le fichier sur la SD firm2310.bin), message de version carte SD une seule fois avant de changer le bootloader. donc QX7 ok
Je suis ensuite passé à la X9E pour la même opération: bootloader bien passé, mais le message de version SD persiste malgré plusieurs redémarrages. il demande la version 29 alors qu'on à la 34.
J'applique la même procédure aux 2 radios: préparation de ma nouvelle SD sur le PC (je prends la SD générée par LapinFou, dans laquelle je remets mes propres fichiers EEprom, sons et modèles)

Je fais une boulette, mais où?
merci pour votre aide.
Jeep1656
Jeep1656

Masculin Messages : 248
Date d'inscription : 18/04/2019
Age : 64
Localisation : Grand Aquitaine - Cognac 16100

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par Attafr le Mer 14 Oct 2020 - 17:27

Il faut mettre à jour ta carte SD pour la 2.3.10 !
https://opentx-doc.fr/wiki/packs-carte-sd
Et APRÈS tu mets tes propres fichiers dans le/les répertoires idoines
Attafr
Attafr

Masculin Messages : 372
Date d'inscription : 26/01/2020
Age : 63
Localisation : France 74160 Feigères

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par Jeep1656 le Mer 14 Oct 2020 - 18:01

Embarassed Embarassed Embarassed et re Embarassed
trop sur de moi = trop vite!
En vérifiant je découvre que la radio est toujours en 2.3.9, avec la nouvelle SD, elle râle: normal.
J'ai donc procédé à un transfert du firmware vers la radio: miracle çà marche! CQFD Après mise à jour 2.3.10 le TX ne démarre plus du tout ! 3399196227
J'ai pourtant mon petit topo sous le nez pour faire "correctement" la manip! Après mise à jour 2.3.10 le TX ne démarre plus du tout ! 3133029770
mais j'ai du sauter une ligne!
chui trop nul! Après mise à jour 2.3.10 le TX ne démarre plus du tout ! 121698697
Bon trêve d'auto flagellation!

J'ai cru entendre que FRSKY risque de nous laisser tomber nous les accros de Companion 2.3 etc,
Serions nous assez nombreux pour manifester notre grande déception, qui va nous conduire à chercher une AUTRE marque compatible OpenTx?
En tout cas, j'ai déjà quitté une marque parce que ses dernières mises à jour ont provoqué quelques crash, mais je garderai ma X9E et mes récepteurs dans la dernière version fiable (FrSKY), sans crainte de suivre les mises à jours d'OTX; au moins tant que l'électronique tiendra et sera maintenue par FRSKY.
Ne serait-ce pas possible que FRSKY développe ses nouveaux produits avec une version dédiée à OpenTx, à côté de la version "Propriétaire"
Ce n'est pas un coup de gueule, pas encore... Suspect
hugh!
En tout cas, merci encore à LapinFou (je n'oublie pas ceux qui nous aident régulièrement sur ce forum), qui fait toujours bien le boulot ainsi que le staf de développeurs d'OpenTX toujours sur le pont aussi. Après mise à jour 2.3.10 le TX ne démarre plus du tout ! 818067345
La solidarité "désintéressée" se fait rare par les temps qui courent...
jeep
Jeep1656
Jeep1656

Masculin Messages : 248
Date d'inscription : 18/04/2019
Age : 64
Localisation : Grand Aquitaine - Cognac 16100

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par Jeep1656 le Mer 14 Oct 2020 - 18:02

merci attafr:
çà je l'avais bien fait! je viens de me passer une correction en règle!
pardon pour le dérangement!
Jeep1656
Jeep1656

Masculin Messages : 248
Date d'inscription : 18/04/2019
Age : 64
Localisation : Grand Aquitaine - Cognac 16100

Revenir en haut Aller en bas

Après mise à jour 2.3.10 le TX ne démarre plus du tout ! Empty Re: Après mise à jour 2.3.10 le TX ne démarre plus du tout !

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum