Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Problème de bind

Aller en bas

Problème de bind Empty Problème de bind

Message par pascal44 le Mar 14 Juil 2020 - 16:58

J'ai mis à jour la version 2.3.9 sur mon horus x10 express. version 2.3.9-otx
j'ai mis à jour le module RF interne version isrm-s-x10e 1.1.0/1.1.3eu
j'ai mis a jour mon nouveau recepteur rx8r pro avec le firmware accst_v2/lbt/rx/rx8_pro_lbt_v2.1.0.frk

je suis bien sur tout en EU LBT

je pense que jusque là j'ai tout bon Very Happy
j'essaye de binder en utilisant le mode isrm d16
je choisi ch1 - ch16
ch1-8 telem on

Le bind est impossible.
j'ai tout essayé.
A l'aide Twisted Evil
pascal44
pascal44

Masculin Messages : 36
Date d'inscription : 13/03/2020
Age : 62
Localisation : nantes france

Revenir en haut Aller en bas

Problème de bind Empty Re: Problème de bind

Message par CoyotteDundee le Mar 14 Juil 2020 - 17:56

BONJOUR,

Comme déjà expliqué dans un autre post, il semble acquis qu'il faut l'ISRM 2.1.0 pour supporter l'ACCST 2.1.0...
ISRM v2.1.0 : 7.To be compatible with v2.1.x ACCST firmware for ACCST D16 mode.


Coyotte

_________________

Avec OpenTx 2.0, la question n'était plus "Est-ce possible ?" mais "Comment faire pour... ?"
Avec OpenTx 2.1, la question devint "Mais jusqu'où s'arrêteront-ils ?"
Avec OpenTx 2.2, on se dit "Mâtin, ils ont aussi pensé à cela ..."
Lien obligeamment prêté par le Lapin : Base documentaire des radios OpenTX<<<<<<<
Royale Haneffe Petite Aviation (OO-AB1219)

Nous sommes sur un forum donc pas de support par messagerie privée (ni par Skype, Teams, tik-tok, toc-toc, tac-tac, tchic-tchic ou tagada-tsoin-tsoin  )  :-D
[size=10]:-)[/size]
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 4586
Date d'inscription : 03/03/2014
Age : 56
Localisation : Montegnée (Liège)

http://blog.baily-fouss.be/

Revenir en haut Aller en bas

Problème de bind Empty Re: Problème de bind

Message par pascal44 le Mar 14 Juil 2020 - 22:35

Merci pour ta réponse.
Par contre, dans le zip du firmware, je ne trouve pas trace d'une version 2.1.0.
ou puis je le trouver pour l'horus x10 express.
pascal44
pascal44

Masculin Messages : 36
Date d'inscription : 13/03/2020
Age : 62
Localisation : nantes france

Revenir en haut Aller en bas

Problème de bind Empty Re: Problème de bind

Message par pascal44 le Mer 15 Juil 2020 - 11:50

Bon ben voila,
je suis passé en 2.1.0EU pour l'IRSM
je suis en 2.1.0 pour le récepteur.
j'essaye de binder en mode d16 tele 1-8 on
la led verte est stable, la rouge clignotte, le bip de l’émetteur est en route,
j'ai éloigné d'environ 1m50 le récepteur et c'est toujours pareil. je désespère un peu.
pascal44
pascal44

Masculin Messages : 36
Date d'inscription : 13/03/2020
Age : 62
Localisation : nantes france

Revenir en haut Aller en bas

Problème de bind Empty Re: Problème de bind

Message par pascal44 le Mer 15 Juil 2020 - 14:22

En mettant à jour avec la dernière version du firmware récepteur pris sur le site frsky,
le bind ne se finalise pas, mais en redémarrant, ça à l'air de fonctionner.
sauf qu'avec des servos numérique rapides, des corona ds538hv quand je bouge les manches, le récepteur passe en clignotement rouge pendant une seconde mais la télémétrie n'a pas l'air d'être perdue, mais je n'ai plus de réception pendant une petite seconde jusqu'à ce tout redevienne normal. comment faire pour que tout fonctionne bien. le récepteur est destiné à un jet avanti. je n'ai pas envie de perdre ce avion bêtement.
et bien sûr, j'attend la réponse pour hier bounce  lol!
pascal44
pascal44

Masculin Messages : 36
Date d'inscription : 13/03/2020
Age : 62
Localisation : nantes france

Revenir en haut Aller en bas

Problème de bind Empty Re: Problème de bind

Message par pat31 le Mer 15 Juil 2020 - 19:59

Bonjour
Je pense à une alimentation insuffisante du récepteur
pat31
pat31

Masculin Messages : 728
Date d'inscription : 11/11/2013
Age : 74
Localisation : Pays de l'Ovalie

Revenir en haut Aller en bas

Problème de bind Empty Re: Problème de bind

Message par pascal44 le Mer 15 Juil 2020 - 22:29

J'alimente le récepteur avec un bec en 6V 5A. sans servo, je pense que cela le fait.
j'aliment le bec avec une 3S bien chargée.
pascal44
pascal44

Masculin Messages : 36
Date d'inscription : 13/03/2020
Age : 62
Localisation : nantes france

Revenir en haut Aller en bas

Problème de bind Empty Re: Problème de bind

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum