Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-25%
Le deal à ne pas rater :
Nike Waffle Trainer 2
74.97 € 99.99 €
Voir le deal

X9D+2019 firmware/pack sd incompatibles

+2
Attafr
Orel14600
6 participants

Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty X9D+2019 firmware/pack sd incompatibles

Message par Orel14600 Ven 5 Juin 2020 - 7:20

Bonjour
Je viens d'avoir ma X9D+2019.
Et je galère déjà.
La radio est livrée en version 2.3.0 j'ai installé companion 2.3.7 et j'ai réussi à flasher le firmware avec un nouvel écrans d'accueil, donc pas de souci de ce côté là cependant companion ne me propose pas de mise à jour du firmware vers 2.3.7 alors que je lui demande de vérifier s'il y a des mise à jour ! Et je ne trouve pas le firmware seul à mettre sur la carte sd pour flasher depuis la radio.
Le problème c'est que sur opentx download je ne trouve pas le pack sd qui convient 2.3v0020
Il n'y a que le 2.3v0025 et 2.3v0026.
J'ai donc installé le 26 sur ma carte sd, ça fonctionne, j'ai bien les annonces vocales et les images mais au démarrage de la radio j'ai le message d'erreur qui réclame la version 2.3v0020 de la carte sd que je ne trouve pas.En soit ce n'est pas très grave mais si je commence direct avec des imcompatibilite je vais probablement au devant de problèmes et comme je n'ai pas l'intention de mettre à jour sauf version majeur, j'aimerais avoir un couple firmware/carte sd stable pour être tranquille.
Pour le moment j'ai pas les récepteurs donc je bidouille ma radio tranquillement avant de voler avec, donc pas de modèle programmé sauf exercice pour le moment donc aucun risque de perte pour le moment, s'il le faut je repars à zéro.

J'ai également le problème récurrent avec win10 pour le simulateur mais ça a déjà fait l'objet d'autres post donc je vais continuer à chercher.

D'avance merci de votre aide

Orel14600

Messages : 7
Date d'inscription : 05/06/2020
Localisation : Honfleur

Revenir en haut Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty Re: X9D+2019 firmware/pack sd incompatibles

Message par Attafr Ven 5 Juin 2020 - 8:27

Attafr
Attafr

Masculin Messages : 679
Date d'inscription : 26/01/2020
Age : 64
Localisation : France 74160 Feigères

Revenir en haut Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty Re: X9D+2019 firmware/pack sd incompatibles

Message par 3djc Ven 5 Juin 2020 - 8:35

La radio n'est pas en 2.3.7 si elle demande 2.3v0020, le flash n'est pas passé. Vous pouvez le vérifier dans l'écran RADIO/Version sur la radio
3djc
3djc

Masculin Messages : 2870
Date d'inscription : 25/09/2016
Age : 54
Localisation : Belgique

Revenir en haut Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty Re: X9D+2019 firmware/pack sd incompatibles

Message par Orel14600 Ven 5 Juin 2020 - 8:41

Est elle bien restée en 2.3.0
Je vais essayer cette après-midi avec la carte sd, 😉
Ce qui est étrange ce que j'ai bien réussi à changer l'écran d'accueil donc à flasher le firmware ?

Orel14600

Messages : 7
Date d'inscription : 05/06/2020
Localisation : Honfleur

Revenir en haut Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty Re: X9D+2019 firmware/pack sd incompatibles

Message par Orel14600 Ven 5 Juin 2020 - 9:29

Dans l'hypothèse ou je voudrais resté sur 2.3.0 ,peut on encore trouver le packsd 2.3v0020 ?

Orel14600

Messages : 7
Date d'inscription : 05/06/2020
Localisation : Honfleur

Revenir en haut Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty Re: X9D+2019 firmware/pack sd incompatibles

Message par CoyotteDundee Ven 5 Juin 2020 - 10:02

Bonjour,

Il y a un pack sur le site de documentation (Cliquer sur Doc.FR en haut à droite) et le pack original chez open-tx.org.
Pour info, selon la documentation d'Opentx, la version 2.3.0 utilise le pack 2.3v0021:
Note: 2.3.0 uses 2.3v0021. Changes vs 2.2:

Coyotte

_________________

M. Audiard disait "Quand on mettra les cons sur orbite..."  Depuis ce 15 septembre c'est fait ! Ils sont en orbite !  Shocked

Pas de support par MP ! Nous sommes sur un forum pour échanger publiquement.
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 5255
Date d'inscription : 03/03/2014
Age : 57
Localisation : Montegnée (Liège)

Revenir en haut Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty Re: X9D+2019 firmware/pack sd incompatibles

Message par gravel Ven 5 Juin 2020 - 14:42

1) Dans Companion, j'espère que tu as bien sélectionné la bonne version de radio donc X9D+ 2019 (simple vérification).

2) Companion te propose de télécharger le dernier firmware au démarrage  donc as-tu fermé, réouvert Companion ?

3) dans Companion Fichier Télécharger (ou via l'icône) tu peux vérifier les mises à jour mais également (Re)télécharger le dernier firmware.
A la fin du téléchargement Companion te proposera de le transférer à la radio.

4) au cas où, le simple fait de changer une option (cocher Lua ou noheli par exemple) suffit à provoquer la nécessité d'une mise à jour.

Dans ces conditions, c'est le seul moyen de trouver un firmware adapté. Il est unique et spécifique à ta radio : Type de radio, Options choisies et image d'accueil qui peut être personnalisée.

Par ailleurs, vu ta question, je me demande où tu as été chercher ton pack SD.
Fais confiance à LapinFou, l'admin du forum. Toutes les cartes SD qu'il nous a préparées sont disponibles sur le site https://opentx-doc.fr/

gravel

Masculin Messages : 762
Date d'inscription : 22/10/2015
Age : 66
Localisation : Nantes

Revenir en haut Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty Re: X9D+2019 firmware/pack sd incompatibles

Message par Orel14600 Ven 5 Juin 2020 - 14:55

C'est bon j'ai réussi, j'ai supprimé et réinstaller companion et du coup il m'a proposé de télécharger le firmware.j'ai failli planter ma radio car le premier coup j'ai charger le mauvais firmware, elle ne voulait plus d'allumer, seulement en bootloader.
Le packsd je l'ai trouver sur le site opentx.
Je m'étais trompé dans les fichier..... Entre les. Log. Bin. J'ai encore du mal mais la c'est bon.
J'ai flasher la radio depuis companion et en plus j'ai copié sur la carte sd le nouveau firmware ainsi que l'ancien au cas où.
pour assurer le coup j'ai reflasher depuis la carte sd.
Ca demande pas mal de bidouille avec les fichier, copie de carte et tout le bazars mais maintenant pour ça c'est bon.
Next step, comprendre comment sont gérés les sauvegardes de modèles et paramètres radio 😉

Orel14600

Messages : 7
Date d'inscription : 05/06/2020
Localisation : Honfleur

Revenir en haut Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty Re: X9D+2019 firmware/pack sd incompatibles

Message par Orel14600 Ven 5 Juin 2020 - 15:27

Bon bah je viens de reflasher le firmware juste en changeant l'écran d'accueil et la radio ne s'allume plus 🤔.
J'ai aussi créer des modèles sur companion que j'ai transféré à la radio. Déconnection dans les règles et quand je fais exit sur la page bootlloader plus rien
J'ai élever la batterie, la carte sd et rallumer. Elle prend que bootlloader du coup je reflash depuis carte sd et ça marche....

Je comprends pas c'est quoi le problème, on dirait qu'elle ne supporte pas que je lui transfère des fichiers depuis companion


Dernière édition par Orel14600 le Ven 5 Juin 2020 - 15:49, édité 2 fois

Orel14600

Messages : 7
Date d'inscription : 05/06/2020
Localisation : Honfleur

Revenir en haut Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty Re: X9D+2019 firmware/pack sd incompatibles

Message par LapinFou Ven 5 Juin 2020 - 15:31

Merci de compléter ton profil afin d'obtenir l'aide la plus pertinente possible (surtout la partie << Mettez à jour votre profils !! >>).
Les infos sont ici → << Comment bien utiliser le forum >>


LapinFou

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. X9D+2019 firmware/pack sd incompatibles 2258904616

X9D+2019 firmware/pack sd incompatibles Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15753
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty Re: X9D+2019 firmware/pack sd incompatibles

Message par Orel14600 Sam 6 Juin 2020 - 14:46

Du coup j'ai installé le pack sd de lapinfou, nikel, il y a les voix dont je vais avoir besoin.
merci

Orel14600

Messages : 7
Date d'inscription : 05/06/2020
Localisation : Honfleur

Revenir en haut Aller en bas

X9D+2019 firmware/pack sd incompatibles Empty Re: X9D+2019 firmware/pack sd incompatibles

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum