Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -10%
Console Nintendo Game & Watch: Super Mario Bros en ...
Voir le deal
44.95 €

Problème de réception et perte de signal Taranis X9D+ SE / R-XSR

Aller en bas

Problème de réception et perte de signal Taranis X9D+ SE / R-XSR Empty Problème de réception et perte de signal Taranis X9D+ SE / R-XSR

Message par kekefff le Mer 1 Avr 2020 - 10:08

Bonjour,

Suite à la réception de mon drone, je l'ai équipe d'un récepteur R-XSR.
Plusieurs vols bien sympa, jusqu’à ce qu'à 10 mètre, j'entends "Réception Faible" puis "Réception critique".
Alors, je fais revenir le drone, et là, à 1 mètre du drone je n'ai que 3 barres sur 5.
Je démonte donc le drone en regardant si les antennes sont bien clipsés sur le récepteur, et en les enlevant, aucun changement.
Première constatation: le récepteur est chaud, et chauffe très vite.
En jouant un peu, et même un peu trop avec les antennes, le récepteur m'a complètement lâché, plus de led allumé, juste bouillant.

Du coup, c'est la où j'aurais besoin de vos conseils:
- Est ce que le récepteur est réparable? (J'ai déjà mon idée l'a dessus  Sad )
- J'aimerais savoir si c'est fréquent, et si j'ai fait quelque chose de mal
- Dernière question, comment etre sur que ca ne vient pas du module interne de la radio? J'ai essayé un autre récepteur, je suis à 4 barres sur 5 à deux mètres avec un X8R. J'ai regardé le RAS, il reste tout le temps à 0 sauf lorsque je déconnecte l'antenne, je passe a 100. Je trouve ca bizarre que tout d'un coup j'ai perdu en réception et que je n'ai pas 5 barres sur 5 lorsque je suis proche ( à environ 1 m)

Merci d'avance,
Problème de réception et perte de signal Taranis X9D+ SE / R-XSR 2258904616  Problème de réception et perte de signal Taranis X9D+ SE / R-XSR 2258904616

kekefff

Masculin Messages : 4
Date d'inscription : 18/10/2019
Age : 28
Localisation : France

Revenir en haut Aller en bas

Problème de réception et perte de signal Taranis X9D+ SE / R-XSR Empty Re: Problème de réception et perte de signal Taranis X9D+ SE / R-XSR

Message par Meka89 le Dim 4 Oct 2020 - 10:56

J'ai le même problème avec une x lite pro et différents R-XSR.
Je suis totalement en désarroi depuis mon changement de radio de X9D+.

Meka89

Masculin Messages : 28
Date d'inscription : 06/01/2016
Age : 31
Localisation : Carnoux en Provence

Revenir en haut Aller en bas

Problème de réception et perte de signal Taranis X9D+ SE / R-XSR Empty Re: Problème de réception et perte de signal Taranis X9D+ SE / R-XSR

Message par filduch le Lun 5 Oct 2020 - 9:15

Il me semble utile de rappeler qu'il est important, surtout en cas de doute, d'effectuer des tests de portée. Tant que les tests ne donnent pas satisfaction, alors l'engin devrait rester clouer au sol.

Une légère élévation de température des récepteurs est tout à fait normale. Par contre, une élévation trop importante ne l'est pas.

Je n'ai aucune expérience avec le R-XSR et il serait intéressant de connaitre les versions des firmwares qui ont été installées coté récepteur et module HF de l'émetteur.

Il est probable que la mauvaise qualité du signal provienne de l'installation du récepteur. Il est notamment impératif de bien choisir les emplacements les antennes. Les antennes ne doivent pas être à proximité de structure en carbone (ou métallique) et positionnées à 90 degrés l'une de l'autre. Un emplacement mal choisit pourrait bien provoquer l'échauffement excessif du récepteur.

Pourquoi ne pas effectuer un test de portée "récepteur seul" afin d'exclure tout problème au niveau de ce dernier et également de l'émetteur ?

Bonne journée
filduch
filduch

Masculin Messages : 1058
Date d'inscription : 01/01/2016
Age : 61
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Problème de réception et perte de signal Taranis X9D+ SE / R-XSR Empty Re: Problème de réception et perte de signal Taranis X9D+ SE / R-XSR

Message par Meka89 le Lun 5 Oct 2020 - 9:38

Bonjour,
J'ai installé les dernières versions de firmware sur le récepteur :2.1.0 et sur la radiocommande 2.3.9.
J'ai effectué les tests comme vous le préciser avant de venir sur le forum. C'est a dire j'ai sortis le récepteur du chassis et j'ai effectué divers test de porté en utilisant le RSSI avec bien sur les antennes a 45-90 degré. Fais également plusieurs bind.
Mais rien n'y fait. J'ai dépensé 35 dans un nouveau RF interne car je pensais que c'était sa mais non. J'ai pris un autre récepteur, mais pareil. J'ai changé de machine au cas ou je me suis dit problème de tension, mais non.
Je vais changer de type de télécommande et protocole. Dommage j'aimais bien cette télécommande.
Et l'argent qu'elle ma couté sans qu'ellz fonctionne correctement.😭

Meka89

Masculin Messages : 28
Date d'inscription : 06/01/2016
Age : 31
Localisation : Carnoux en Provence

Revenir en haut Aller en bas

Problème de réception et perte de signal Taranis X9D+ SE / R-XSR Empty Re: Problème de réception et perte de signal Taranis X9D+ SE / R-XSR

Message par filduch le Lun 5 Oct 2020 - 10:35

Ok,

Es-tu en ACCESS ou  ACCST ?

As-tu bien installé le FW ISRM 2.1.0 sur la X-Lite Pro ?

Peut-être que tu a un problème de connectique entre le module HF et l'antenne ?

Quelles sont les valeurs RSSI à différents éloignements ?

Il ne faudrait pas baisser les bras trop vite car il y a certainement une solution. Peut-être qu'un retour d'expérience de ceux qui utilisent une X-Lite Pro pourrait être bénéfique.

Bonne journée
filduch
filduch

Masculin Messages : 1058
Date d'inscription : 01/01/2016
Age : 61
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Problème de réception et perte de signal Taranis X9D+ SE / R-XSR Empty Re: Problème de réception et perte de signal Taranis X9D+ SE / R-XSR

Message par jaubertel le Lun 5 Oct 2020 - 13:05


jaubertel

Masculin Messages : 77
Date d'inscription : 05/02/2019
Localisation : LE VAL

Revenir en haut Aller en bas

Problème de réception et perte de signal Taranis X9D+ SE / R-XSR Empty Re: Problème de réception et perte de signal Taranis X9D+ SE / R-XSR

Message par filduch le Lun 5 Oct 2020 - 13:09

Non je ne pense pas. Aucun problème de bind et il s'agit d'une X-Lite Pro avec un R-XSR.
filduch
filduch

Masculin Messages : 1058
Date d'inscription : 01/01/2016
Age : 61
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Problème de réception et perte de signal Taranis X9D+ SE / R-XSR Empty Re: Problème de réception et perte de signal Taranis X9D+ SE / R-XSR

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum