Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le deal à ne pas rater :
Cartes Pokémon : où commander le coffret Pokémon Go Collection ...
64.99 €
Voir le deal

T 16 PRO les problèmes commencent...

3 participants

Aller en bas

T 16 PRO les problèmes commencent... Empty T 16 PRO les problèmes commencent...

Message par AlricX Lun 17 Fév 2020 - 9:57

Bonjour,

Bonjour,
Après un mois d'utilisation d'une T 16 PRO sans aucun soucis, hier en voulant régler mes endpoints, impossible de faire défiler les pages du Setup modèle. Le bouton page ne fonctionne plus, enfin c'est un peu plus compliqué que ça, il est physiquement actif mais ne fonctionne plus en mode défilement de page de même, lorsque je veux rentrer dans le Setup radio, la page paramétrage n’apparaît qu'une demi seconde et passe immédiatement sur la deuxième et là, même problème, le bouton page reste inactif. plus aucun paramétrage n'est donc possible, par contre tout le reste fonctionne parfaitement ce qui d'autant plus frustrant.
Je serais un menteur si je disais que je ne m'y attendais pas un peu la radio n'étant pas une FrSKY dont la réputation n'est plus à faire.
D'après ce que j'ai pu lire le défaut semble récurent sur les T 16, je précise que je n'ai rien mis à jour en terme de firmware qui reste celui installé d'origine (2.3.5 si mes souvenirs sont bons)
Voilà pour le retour d'information, alors avis aux futurs acheteurs, je ne dis pas que c'est une mauvaise radio bien au contraire d'après ce que j'ai pu me rendre compte en 1 mois d'utilisation, simplement je pense qu'il y a, pour le moment, des problèmes de hardware et autres qui risquent d'apparaître à plus ou moins long terme, JUMPER saura t-il les résoudre, le voudra t-il? grande question. avec la Chine le contrôle qualité c'est nous donc il faut assumer le job rapport au faible prix mais bon...
Pour le moment je vais continuer de voler avec mes modèles programmés en tentant de résoudre le problème ou d'en rencontrer d'autres, ou pas.

AlricX

Masculin Messages : 7
Date d'inscription : 17/02/2020
Localisation : TALENCE

Revenir en haut Aller en bas

T 16 PRO les problèmes commencent... Empty Re: T 16 PRO les problèmes commencent...

Message par 3djc Lun 17 Fév 2020 - 10:00

C'est le point faible des T16. Ouvre simplement la radio, enlève et nettoie les contacts du câble plat qui va a ce groupe de bouton, remet le, voila.
3djc
3djc

Masculin Messages : 2870
Date d'inscription : 25/09/2016
Age : 55
Localisation : Belgique

Revenir en haut Aller en bas

T 16 PRO les problèmes commencent... Empty Re: T 16 PRO les problèmes commencent...

Message par AlricX Lun 17 Fév 2020 - 10:21

Merci pour la réponse,
Je vais refaire l'opération que j'ai déjà faite hier sans aucun résultat on ne sait jamais.
Mais le contact se fait car lorsque j'appui sur le bouton page la radio sort du mode économiseur d'écran par exemple, de même dans le Setup modèle le fait d'appuyer fait basculer d'un réglage à un autre ce qui n'est pas tout à fait son rôle, je veux dire que l'inter en lui-même fonctionne mais ne donne plus les bons ordres, je ne sais pas si je suis suffisamment explicite.

AlricX

Masculin Messages : 7
Date d'inscription : 17/02/2020
Localisation : TALENCE

Revenir en haut Aller en bas

T 16 PRO les problèmes commencent... Empty Re: T 16 PRO les problèmes commencent...

Message par 3djc Lun 17 Fév 2020 - 10:31

Oui oui, ce qui se passe c'est que ça envoi plusieurs bouton a la fois en général, et du coup la navigation ne fonctionne pas correctement. J'ai fait une page de diagnostic pour vérifier ça, mais évidement, il faut pouvoir y accéder !
3djc
3djc

Masculin Messages : 2870
Date d'inscription : 25/09/2016
Age : 55
Localisation : Belgique

Revenir en haut Aller en bas

T 16 PRO les problèmes commencent... Empty Re: T 16 PRO les problèmes commencent...

Message par AlricX Lun 17 Fév 2020 - 10:37

OK merci, je fais ça en rentrant du boulot, je n'ai certainement pas suffisamment nettoyé par crainte d’abîmer les contacts.

AlricX

Masculin Messages : 7
Date d'inscription : 17/02/2020
Localisation : TALENCE

Revenir en haut Aller en bas

T 16 PRO les problèmes commencent... Empty Re: T 16 PRO les problèmes commencent...

Message par AlricX Mar 18 Fév 2020 - 7:03

Et bien merci à toi 3djc!
Le problème venait effectivement de la nappe encrassée.
J'avais nettoyé dimanche mais sans trop insister à l'aide d'un coton sec par peur d'altérer les contacts et en me disant que, sur une radio neuve, il ne pouvait pas déjà y avoir autant d’oxydation, la preuve que si.
Hier soir j'ai donc remis ça, ce-coup ci avec l'ajout de nettoyant contact en bombe frotté un peu moins délicatement avec un coton tige. Résultat immédiat!
Du coup vu la foison de nappes, je me dis que l'opération risque de devoir être renouvelée relativement souvent, mais si ce n'est pas plus grave que ça...
Un grand merci pour ton aide en tous cas, je n'aurais certainement pas refait un nettoyage tout de suite.



AlricX

Masculin Messages : 7
Date d'inscription : 17/02/2020
Localisation : TALENCE

Revenir en haut Aller en bas

T 16 PRO les problèmes commencent... Empty Re: T 16 PRO les problèmes commencent...

Message par Ledabe Jeu 20 Fév 2020 - 3:54

Désolant en effet pour ton cas. J'ai une Jumper T16 depuis le mois de mai 2019 et aucun problème de contact pour l'instant. Touchons du bois.

Pourtant démonté plusieurs fois pour changer les gimball pour des effet hall, modifier et mettre un module interne, re-démonté pour flasher le module interne et toujours vaillante.

Il n'y a qu'un copain qui a eu un problème de nappe mal positionné sur la sienne. Sinon chez nous il y en a 5 qui fonctionnent donc bien.
Ledabe
Ledabe

Masculin Messages : 730
Date d'inscription : 16/09/2018
Age : 40
Localisation : Razimont

Revenir en haut Aller en bas

T 16 PRO les problèmes commencent... Empty Re: T 16 PRO les problèmes commencent...

Message par AlricX Jeu 20 Fév 2020 - 7:16

Je l'avais totalement démontée dès réception il y a un peu plus d'un mois donc pour la passer en version carbone, avec le plus grand soin évidemment car les nappes ça me fait toujours un peu peur, d'ailleurs je ne mets jamais les doigts sur les parties en contact afin que l'acide ne les altère pas et je les manipule avec des pinces de Bruxelles dont les embouts sont recouverts de tubes silicone. Depuis aucun soucis et je m'en sers quasi tous les jours, qu'en intérieur en ce moment, c'est pour cela que je n'ai pas pensé à un mauvais positionnement, dimanche dernier lors du problème j'avais démonté la nappe concernée trop peu nettoyé visiblement avec seulement un coton sec et bien repositionné à plusieurs reprises mais sans aucun résultat. Après lecture des messages de 3djc il n'y a eu qu'un bon nettoyage à la bombe contact qui a pu résoudre le problème. Peut-être que cela ne se reproduira plus, en tous cas dans un avenir proche car pour le reste c'est une très bonne radio, je l'ai un peu moins bien en main que ma X9D mais c'est ce n'est qu'un constat personnel dû à ma morphologie et puis il faut aussi le temps de s'adapter à l'outil.

AlricX

Masculin Messages : 7
Date d'inscription : 17/02/2020
Localisation : TALENCE

Revenir en haut Aller en bas

T 16 PRO les problèmes commencent... Empty Re: T 16 PRO les problèmes commencent...

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum