Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

Problème de son ( Résolu )

4 participants

Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème de son ( Résolu ) Empty Re: Problème de son ( Résolu )

Message par filduch Lun 20 Jan 2020 - 23:09

Je suis en 2.3.5 et je ne rencontre pas de problème au niveau du son. Qu'entends-tu par "vumètre" ?

Si tu as sauvegardé le FW 2.3.4 que tu as installé précédemment : oui c'est possible. Si ce n'est pas le cas, il te faudra en retrouver un puis l'installer. De mon coté, je sauvegarde systématiquement toutes les versions de companion ainsi que du FW afin de me redonner la possibilité de faire un retour en arrière. Je peux te mettre à disposition deux fichiers : opentx-x12s-lua-noheli-fr.bon et companion-windows-2.3.4.exe
filduch
filduch

Masculin Messages : 1416
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

Problème de son ( Résolu ) Empty Re: Problème de son ( Résolu )

Message par Ceeb182 Lun 20 Jan 2020 - 23:15

D'après ce que Jean-Michel écrit, je comprends que la représentation graphique du slider S1 ne bouge plus sur l'écran d'accueil.
Est-ce que la radio a été calibrée ?

_________________
Problème de son ( Résolu ) E0ej[OpenTX-Doc] Vos questions ont sans doute une réponse francophone ICI !
Comme le dit Problème de son ( Résolu ) Wbz6 la question n'est plus "Est-ce possible ?" mais "Comment faire pour... ?"
           Le tandem Problème de son ( Résolu ) F2o3 & Problème de son ( Résolu ) Tg3z est semblable à un jeu de LEGO®, chaque brique étant une fonctionnalité.
Ceeb182
Ceeb182
Modérateur

Masculin Messages : 2114
Date d'inscription : 29/10/2016
Age : 46
Localisation : France

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème de son ( Résolu ) Empty Re: Problème de son ( Résolu )

Message par filduch Mar 21 Jan 2020 - 9:42

C'est plus clair pour moi.

Tout fonctionne avec ma X12S - OpenTX 2.3.5, y compris la représentation du réglage du volume. Au niveau de ma configuration -> "Paramètres Radio" : "Materiel" "S1" "Vol" "Potentiomètre avec centre" puis "Fonctions globales" "Interrupteur" FG1" "ON" "Volume" "Vol" "ON coché"

Je trouve étonnant que cele ne fonctionne pas pour toi et doute qu'une version supérieure d'OpenTX t'apporte la solution.

Cdlt
filduch
filduch

Masculin Messages : 1416
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème de son ( Résolu ) Empty Re: Problème de son ( Résolu )

Message par filduch Mar 21 Jan 2020 - 11:27

Pourrais-tu encore préciser ce que tu entends par "Le curseur en bas à gauche de l'écran fonctionne avec S1" ?

Pourrais-tu encore contrôler que le paramètre "nogvars" est bien décoché dans companion "Editer les paramètres" "Type de radio" ?
filduch
filduch

Masculin Messages : 1416
Date d'inscription : 01/01/2016
Age : 62
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème de son ( Résolu ) Empty Re: Problème de son ( Résolu )

Message par Mipel Mar 21 Jan 2020 - 11:52

A vérifier aussi:
dans le modèle concerné, menu configuration, la case "Fonctions globales" située un peu en dessous des chronos doit être cochée sinon aucune fonction ne sera exécutable.

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2893
Date d'inscription : 08/06/2017
Age : 64
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Problème de son ( Résolu ) Empty Re: Problème de son ( Résolu )

Message par Ceeb182 Mar 21 Jan 2020 - 11:54

C'est une fonction globale qui contrôle ton volume.
Il est possible de désactiver les fonctions globales dans "Configuration Modèle"

PS : Mipel a été plus rapide que moi !

_________________
Problème de son ( Résolu ) E0ej[OpenTX-Doc] Vos questions ont sans doute une réponse francophone ICI !
Comme le dit Problème de son ( Résolu ) Wbz6 la question n'est plus "Est-ce possible ?" mais "Comment faire pour... ?"
           Le tandem Problème de son ( Résolu ) F2o3 & Problème de son ( Résolu ) Tg3z est semblable à un jeu de LEGO®, chaque brique étant une fonctionnalité.
Ceeb182
Ceeb182
Modérateur

Masculin Messages : 2114
Date d'inscription : 29/10/2016
Age : 46
Localisation : France

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème de son ( Résolu ) Empty Re: Problème de son ( Résolu )

Message par Mipel Mar 21 Jan 2020 - 12:12

Sur ma X10, cette case se situe juste sous la ligne Bips centrage, nous sommes d'accord ?

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2893
Date d'inscription : 08/06/2017
Age : 64
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème de son ( Résolu ) Empty Re: Problème de son ( Résolu )

Message par Mipel Mar 21 Jan 2020 - 12:25

Bon, une petite mise au point s'impose !
Sauf erreur de ma part, tu n'as pas indiqué qu'il s'agissait d'une simulation sous Companion et j'avoue que je cherche pour rien du coté de la radio Problème de son ( Résolu ) 2058596370

Je viens de tenter de reproduire ton problème avec un profil X12, cela fonctionne correctement pour moi.

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2893
Date d'inscription : 08/06/2017
Age : 64
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème de son ( Résolu ) Empty Re: Problème de son ( Résolu )

Message par Mipel Mar 21 Jan 2020 - 13:16

on s'engueule ?
Non, du tout, il m'en faut plus pour ça !
on touche là les limites du forum ou il est difficile d'échanger et de spécifier l'ensemble des configurations à chaque aspect.
c'est exact et c'est aussi pour ça que nous posons beaucoup de questions pour essayer de cerner au mieux les conditions dans lesquelles les membres se trouvent quand ils exposent un problème.
des gens qui se cachent derrière leur forum
quelle drôle d'appréciation... crois-tu que nous soyons à temps plein sur le forum et pourquoi pas rémunérés en plus ?
Ensuite, et entre-nous ( Laughing), je trouve que tu présente un niveau d'exigence élevé sans doute pas compatible avec l'engagement de la majorité des membres. Je n'en dirais pas plus, j'espère que tu arriveras à trouver un interlocuteur qui t'apportera toutes les réponses attendues.
En ce qui me concerne, je vais prendre un peu de distance avec tes demandes au vu des remerciements que l'on obtient. Fin du chapitre !

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2893
Date d'inscription : 08/06/2017
Age : 64
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

L'auteur de ce message est actuellement banni du forum - Voir le message

L'auteur de ce message est actuellement banni du forum - Voir le message

Problème de son ( Résolu ) Empty Re: Problème de son ( Résolu )

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum