Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

"y comme un problème "

5 participants

Aller en bas

"y comme un problème " Empty "y comme un problème "

Message par billou.x Ven 6 Déc 2019 - 16:44

Bonjour,
je vole avec un vortex mojo 230 que je pilote avec une Xlite première génération... et tout va bien "y comme un problème " 2258904616
mon neuveu, vole avec un autre vortex mojo 230 (a croire que c'est un bon quad Wink  ) qu'il pilote avec une Radio Taranis X9D Plus (mars 2017).Et tout va bien "y comme un problème " 2258904616  Dans les deux cas, le rx est un R9 mini
Mais quand on vole ensemble, si je démarre avant lui, dés qu'il allume, je tombe (fallsafe), et si il a démarré avant moi, je ne peux pas démarrer, sauf si je suis rapide, mais il tombe quelques secondes après ... Ce n'est jamais l'inverse Evil or Very Mad

il est en EU et moi en EU LBT
il est en 200Mw et moi en 100
Enfin, quand nous volions ensemble en 25 Mw tout les deux, tout allait bien, sauf que j'avais des alertes télémétrie avant d'arriver au bout du champs
Auriez vous une explication du phénomène, ou mieux une solution pour que nous puissions voler ensemble au dessus du 25 Mw
Merci

billou.x

Masculin Messages : 40
Date d'inscription : 29/03/2017
Age : 61
Localisation : 09

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par billou.x Ven 6 Déc 2019 - 18:43

[img:cc32]https://servimg.com/view/16[img]https://servimg.com/view/16749922/73]"y comme un problème " X_lite11[/url][/img]749922/71]
je ne sais pas si ça peut aider Shocked

billou.x

Masculin Messages : 40
Date d'inscription : 29/03/2017
Age : 61
Localisation : 09

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par billou.x Ven 6 Déc 2019 - 18:44


billou.x

Masculin Messages : 40
Date d'inscription : 29/03/2017
Age : 61
Localisation : 09

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par billou.x Sam 7 Déc 2019 - 12:58

bonjour, ça n'a pas l'air d'inspirer quelqu'un Embarassed

billou.x

Masculin Messages : 40
Date d'inscription : 29/03/2017
Age : 61
Localisation : 09

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par billou.x Ven 13 Déc 2019 - 11:24

Bon, j'ai du dire une connerie, désolé,mais si quelqu'un peut me dire où, ce serait sympa
merci quand même

billou.x

Masculin Messages : 40
Date d'inscription : 29/03/2017
Age : 61
Localisation : 09

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par LapinFou Ven 13 Déc 2019 - 11:33

Non, non, c'est juste que j'ai 0 idée sur l’origine de ton problème.

LapinFou

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. "y comme un problème " 2258904616

"y comme un problème " Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15856
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par billou.x Ven 13 Déc 2019 - 13:06

ça peut arriver ça ????? Evil or Very Mad
mais c'est pas possible lol!

billou.x

Masculin Messages : 40
Date d'inscription : 29/03/2017
Age : 61
Localisation : 09

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par LapinFou Ven 13 Déc 2019 - 13:13

Malheureusement, Je n'ai jamais "joué" avec un R9.

LapinFou

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. "y comme un problème " 2258904616

"y comme un problème " Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15856
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par ProfBen Ven 13 Déc 2019 - 13:17

Bonjour,
l'un de vous peut-il essayer de passer en LBT  (à 915MHz) et l'autre en FCC (NON-EU) (à 868MHZ) pour voir si le Pb persiste ?
Pour rappel c'est effectivement non autorisé en france d'emettre en FCC (sauf peut-être sur la X9D, cela dépend de la date d'importation, voir avec LapinFou!).
Je soupçonne un Pb de brouillage mutuel (la pallissade), en éloignant les fréquences centrales le pb va peut-être se résoudre.

Pour info je ne fais pas de quadri et je n'utilise pas de module R9.
ProfBen
ProfBen

Masculin Messages : 223
Date d'inscription : 02/11/2015
Age : 54
Localisation : 49 Maine et Loire

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par billou.x Ven 13 Déc 2019 - 14:09

merci pour les infos, pour le moment, on a reglé le problème en mettant un drone en 100 et l'autre en 25 . là, ça va, mais c'est dommage de ne pas pouvoir profiter du confort du "non soucis"

billou.x

Masculin Messages : 40
Date d'inscription : 29/03/2017
Age : 61
Localisation : 09

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par pointu Ven 13 Déc 2019 - 21:26

Bonsoir,

Peu être que la solution serait de passer en EU-LBT tous les deux et de bien vérifier que les 2 récepteurs sont dans le dernier firmware correspondant.
pointu
pointu

Messages : 759
Date d'inscription : 16/11/2014
Age : 58
Localisation : Cachan

https://www.amcy.fr

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par billou.x Sam 14 Déc 2019 - 7:15

bonjour, merci, c'est peut être une solution, je n'y avais pas pensé, parce que je pense que les firmware sont a jours , et je ne savais pas qu'on pouvais passer de EU a EU LBT . Je vais chercher pour voir comment on fait .
merci pour cette nouvelle piste "y comme un problème " 2258904616

billou.x

Masculin Messages : 40
Date d'inscription : 29/03/2017
Age : 61
Localisation : 09

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par ProfBen Sam 14 Déc 2019 - 14:18

De mémoire tu fais une petite erreur, il existe aujourd'hui deux normes : FCC pour le monde entier sauf l'Europe; et la norme EU-LBT qui concerne toute l'Europe (avec ou sans la Grande Bretagne ?).
La norme EU (Non LBT) était provisoire et à disparu!!
En tout cas pour le 2.4 GHz, je ne sais pas trop pour la bande de 900MHz!!

Bon Vols
ProfBen
ProfBen

Masculin Messages : 223
Date d'inscription : 02/11/2015
Age : 54
Localisation : 49 Maine et Loire

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par billou.x Sam 14 Déc 2019 - 16:26

pourtant, sur la taranis, il est bien marqué EU et sur la XLITE, EULBT, on le voit sur les copie d'écran au debut du post

billou.x

Masculin Messages : 40
Date d'inscription : 29/03/2017
Age : 61
Localisation : 09

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par Thierry94 Sam 14 Déc 2019 - 18:58

Il faut passer la Taranis et son récepteur de EU à EU LBT

Thierry94

Masculin Messages : 538
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par billou.x Sam 14 Déc 2019 - 19:07

merci, mais j'ai beau chercher, je ne vois pas comment faire Sad oui, je sais ça fait un peu boulet, mais je trouve partout comment passer de EU LBT en FCC ou l'inverse, mais pas de EU en EU LBT

billou.x

Masculin Messages : 40
Date d'inscription : 29/03/2017
Age : 61
Localisation : 09

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par Thierry94 Sam 14 Déc 2019 - 19:25

Il faut télécharger sur le site de Frsky le dernier firmware pour le module XJT de la Taranis X9D+ ici et suivre la procédure expliquée la
Y a plus qu'à Wink

Thierry94

Masculin Messages : 538
Date d'inscription : 28/01/2016
Localisation : Ile de France

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par billou.x Sam 14 Déc 2019 - 19:45

super merci, j'essaye "y comme un problème " 2258904616

billou.x

Masculin Messages : 40
Date d'inscription : 29/03/2017
Age : 61
Localisation : 09

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par pointu Sam 14 Déc 2019 - 21:55

Bonsoir,

Ou sur la SD du Lapin, il y a tous les firmware, Emt. Rcp.

Passer de FCC à EULBT ou l'inverse c'est idem.
pointu
pointu

Messages : 759
Date d'inscription : 16/11/2014
Age : 58
Localisation : Cachan

https://www.amcy.fr

Revenir en haut Aller en bas

"y comme un problème " Empty Re: "y comme un problème "

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum