Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-45%
Le deal à ne pas rater :
SanDisk Carte microSDXC UHS-I pour Nintendo Switch 128 Go
23.75 € 42.99 €
Voir le deal

[RÉSOLU] X12S - Problème de démarrage

3 participants

Aller en bas

 [RÉSOLU] X12S - Problème de démarrage Empty [RÉSOLU] X12S - Problème de démarrage

Message par Serge J. Dim 9 Juin 2019 - 20:37

Bonsoir à tous,

Ma radio Horus X12S en OpenTX neuve me pose un gros soucis.
Elle s'est arrêtée cet après-midi pendent que je configurais un modèle.

Pas de problème me dis-je, je vais la mettre en charge...

J'ignore totalement ce que veut dire la/les couleur de la LED située à côté de l'écran. Chez moi, quand le radio est en charge, elle clignote au vert.

Après une heure ou deux de charge, j'ai tenté d'allumer la radio, mais elle n'a tenu que quelques secondes...

Dois-je m'inquiéter, tout cela est-il bien normal ?


Dernière édition par Yéti le Lun 10 Juin 2019 - 18:41, édité 1 fois
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 60
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

 [RÉSOLU] X12S - Problème de démarrage Empty Re: [RÉSOLU] X12S - Problème de démarrage

Message par Serge J. Lun 10 Juin 2019 - 8:18

SUITE DES TESTS :

J'ai ouvert la radio débranché la batterie et branché la batterie de ma X9D+ (pleine charge) ...

... Miracle, la radio s'allume et reste allumée !

Un pro de l'électricité pourrait-il m'orienter vers un type de panne (chargeur, batterie ou module) ?
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 60
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

 [RÉSOLU] X12S - Problème de démarrage Empty Re: [RÉSOLU] X12S - Problème de démarrage

Message par Bud.fr Lun 10 Juin 2019 - 10:02

Salut

Est ce que tu as la possibilité de tester la batterie X12S ??? C'est quoi comme batterie ??? Nimh ou Lipo ???

Si elle est trop basse, elle est (surement) morte. Mais pourquoi ??? Problème de recharge ?? Radio resté allumée ??? Autre ???

A+

(Je précise que je ne connais pas la X12S)
Bud.fr
Bud.fr

Masculin Messages : 956
Date d'inscription : 16/11/2013
Localisation : Six Fours les Plages (83)

http://lao83.forumactif.org/

Revenir en haut Aller en bas

 [RÉSOLU] X12S - Problème de démarrage Empty Re: [RÉSOLU] X12S - Problème de démarrage

Message par Mipel Lun 10 Juin 2019 - 10:28

Bonjour,

Selon la doc de Horusrc : NiMH Battery: NiMH 2000 mAh integrated battery inside the radio with a built-in charging circuit.
de ce que dit yéti, 2 heures de charge n'ont pas suffit...
Donc augmenter le temps de charge ou batterie morte ou circuit de charge hs ou mauvais paramètres configurés sur le chargeur ?

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2894
Date d'inscription : 08/06/2017
Age : 64
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

 [RÉSOLU] X12S - Problème de démarrage Empty Re: [RÉSOLU] X12S - Problème de démarrage

Message par Serge J. Lun 10 Juin 2019 - 16:27

Chers tous,

J'ai emprunté une batterie identique à la mienne à un ami du club...
Résultat : avec cette batterie, la charge fonctionne parfaitement.

Deux options s'offre donc à moi pour ce problème :
- soit ma batterie d'origine est défectueuse.
- soit la décharge est descendue trop bas et dans ce cas la charge était impossible (va savoir pourquoi ?).

Nous avons procédé à un meilleurs ajustement de la plage de voltage de la batterie de la radio (de 9 volts à 11,4 volts). La configuration par défaut de la radio donnait : de 6 volts à 8 volts, ce qui laissait la batterie se décharger beaucoup trop.

Le problème étant résolu, il me reste à déterminer si la batterie d'origine est encore utilisable.

Merci pour vos questionnements et réponses.
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 60
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

 [RÉSOLU] X12S - Problème de démarrage Empty Re: [RÉSOLU] X12S - Problème de démarrage

Message par Serge J. Lun 10 Juin 2019 - 18:00

Ultime vérification et fin du problème.

Après avoir rechargé un peu la batterie "défectueuse" par une autre voie que le chargeur de la radio, elle se charge à nouveau via la radio et son chargeur.

Conclusion, ne jamais laisser descendre le voltage de ce type de batterie sous les 6 volts et bien configurer la plage batterie de la radion.
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 60
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

 [RÉSOLU] X12S - Problème de démarrage Empty Re: [RÉSOLU] X12S - Problème de démarrage

Message par Mipel Lun 10 Juin 2019 - 18:33

Bien, un soucis en moins !
Tu peux éditer ton sujet pour le passer en résolu, merci.

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2894
Date d'inscription : 08/06/2017
Age : 64
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

 [RÉSOLU] X12S - Problème de démarrage Empty Re: [RÉSOLU] X12S - Problème de démarrage

Message par Serge J. Lun 10 Juin 2019 - 18:42

Mipel a écrit:Bien, un soucis en moins !
Tu peux éditer ton sujet pour le passer en résolu, merci.

Voilà qui est fait
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 60
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

 [RÉSOLU] X12S - Problème de démarrage Empty Re: [RÉSOLU] X12S - Problème de démarrage

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum