Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
Le Deal du moment : -47%
La carte Fnac+ à 7.99€ pour 1 an
Voir le deal
7.99 €

PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST

2 participants

Aller en bas

PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST Empty PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST

Message par sam26 Sam 24 Déc 2022 - 19:42

bonjour à tous
après avoir upgradé ma x10S et installé donc le module d'émission ACCESS, je rebind un s8R sous access V2 (d'ailleurs en écrivant cela, je me dis que je n'ai fais aucune mise à jour de mes récepteurs ACCST (tous passés en accst V2 juste avant cet upgrade d'émetteur)), tous se passe bien.
décollage, vol normal, gyro fonctionnel, et une lecture toutes les 3 secondes du RSSI qui me donne des valeurs habituelles. sauf que maintenant, alors que les rssi sont dans des valeurs plutôt élevées (75 à 50 db), la radio m'annonce de façon intempestive une coupure de télémétrie, suivie d'une à 2 secondes plus tard d'une annonce de télémétrie retrouvée, sans que je note une perte de contrôle du modèle.
comment expliquer ces annonces intempestives, dans le sens où cela arrive dans des zones de réception élevées?
qui peut me dire, dans l'étape du bind, à quoi correspond les choix proposés (télemetrie 1_8 ou télémétrie 9_16) si je me souviens bien)
A vous lire
et bonnes fêtes à tous
sam26
sam26

Messages : 308
Date d'inscription : 30/09/2014
Age : 59
Localisation : Livron/Drôme

Revenir en haut Aller en bas

PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST Empty Re: PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST

Message par filduch Dim 25 Déc 2022 - 13:12

Hello, le choix 1_8 ou 9_16 correspond au mapping des voies PWM du récepteur. As-tu adapté les seuils RSSI pour ACCESS (35 / 32) ?
Joyeux Noel PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST 2258904616
filduch
filduch

Masculin Messages : 1737
Date d'inscription : 01/01/2016
Age : 64
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST Empty Re: PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST

Message par sam26 Dim 25 Déc 2022 - 16:53

hello
tu me parles de seuil RSSI pour ACCESS, mais là il s'agit de modele volant en ACCST V2, pour lequel je n'avais pas ce souci avec la carte d'origine de cette x10S.
penses tu qu'il faille ajuster ce seuil RSSI y compris en mode ACCST D16 V2?
sam26
sam26

Messages : 308
Date d'inscription : 30/09/2014
Age : 59
Localisation : Livron/Drôme

Revenir en haut Aller en bas

PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST Empty Re: PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST

Message par filduch Dim 25 Déc 2022 - 18:26

J'avais pris mes informations de ta citation : "je rebind un s8R sous access V2" Quelle version d'ACCST as-tu installé (actuelle : V 2.1.0) ?
Il n'y aucune raison de modifier les seuils en fonction de la configuration, les seuils sont donnés en fonction du protocole utilisé.
La perte de télémétrie ne veut de loin pas dire que le contrôle est perdu. Cela peut provenir par exemple d'une mauvaise émission des signaux télémétrique du récepteur (cette piste est peut-être à suivre)
filduch
filduch

Masculin Messages : 1737
Date d'inscription : 01/01/2016
Age : 64
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST Empty Re: PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST

Message par sam26 Lun 26 Déc 2022 - 9:22

hello tu as raison, confusion de ma p)art au début de ce post.
je reformule donc: x10s upgradéee avec sa carte access et utilisation pour ces 2 modeles en ACCST V2 et recepteur S8R ACCST V2.
je n'avais pas ce comportement avec la carte émetteur d'origine IXJT, c'est à dire des messages de perte et de reprise de télémétrie (séparés de 1 à 2 secondes) dans des volumes où j'étais à des niveaux de RSSI trés supérieurs à un niveau critique (cad entre 50 et 60 db).
j'en perds mon latin
j'ai bien vérifié la connectique entre carte ACCESS et antenne de la x10s, tout semble nominal
sam26
sam26

Messages : 308
Date d'inscription : 30/09/2014
Age : 59
Localisation : Livron/Drôme

Revenir en haut Aller en bas

PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST Empty Re: PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST

Message par filduch Lun 26 Déc 2022 - 10:09

Ok,

Je te repose la question : Quelle version d'ACCST as-tu installé (2.1.0) ?

Autre question concernant le module supportant ACCESS au niveau de l'émetteur : quel modèle (matériel) as-tu installé et quel FW y est configuré ?

Si je t'ai bien compris, le problème apparait sur deux modèles différents (utilisation pour ces 2 modeles) ?
filduch
filduch

Masculin Messages : 1737
Date d'inscription : 01/01/2016
Age : 64
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST Empty Re: PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST

Message par sam26 Lun 26 Déc 2022 - 11:46

hello
ACCST V2.1.0
OpenTx 2.3.15
carte d'upgrade IRSM https://www.horusrc.com/en/frsky-horus-x10-isrm-rf-module-new.html

d'ailleurs une chose m'étonne, bien que cette carte se connete à une antenne externe, et 2 internes, le menu de Modele n'offre pls ce choix d'antenne en mode ACCST D16;
une raison à cela?
sam26
sam26

Messages : 308
Date d'inscription : 30/09/2014
Age : 59
Localisation : Livron/Drôme

Revenir en haut Aller en bas

PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST Empty Re: PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST

Message par filduch Lun 26 Déc 2022 - 12:31

Sur ma X12S (OpenTx 2.3.15), au niveau de l'onglet "Configuration", j'ai le choix entre Antenne : Interne/Externe/Demander en ayant préalablement sélectionné le Protocole "FrSky ACCST ISRM D16"

Que vois-tu au niveau du choix des antennes ?

Une question me vient à l'esprit : comment as-tu positionné les antennes internes dans l'émetteur ? Elles doivent être à 90 degrés l'une de l'autre dans un endroit le plus propre possible au niveau des interférences magnétique. Je ne sais toujours pas si les deux antennes sont actives pour réceptionner les signaux télémétrique.
filduch
filduch

Masculin Messages : 1737
Date d'inscription : 01/01/2016
Age : 64
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST Empty Re: PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST

Message par filduch Lun 26 Déc 2022 - 12:41

Pour information et bien que Horus RC indique de ne pas faire de mise à jour du module parce qu'il serait déjà à la dernière version et que c'est une opération dangereuse, il existe une mise à jour 2.1.6 (https://www.frsky-rc.com/access-upgrade-module-kit-x10-x10s/) C'est cette version que j'utilise.
filduch
filduch

Masculin Messages : 1737
Date d'inscription : 01/01/2016
Age : 64
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST Empty Re: PERTE DE TELEMETRIE INTEMPESTIVE SUR X10S UPGRADEE EN ACCESS SOUS ACCST

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum