Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

5 participants

Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Serge J. Sam 26 Juin 2021 - 19:03

Bonjour à tous,

J'utilise un module multiprotocole "Jumper 4 in 1"

Il fonctionne tout à fait normalement sous OpenTx 2.3.11 mais pas avec les versions supérieures.
Sous OpenTx 2.3.12 et 2.3.13, il est impossible de binder un récepteur car la sélection des protocoles se freeze instantanément lorsque l'on choisit l'option "Multi".

Je précise que j'ai le même problème sur deux radios différentes (Horus X12S).

Qui pourrait corriger ce bug parmi les administrateurs ?

Merci à vous,


Dernière édition par Serge J. le Dim 27 Juin 2021 - 11:54, édité 1 fois
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 59
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par CoyotteDundee Sam 26 Juin 2021 - 19:45

Bonsoir,

Le forum n'est pas le service après-vente d'Open-Tx. (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 2258904616
En cas de découverte d'un bug, il faut le signaler sur le site même d'OpenTx : https://github.com/opentx/opentx/issues?milestone=&q=is%3Aopen

Coyotte

_________________

M. Audiard disait "Quand on mettra les cons sur orbite..."  Depuis ce 15 septembre c'est fait ! Ils sont en orbite !  Shocked

Pas de support par MP ! Nous sommes sur un forum pour échanger publiquement.
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 5255
Date d'inscription : 03/03/2014
Age : 57
Localisation : Montegnée (Liège)

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Serge J. Dim 27 Juin 2021 - 9:22

Merci pour cette réponse qui fait bien avancer le "Shmilblick"...

J'imagine bien que ce forum n'est pas un service après-vente, mais :

1° Je constate que certains administrateurs ont des contacts réguliers avec les personnes qui gèrent l'évolution d'OpenTx et de ce fait auraient pu relayer l'information auprès d'eux.

2° Partager une information sur un bug n'est t il pas intéressant pour l'ensemble des utilisateurs du forum ?

Bien à toi,
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 59
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par CoyotteDundee Dim 27 Juin 2021 - 9:46

Re,

1°) Je suis désolé, lorsque je lis
"Qui pourrait corriger ce bug parmi les administrateurs ? "
Je ne perçois par une notion de "Relayer l'information" mais une demande à ce que le problème soit résolu.

Si tu veux "faire avancer le shmilblick", rien ne t'empêche de déclarer le bug que tu as trouvé sur le site ad-hoc.

2°) Je ne vois pas dans ma réponse quelque chose qui laisserait à penser que le partage de l'information n'est pas intéressant, ce sujet n'ayant même pas été abordé.

Coyotte

_________________

M. Audiard disait "Quand on mettra les cons sur orbite..."  Depuis ce 15 septembre c'est fait ! Ils sont en orbite !  Shocked

Pas de support par MP ! Nous sommes sur un forum pour échanger publiquement.
CoyotteDundee
CoyotteDundee
Modérateur

Masculin Messages : 5255
Date d'inscription : 03/03/2014
Age : 57
Localisation : Montegnée (Liège)

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par proublot Dim 27 Juin 2021 - 10:33

Bonjour,
quel est la version du firmware sur ton multimodule ? tu n'as pas une alerte te disant de mettre à jour ton module multi ?
Personnellement j'ai fait l'upgrade OpenTX en V2.3.13 sur mes radios et mes modules Multi sont en V1.3.2.77 et je n'ai aucun problème.

Pascal.
proublot
proublot

Masculin Messages : 154
Date d'inscription : 05/03/2017
Localisation : Cherbourg - Hague Model Air Club

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Serge J. Dim 27 Juin 2021 - 11:22

proublot a écrit:Bonjour,
quel est la version du firmware sur ton multimodule ? tu n'as pas une alerte te disant de mettre à jour ton module multi ?
Personnellement j'ai fait l'upgrade OpenTX en V2.3.13 sur mes radios et mes modules Multi sont en V1.3.2.77 et je n'ai aucun problème.

Pascal.

J'ai essayé tous les firmwares récents du jumper 4 in 1 depuis la version 1.3.2.11.
Je précise que le problème n'est présent que sur Horus X12S.
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 59
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Serge J. Dim 27 Juin 2021 - 11:28

CoyotteDundee a écrit:Re,

1°) Je suis désolé, lorsque je lis
Si tu veux "faire avancer le shmilblick", rien ne t'empêche de déclarer le bug que tu as trouvé sur le site ad-hoc.

J'ai posté sur Github... La seule réponse obtenue est : "That is really weird because I am using my Jumper 4 in 1 module on both my QX7 and my jumper T16s after updating and it works perfectly".
Depuis mon post a été viré sans autre forme de procès.

Merci Coyote, pour tes réponses.
On se calme, tout va bien, c'est les vacances (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 818067345
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 59
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Serge J. Dim 27 Juin 2021 - 11:53

Passage de la radio en 2.3.13 ce matin pour la 10ème fois, et curieusement, tout fonctionne...

Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 59
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Mipel Dim 27 Juin 2021 - 11:57

Bonjour,

Un petit écart de formulation, rien de grave et tout rentre dans l'ordre.
De ce que je vois ici : https://github.com/opentx/opentx/issues/8578 ton problème serait réglé ?
un changement dans les options de compilation de ta part, le même firmware utilisé à chaque fois ?
Mipel

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2840
Date d'inscription : 08/06/2017
Age : 63
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Serge J. Dim 27 Juin 2021 - 11:59

Oui, le problème est réglé...
Je ne pourrais pas expliquer comment.
Juste une réinstallation propre d'OpenTx 2.3.13 en téléchargeant le firmware via Companion ce matin.

Encore un mystère de l'informatique de plus...
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 59
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Mipel Dim 27 Juin 2021 - 12:01

réinstallation propre ?
tes précédentes tentatives ne l'étaient pas ???

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2840
Date d'inscription : 08/06/2017
Age : 63
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Serge J. Dim 27 Juin 2021 - 12:04

Mes précédentes réinstallations se faisait à partir de la carte SD avec un fichier téléchargé il y a quelques jours...

Ce matin, j'ai tout repris à zéro depuis Companion sur Mac et donc avec un nouveau fichier .bin
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 59
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Mipel Dim 27 Juin 2021 - 12:16

ok ben tant mieux si tout fonctionne alors.
je peux verrouiller le sujet ?

_________________
Electrique :
Avions: extra 330sc, clik R2 + mini-polyclub en indoor
Planeurs: Gem, Serenity et Typhoon
Hélicos: Trex 250-450-550
Drones: Wizard X220, Aurora 90 vol à vue+fpv
Thermique :
Extra 300 78'' avec DLE 35RA


Besoin d'infos ? https://opentx-doc.fr/ (co-admin du site avec LapinFou)
Mipel
Mipel
Modérateur

Masculin Messages : 2840
Date d'inscription : 08/06/2017
Age : 63
Localisation : 85 Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Serge J. Dim 27 Juin 2021 - 12:25

Mipel a écrit:je peux verrouiller le sujet ?

Oui, merci pour tout.
Serge J.
Serge J.

Masculin Messages : 90
Date d'inscription : 04/08/2018
Age : 59
Localisation : Belgique - Grez-Doiceau (BW)

https://www.rclm.org

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par LapinFou Dim 27 Juin 2021 - 12:26

Content que ton problème soit résolu. 😁

_________________
Pas de support par MP !! Pour garder l'esprit communautaire, on partage tout sur le forum. (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 2258904616

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Anim310                
↓↓↓↓ Merci de cliquer sur le gros lien rouge ↓↓↓↓                                          
[OpenTX-Doc] Base documentaire des radios OpenTX
Maintenant que vous avez tout lu, vous pouvez poser vos questions !  geek


OpenTX is user friendly!!! It's just selective about who its friends are....
Wink
LapinFou
LapinFou
Administrateur

Masculin Messages : 15756
Date d'inscription : 09/09/2014
Age : 46
Localisation : Falaise

https://opentx-doc.fr/

Revenir en haut Aller en bas

(Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1 Empty Re: (Résolu) Bug sur OpenTx 2.3.12 et 2.3.13 avec module mutiprotocole Jumper 4 in 1

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum