Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.

changement incompréhensible au démarrage de ma X9e

4 participants

Aller en bas

changement incompréhensible au démarrage de ma X9e Empty changement incompréhensible au démarrage de ma X9e

Message par free alain Sam 24 Avr 2021 - 19:23

Bonjour,
Depuis peu, lorsque je démarre ma X9E, je me retrouve positionné dans l'écran de calibration des manches.
Autre anomalie, toujours au démarrage, la tension de l'accu émetteur est affichée à zéro, il faut 4 à 5 secondes avant que la tension correcte soit affichée.
Retour à l'écran d'accueil par la touche exit et fonctionnement "normal".
Ce dysfonctionnement a débuté alors que j’étais en 2.2.4.
Le passage en 2.3.11 n’y a rien changé.
Merci de votre aide.

free alain

Masculin Messages : 4
Date d'inscription : 15/05/2020
Age : 71
Localisation : la ciotat

Revenir en haut Aller en bas

changement incompréhensible au démarrage de ma X9e Empty Re: changement incompréhensible au démarrage de ma X9e

Message par Jo le Papy Sam 24 Avr 2021 - 20:11

Bonjour,

Une question, la radio conserve-t-elle l'heure ?

si la réponse est non ça vient de la "pile" interne
Jo le Papy
Jo le Papy

Masculin Messages : 742
Date d'inscription : 23/06/2019
Age : 59
Localisation : Villiersfaux

https://www.brisse-rc.com/

Revenir en haut Aller en bas

changement incompréhensible au démarrage de ma X9e Empty Re: changement incompréhensible au démarrage de ma X9e

Message par free alain Dim 25 Avr 2021 - 11:18

Merci pour ta réponse Jo le Papy,
la radio est toujours à l'heure.
Est ce suffisant pour considérer que la pile est hors de cause ?

free alain

Masculin Messages : 4
Date d'inscription : 15/05/2020
Age : 71
Localisation : la ciotat

Revenir en haut Aller en bas

changement incompréhensible au démarrage de ma X9e Empty Re: changement incompréhensible au démarrage de ma X9e

Message par Gerou Dim 25 Avr 2021 - 18:40

Bonsoir, dans les dernières versions de Open TX (mais je ne sais pas depuis laquelle) la tension de la pile est "surveillée". Elle est visible dans la page MATERIEL. Appui long sur MENU, puis appui PAGE jusqu'à MATERIEL.

Gerou

Masculin Messages : 463
Date d'inscription : 08/09/2016
Age : 66
Localisation : Au coeur de l'OCCITANIE

Revenir en haut Aller en bas

changement incompréhensible au démarrage de ma X9e Empty Re: changement incompréhensible au démarrage de ma X9e

Message par Attafr Dim 25 Avr 2021 - 19:15

free alain a écrit:Bonjour,
Depuis peu, lorsque je démarre ma X9E, je me retrouve positionné dans l'écran de calibration des manches.
Autre anomalie, toujours au démarrage, la tension de l'accu émetteur est affichée à zéro, il faut 4 à 5 secondes avant que la tension correcte soit affichée.
Retour à l'écran d'accueil par la touche exit et fonctionnement "normal".
Ce dysfonctionnement a débuté alors que j’étais en 2.2.4.
Le passage en 2.3.11 n’y a rien changé.
Merci de votre aide.
Et le calibrage ?
changement incompréhensible au démarrage de ma X9e D456c210
Attafr
Attafr

Masculin Messages : 679
Date d'inscription : 26/01/2020
Age : 64
Localisation : France 74160 Feigères

Revenir en haut Aller en bas

changement incompréhensible au démarrage de ma X9e Empty Re: changement incompréhensible au démarrage de ma X9e

Message par free alain Dim 25 Avr 2021 - 20:25

Bonsoir,
Tension de la pile dans l'onglet matériel : 2,97 V
Après ré-calibrage des manches, retour au fonctionnement "normal"
Super changement incompréhensible au démarrage de ma X9e 2258904616

La tension de la pile est satisfaisante.
Le calibrage des manches est l'opération qui à permis de résoudre le problème, même si je ne comprends pas le lien car je n'avais pas constaté de mauvais calibrage.

Merci au forum et à ses membres.

free alain

Masculin Messages : 4
Date d'inscription : 15/05/2020
Age : 71
Localisation : la ciotat

Revenir en haut Aller en bas

changement incompréhensible au démarrage de ma X9e Empty Re: changement incompréhensible au démarrage de ma X9e

Message par Attafr Dim 25 Avr 2021 - 21:16

free alain a écrit:Bonsoir,
Tension de la pile dans l'onglet matériel : 2,97 V
Après ré-calibrage des manches, retour au fonctionnement "normal"
Super changement incompréhensible au démarrage de ma X9e 2258904616

La tension de la pile est satisfaisante.
Le calibrage des manches est l'opération qui à permis de résoudre le problème, même si je ne comprends pas le lien car je n'avais pas constaté de mauvais calibrage.

Merci au forum et à ses membres.
Je sais pourquoi JE m’aime... changement incompréhensible au démarrage de ma X9e 1f60b
Attafr
Attafr

Masculin Messages : 679
Date d'inscription : 26/01/2020
Age : 64
Localisation : France 74160 Feigères

Revenir en haut Aller en bas

changement incompréhensible au démarrage de ma X9e Empty Re: changement incompréhensible au démarrage de ma X9e

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum