Le forum français des radios OpenTX ou FrOS
Le forum français des radios OpenTX ou FrOS
Vous souhaitez réagir à ce message ? Créez un compte en quelques clics ou connectez-vous pour continuer.
-80%
Le deal à ne pas rater :
BOSCH Machine à dosettes TASSIMO à 9,99 (via bon d’achat)
9.99 € 49.99 €
Voir le deal

soucis radio

Page 1 sur 2 1, 2  Suivant

Aller en bas

soucis radio Empty soucis radio

Message par Manu 74 le Mar 7 Juil 2020 - 13:11

Aujourd’hui j'ai voulu allumer ma radio pour faire un rajout de ligne sur le programme de la PINGON et là elle s'est mise a faire un ronronnement sourd comme si la batterie n'avait pas assez de jus.....j'ai pris mon testeur et j'ai bien 7,4 V a l'accu.
Elle fais ça a chaque fois que je veux m'en servir....j'allume , écran vraiment faiblard avec mon scrap. a l’accueil ( puisque la dernière fois a été une modif sur le programme du scrap ) et ensuite écran noir plus le ronronnement...
SOS pour la suite....est ce que ma radio est foutu ?????

Manu 74

Masculin Messages : 19
Date d'inscription : 11/01/2020
Age : 61
Localisation : ANNECY

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par Manu 74 le Sam 11 Juil 2020 - 13:37

j'ai commandé une nouvelle batterie au cas où ....est ce que je vais dans la bonne direction ?????
merci de bien vouloir m'aider....

Manu 74

Masculin Messages : 19
Date d'inscription : 11/01/2020
Age : 61
Localisation : ANNECY

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par filduch le Sam 11 Juil 2020 - 18:42

La Taranis X9D+ est donnée pour 6 à 15V et donc devrait fonctionner correctement à 7.4V Je dirais que ton problème est ailleurs mais où ??? As-tu toujours l'accumulateur d'origine ? Quelle tension obtiens-tu lorsqu'elle est complètement chargée ?
filduch
filduch

Masculin Messages : 993
Date d'inscription : 01/01/2016
Age : 60
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par Manu 74 le Lun 13 Juil 2020 - 14:04

Merci filduch pour ton intervention....je n'ai plus de tension a la batterie donc elle est foutu .

j'ai retrouvé un accu. LIPO de 7,4V en 2200 mAh que j'avais de coté et là bingo , j'ai remplacé la batterie d'origine par celle là et c'est reparti comme en 14...il y a quelques temps j'ai commandé sur AMAZON une batterie pour taranis que je vais recevoir bientôt pour mettre a la place  https://www.amazon.fr/gp/product/B07ZP62NLJ/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1
une batterie que je chargerais a pars , avec mon chargeur LIPO
MERCI a tous

Manu 74

Masculin Messages : 19
Date d'inscription : 11/01/2020
Age : 61
Localisation : ANNECY

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par filduch le Lun 13 Juil 2020 - 14:47

L'important est que tout est rentré dans l'ordre Wink
filduch
filduch

Masculin Messages : 993
Date d'inscription : 01/01/2016
Age : 60
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par Manu 74 le Lun 10 Aoû 2020 - 18:58

J'ai un autre petit souci avec ma radio... j'ai programmé tous mes modèles et tous fonctionnement a merveille... seulement j'ai voulu inséré une image a l'un d'eux et après vérification de mes programmes , tous on la même alerte ( aucun Bitmap SD.... que dois je faire SVP

Manu 74

Masculin Messages : 19
Date d'inscription : 11/01/2020
Age : 61
Localisation : ANNECY

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par filduch le Mar 11 Aoû 2020 - 7:30

J'ai un peu de peine à comprendre ce que tu as fait. Peux-tu nous en dire un peu plus ?
filduch
filduch

Masculin Messages : 993
Date d'inscription : 01/01/2016
Age : 60
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par Manu 74 le Mar 11 Aoû 2020 - 23:18

salut filduch ...comme j'ai que des engins terrestres ,la programmation de tous a été faite uniquement par la radio.  comme je disais  , tous  fonctionnent a la perfection ...après essais sur essais aucun bugs ...mon KING  , mon scrap. et ma pelle pingon ...seulement après coup j'ai voulu pour mon scrap. insérer une image de mon modèle dans la programation  , image que j'avais enregistre sur la carte SD et là ?????  la phrase s’affiche ..( aucun BITMAP SD   EXIT ) .  ensuite je me suis dit je vais le faire pour ma PINGON ..et là ???? la même chose....du coup ,j'ai été voire le programme de mon KING qui lui avait son image ...ben .. lui aussi n'avait plus sont image .
j'aimerai bien comprendre !!!!! MERCI a vous

Manu 74

Masculin Messages : 19
Date d'inscription : 11/01/2020
Age : 61
Localisation : ANNECY

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par filduch le Mar 11 Aoû 2020 - 23:33

Le répertoire ou se trouve les images est SD\BMP pour la version 2.1.9 (par la suite \IMAGES). As-tu bien ce répertoire sur la SD avec tous les fichiers images ?
filduch
filduch

Masculin Messages : 993
Date d'inscription : 01/01/2016
Age : 60
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par Manu 74 le Mer 12 Aoû 2020 - 16:57

Oui , j'ai tout ...je me disais s'il ne fallait pas , étant donné que je suis novice dans la programmation ,réinstaller le FIRMWARE de la radio....ou faire une mise a jour peut être... le fait est que je ne peu pas accéder aux photos de la carte SD

Manu 74

Masculin Messages : 19
Date d'inscription : 11/01/2020
Age : 61
Localisation : ANNECY

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par filduch le Mer 12 Aoû 2020 - 22:42

Qu'entends-tu par "je ne peux pas accéder aux photos de la cate SD" ?

Réinstaller le firmware me semble inutile. Il est par contre une bonne idée de suivre plus ou moins l'évolution d'OpenTX (FW)
filduch
filduch

Masculin Messages : 993
Date d'inscription : 01/01/2016
Age : 60
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par Manu 74 le Mer 12 Aoû 2020 - 23:15

ben...sur ma carte SD il y a des images d'engins Caterpillar en plus des images de quad et d'avions ...alors j'ai voulu prendre l'une d'elles et l’insérer dans le programme page 2... image du modèle et c'est là que l'inscription est apparue ( aucun BITMAP SD )

Manu 74

Masculin Messages : 19
Date d'inscription : 11/01/2020
Age : 61
Localisation : ANNECY

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par filduch le Jeu 13 Aoû 2020 - 0:09

Je ne comprends pas tout. Qu'entends-tu par "l'insérer dans le programme page 2 ..." ? Qu'as-tu comme répertoires sur la SD ?
filduch
filduch

Masculin Messages : 993
Date d'inscription : 01/01/2016
Age : 60
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par AIGLE4 le Jeu 13 Aoû 2020 - 10:55

Bonjour Manu, pour avoir une image de ton modele en page d'accueil:

Dans l'ordre:
-allume ta X9D
-appui long sur MENU; tu dois lire en haut de l'écran "CONFIG RADIO
-appui sur PAGE; tu dois lire en haut de l'écran "CARTE SD...." et BMP entre crochets est sélectionné
-Appui sur enter et tu peux faire défiler sur ton écran TOUTES les photos présentes sur la carte SD. Controles si les photos que tu souhaites sont bien présentes!

SI ELLES SONT PRESENTES
-Appui sur EXIT pour retrouver ta page d'accueil
-Sélectionne l'engin de ton choix (appui court et recherche de ton engin par "+ ou -" et enter pour sélectionner et EXIT pour revenir à la page d'accueil avec ton modèle sélectionné
-Appui court sur menu
-Appui sur PAGE et sur l'écran tu dois lire: 1ère ligne: CONFIGURATION; 2ème ligne: Nom du modele XXXXXXX; 3ème ligne: Image du modele:
-Appui sur "-" pour sélectionner "image du modele
-Appui sur ENTER pour lire les images disponibles
-fais défiler les images  (touches "+ ou _") jusqu'à ce que tu trouves ton bonheur
-Appui sur ENTER pour sélectionner ton choix
-Eteins et rallume ta radio tu devrais voir la photo de ton modele.

SI ELLES SONT ABSENTES
le format de ton image n'est pas lisible par OpenTX... Dans ce cas, demande aux "pointures" de te donner le format exact des images; je ne le connais pas.

Bons vols
AIGLE4
AIGLE4

Masculin Messages : 465
Date d'inscription : 25/10/2016
Age : 69
Localisation : loiret

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par Manu 74 le Jeu 13 Aoû 2020 - 14:11

Salut AIGLE4....voilà en gros ce que j'ai fait.....

soucis radio Img_2156

soucis radio Img_2157

soucis radio Img_2158

soucis radio Img_2159

j'ai voulu voire si mon KING avait toujours son image et là l'image dans la recherche est bien marquée KING 2  mais elle n'y est plus sur la page d’accueil de mon KING   bien q'elle y était quand je l'ai fait programmer ...maintenant et de nouveau je me retrouve avec le logo OPENTX

soucis radio Img_2160

soucis radio Img_2161

soucis radio Img_2162

soucis radio Img_2163

soucis radio Img_2164

Manu 74

Masculin Messages : 19
Date d'inscription : 11/01/2020
Age : 61
Localisation : ANNECY

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par AIGLE4 le Jeu 13 Aoû 2020 - 14:57

Si je comprends tout, ta carte SD/Images est vide et tu ne pourras pas charger de photos par OpenTX; Si tu as sauvegardé ta carte SD tu dois avoir l'original de tes images. Sinon, chercher une image (avec un format pour OpenTX) sur le net et la charger (avec un nom 8 lettres max je crois) dans ta carte SD/Images et recommencer l'opération.

Bonne chance
AIGLE4
AIGLE4

Masculin Messages : 465
Date d'inscription : 25/10/2016
Age : 69
Localisation : loiret

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par filduch le Jeu 13 Aoû 2020 - 23:10

Le répertoire cible pour OpenTX 2.1.9 est /BMP et pas /IMAGES
filduch
filduch

Masculin Messages : 993
Date d'inscription : 01/01/2016
Age : 60
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par AIGLE4 le Jeu 13 Aoû 2020 - 23:41

Bonjour Filduch,

mais sous 2.3.9 et 2.3.5 (versions que j'utilise), c'est bien dans "IMAGES" que sont les photos (je n'ai jamais utilisé 2.1.9! et je ne peux donc deviner cette subtilité).

Bons vols
AIGLE4
AIGLE4

Masculin Messages : 465
Date d'inscription : 25/10/2016
Age : 69
Localisation : loiret

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par filduch le Ven 14 Aoû 2020 - 1:02

C'est exact, j'ai juste commencé un peu plus tôt que toi dans le monde OpenTX
filduch
filduch

Masculin Messages : 993
Date d'inscription : 01/01/2016
Age : 60
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par AIGLE4 le Ven 14 Aoû 2020 - 1:37

Oui et tu dois maitriser l'informatique bien mieux que moi, car j'avoue avoir quand même qq dificultés à suivre, surtout si cela dépasse la programmation pure et dure d'un modèle!

Bons vols
AIGLE4
AIGLE4

Masculin Messages : 465
Date d'inscription : 25/10/2016
Age : 69
Localisation : loiret

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par filduch le Ven 14 Aoû 2020 - 8:11

L'informatique, j'y suis tombé dedans quand j'étais petit. C'est mon métier et j'adore naviguer dans le monde virtuel ainsi qu'aérien Wink

Bonne journée
filduch
filduch

Masculin Messages : 993
Date d'inscription : 01/01/2016
Age : 60
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par Manu 74 le Ven 14 Aoû 2020 - 12:00

C'est ça filduch...j'ai 2.1.9....et surtout en tète de liste de la carte SD , j'avais bien  ( BMP )....maintenant il a disparu...la preuve...

soucis radio Img_2165

As tu une combine pour pouvoir remetre tous se petit monde a sa place ???

Manu 74

Masculin Messages : 19
Date d'inscription : 11/01/2020
Age : 61
Localisation : ANNECY

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par filduch le Ven 14 Aoû 2020 - 12:31

Si tu n'as pas effectué de sauvegarde de la SD, je commencerai à la sauvegarder puis :

- formater la SD et y écrire le pack SD de notre Lapinfou https://opentx-doc.fr/wiki/opentx-2-1-x-12-11-2018
- remettre tes différences qu'ils te restent sur la SD

Tu ne perdras pas les paramètres de tes modèles car ils sont stockés sur ta radio. A l'avenir, assure toi bien d'avoir des sauvegardes plus ou moins à jour (SD + émetteur)

Bonne journée
filduch
filduch

Masculin Messages : 993
Date d'inscription : 01/01/2016
Age : 60
Localisation : Suisse - Versoix Model Club

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par Dehas le Ven 14 Aoû 2020 - 16:34

Le contenu que tu montre n'est pas pour une 2.1.9, pourrais aller voir dans: appuis long sur menu => dernière page (enfin sur ma version 2.3.9) pour avoir la version exacte.
Dehas
Dehas

Masculin Messages : 948
Date d'inscription : 25/01/2017
Age : 62
Localisation : Saint Dié des Vosges

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par Manu 74 le Ven 14 Aoû 2020 - 17:59

Salut Dehas....voilà la version de ma radio....


soucis radio Img_2166

par contre j'ai fait un essai en formatant ma carte SD et de nouveau j'ai mon fichier BMP.


Manu 74

Masculin Messages : 19
Date d'inscription : 11/01/2020
Age : 61
Localisation : ANNECY

Revenir en haut Aller en bas

soucis radio Empty Re: soucis radio

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 1 sur 2 1, 2  Suivant

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum