Le forum français des radios FrSKY

Nouveau: Fred.595

Aller en bas

Nouveau: Fred.595

Message par fred595 le 27.06.18 17:01

Bonjour à tous,
Aéromodéliste depuis plusieurs décennies, j'utilise une QX7 avec bonheur depuis environ 1 an avec un module multiprotocoles iRange.
Je pratique surtout le planeur à la pente.
Suite à une (très) grosse "boulette" de ma part, j'ai grillé la carte mère affraid
Je viens de la remplacer et OUF! cela fonctionne à nouveau Cool
Surtout content d'avoir pu récupérer la programmation des modèles ...
avatar
fred595

Messages : 3
Date d'inscription : 14/06/2018
Localisation : Sangatte

Revenir en haut Aller en bas

Re: Nouveau: Fred.595

Message par Mipel le 27.06.18 23:08

Bonjour,
Suite à une (très) grosse "boulette" de ma part, j'ai grillé la carte mère
C'est bien ennuyeux effectivement mais peux tu nous dire (si tu le souhaites évidemment) à quoi correspond ta grosse "boulette" ? Ca pourrait éviter à certains de tenter de faire la même chose ... même si c'est réparable
avatar
Mipel

Messages : 821
Date d'inscription : 08/06/2017
Age : 60
Localisation : Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Re: Nouveau: Fred.595

Message par fred595 le 28.06.18 12:30

Bonjour Mipel,
Oui, pas de pb.
J'ai installé un accu Life Turnigy pour Spektrum Dx8/9 ainsi qu'un Y entre accu et carte + prise de charge collée dans le boîtier. J'utilise un chargeur type B6 Imax normalement en mode Lipo. Là où j'ai merdé, c'est que j'avais utilisé ce chargeur pour une batterie plomb en 12V et oublié de le repasser en Lipo ...
J'ai appuyé sur "marche" et là .....................................................................................
ça a fait "bzzzzzz" durant 2 secondes et plus rien. Embarassed
J'ai débranché le "truc" et essayé d'allumer la radio. Rien, plus de son ni d'image
Contrôle de l'accu: tension à 0, le dispositif intégré de charge s'est envoyé en l'air.
Instant d'espoir vite évaporé, car en essayant un autre accu, toujours pas de son ni d'image (ARRRRRRRRRRRRRRRRRRRRRRgggggg!!!)
Snif, enfer et damnation Evil or Very Mad
Et maintenant, je fais quoi? grand moment de solitude Twisted Evil
Où trouver une carte mère? Combien ça coûte et combien de temps?
Et .... Vais-je pouvoir récupérer les modèles programmés (env 15)?
Heureusement, j'avais tout sauvegardé sur la carte SD, EEprom et modèles. Mais pas sur de pouvoir les récupérer!
Bon, la carte a pu être sauvée sur le pc bounce
Attente de la carte (Horus rc) La nouvelle est une Rev 6 au lieu de la Rev4 en place.
Démontage rapide, installation de la nouvelle avec fébrilité et .......... appui sur l'inter et, rien!
Damned, re-enfer et re-damnation affraid Ah ben non, il faut faire un appui long (coup de chaud du gars!) pour que cela s'allume enfin.
La carte est en 2.2.1 (2.2.0 auparavant) Avec mes petits doigts boudinés, clic, clic, réinstallation du firmware multiprotocole et rechargement des modèles depuis la SD.
Le pire, c'est que tout fonctionne! Même pas du rebinder les Rx bounce
Il y a des fois, je m'étonne moi même
avatar
fred595

Messages : 3
Date d'inscription : 14/06/2018
Localisation : Sangatte

Revenir en haut Aller en bas

Re: Nouveau: Fred.595

Message par Mipel le 28.06.18 13:42

En effet, ça ne pardonne pas ce type d'erreur. Comme quoi il vaut mieux vérifier plutôt 2 fois qu'une, mais personne n'est à l'abri. Merci pour tes explications.
avatar
Mipel

Messages : 821
Date d'inscription : 08/06/2017
Age : 60
Localisation : Vendée - Aéromodélisme Sablais

http://aeromodelisme-sablais.fr

Revenir en haut Aller en bas

Re: Nouveau: Fred.595

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum