Le forum français des radios FrSKY

Changement de firmwares ??

Aller en bas

Changement de firmwares ??

Message par kipikdur le Sam 17 Fév 2018 - 9:14

Bonjour a tous, je voudrais savoir comment faire pour remettre une version antérieure a ma X9+?
Je suis actuellement sur une version openTX 2.2.1 qui rencontre des difficultés pour l'utilisation de script ( BF) surtout avec les dernières mises a jour
Est il possible de remettre la version openTX 2.2 sans danger ?
Merci pour votre aide !!

kipikdur

Messages : 10
Date d'inscription : 27/12/2014
Localisation : nord

Revenir en haut Aller en bas

Re: Changement de firmwares ??

Message par BRUN Philippe le Sam 17 Fév 2018 - 9:28

Tu réinstalles Companion 2.2.0 sur ton PC et tu reflash ta radio avec, puis tu remets la bonne version de la carte SD pour avoir les bons sons. C'est tout.
C'est quoi ton script ( BF) ?
Philippe
avatar
BRUN Philippe

Messages : 159
Date d'inscription : 31/05/2015
Age : 65
Localisation : MONTAMISE près de POITIERS

Revenir en haut Aller en bas

Re: Changement de firmwares ??

Message par 3djc le Sam 17 Fév 2018 - 9:39

Absolument pas.

Que ce soit avec Companion 2.2.0 ou 2.2.1, les firmware téléchargés sont toujours la dernière version, donc 2.2.1.

Le seul moyen de revenir en arrière est d'avoir une ancienne version du firmware et de la flasher (aussi bien avec Companion 2.2.0 que 2.2.1)

3djc
avatar
3djc

Messages : 1624
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: Changement de firmwares ??

Message par BRUN Philippe le Sam 17 Fév 2018 - 11:18

j'ai fait un retour en arrière de la 2.2.0 vers 1.2.9 sans soucis. Je pensais que l'on pouvait faire la même chose avec la 2.2.1 vers la 2.2.0.
Désolé j'ai dit une bêtise.
avatar
BRUN Philippe

Messages : 159
Date d'inscription : 31/05/2015
Age : 65
Localisation : MONTAMISE près de POITIERS

Revenir en haut Aller en bas

Re: Changement de firmwares ??

Message par kipikdur le Sam 17 Fév 2018 - 11:30

Les versions V1.0 et supérieur du script beta flight pour X9+ ne marchent pas très bien sous opentx 2.2.1, seul la version v0.3 est stable
Mais sous opentx 2.2 certaine personne arrive a faire fonctionner les dernieres maj. du script sans avoir l erreur de mémoire !!!!

kipikdur

Messages : 10
Date d'inscription : 27/12/2014
Localisation : nord

Revenir en haut Aller en bas

Re: Changement de firmwares ??

Message par 3djc le Sam 17 Fév 2018 - 11:31

Vous n'avez pas le contrôle sur la version mineure. Donc ça donne :

2.2.1 c'est 2.2 en majeur, 1 en mineur.
2.1.9 c'est 2.1 en majeur, 9 en mineur.

N'importe quel Companion 2.2 (donc 2.2.0 ou 2.2.1 actuellement) télécharge un firmware 2.2.1 actuellement
N'importe quel Companion 2.1 (donc de 2.1.0 à 2.1.9) télécharge un firmware 2.1.9

Vu le nombre de combinaison possible, les firmwares sont compilé a la première demande (pour info, nous avons ce matin 6596 variation de 2.2.1 compilées sur le serveur)

3djc
avatar
3djc

Messages : 1624
Date d'inscription : 25/09/2016
Localisation : Belgique

Revenir en haut Aller en bas

Re: Changement de firmwares ??

Message par kipikdur le Sam 17 Fév 2018 - 12:11

Bien la c'est clair !!!! donc on va attendre une maj soit d'openTX soit du script BF


kipikdur

Messages : 10
Date d'inscription : 27/12/2014
Localisation : nord

Revenir en haut Aller en bas

Re: Changement de firmwares ??

Message par Robi3033 le Mer 7 Mar 2018 - 14:17

J'ai le même souci que toi Kipikdur!!
Peut être que quelqu'un à le dernier firmware 2.2.0 en sauvegarde sur son pc?


Robi3033

Messages : 15
Date d'inscription : 10/07/2017
Age : 33
Localisation : Pays de la Loire

Revenir en haut Aller en bas

Re: Changement de firmwares ??

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum