Le forum français des radios FrSKY

problémes sons sur taranis +

Voir le sujet précédent Voir le sujet suivant Aller en bas

problémes sons sur taranis +

Message par aeromanu le Lun 15 Déc 2014 - 15:20

bonjour, ça fait 2 jours que j'essaie de mettre mes sons perso crées avec balabolka dans le dossier sound - fr et je n'y arrive pas. La lecture de la carte sd me dit qu'ils sont bien dedans au bon endroit (fr) mais dans un dossier a coté que la radio ne veut prendre dans le menu fonctions spéciales (11), en fait ils n'apparaissent pas.
je suis en version 2.0.13 avec un eepron 216 et bootloader 2.0.9. Je ne suis pas une flèche en informatique mais ça va faire un an que je pianote sur taranis en V1 et je n'ai pas rencontré ce souci.
Mes annonces wav ne dépassent pas 8 caractères et quand je les testent sur la radio ou le pc elles fonctionnent mais impossible de m'en servir dans les fonctions spéciales !!!
A l'aideeeeeee

merci.
avatar
aeromanu

Messages : 77
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par Sacre100 le Lun 15 Déc 2014 - 15:30

Peux-tu nous faire un print screen du contenu de ta carte SD et mettre en évidence les fichiers qui posent problème.
avatar
Sacre100

Messages : 1888
Date d'inscription : 30/11/2013
Age : 59
Localisation : Blonay - Suisse

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par Murphy le Lun 15 Déc 2014 - 15:42

Petit rappel : les noms de fichiers WAV ne doivent pas dépasser 8 caractères + .wav et pas de blanc ni autres caractères saut - et _ .

Dans "Préférences" sur OpenTx il faut bien indiquer le chemin de la carte SD.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5872
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par aeromanu le Lun 15 Déc 2014 - 17:29

le chemin de la carte sd c'est bien le nom que le pc lui donne comme disque amovible (G:), c'est ce que j'ai dans open tx
avatar
aeromanu

Messages : 77
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par aeromanu le Lun 15 Déc 2014 - 17:59

je ne sais pas faire un print screen de ma carte sd. mais je viens de voir que j'ai 2 dossiers "system" sur la sd, elle se compose ainsi:

Firmwares
logs
models
scripts
sounds
fr
"system" (c'est les voix comme bienvenue sur open tx)
"nouvelles voix taranis" ( celle que j'ai crée et qui veulent pas se mélanger avec celle de totof)
"voix de totof" ( celle là sont ok)
system
"eeproms"
"voix taranis" (c'est les voix comme bienvenue sur open tx, donc 2 fois sur la sd )
j'essaie d'être le plus clair possible, en version v1 les voix que je creais se mélangées avec celle de totof.
avatar
aeromanu

Messages : 77
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par Murphy le Lun 15 Déc 2014 - 18:08

Dans /Sounds/fr/System/ il ne dois y avoir que les voix prise en compte par le system radio.

Dans /Sounds/fr/ il faut mettre les voix que l'on va utiliser avec les inters ou les fonctions.

Les voix ajoutées ne doivent pas se trouver nulle part ailleurs que dans /Sounds/fr/.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5872
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par aeromanu le Lun 15 Déc 2014 - 18:11

ok merci murphy, je vais vérifier mais je crois que c'est comme tu dis
avatar
aeromanu

Messages : 77
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par dahu-77 le Lun 15 Déc 2014 - 18:14

Bonjour à tous, bonjour aeromanu.

Sur ma Taranis, les sons que j'utilise sont là:
carte SD
      SOUNDS
                FR
                  SYSTEM
                  x.wav
                  y. wav
                  ....
En gras ce sont des répertoires.
Ce qui veut dire que tes sons doivent être directement sous le répertoire FR (ou EN si tu es en anglais) mais pas sous le répertoire SYSTEM.
Cela avec ma Taranis plus en 2.0.13.

A+
Didier.

dahu-77

Messages : 37
Date d'inscription : 04/12/2014
Age : 67
Localisation : Lagny-sur-Marne

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par aeromanu le Lun 15 Déc 2014 - 18:34

oui c'est certainement cela dahu 77 car moi j'ai sur la SD

sounds
"fr"
"system"
" les sons wav"
mais comment faire pour les glisser sous "fr" ?
avatar
aeromanu

Messages : 77
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par dahu-77 le Lun 15 Déc 2014 - 18:40

J'ai connecté directement la carte SD dans le PC sans passer par la Taranis et j'ai transféré les fichiers de disque à disque.
A+
Didier.

dahu-77

Messages : 37
Date d'inscription : 04/12/2014
Age : 67
Localisation : Lagny-sur-Marne

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par aeromanu le Lun 15 Déc 2014 - 18:41

ok merci didier, je vais essayer
avatar
aeromanu

Messages : 77
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par Murphy le Lun 15 Déc 2014 - 18:48

On peut le faire directement dans la fenêtre qui s'ouvre quand on branche la Taranis sur le PC. Un copier/coller suffit. J'aime pas enlever la SD de la radio. Moins on y touche, mieux ça vaut. En plus il faut un adaptateur qui parfois ne marche pas.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5872
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par aeromanu le Lun 15 Déc 2014 - 19:46

quand je fais glisser "fr" au dessus de "system" je perd les annonces de la radio, certain que le probléme viens de là.
Je verrai avec un copain féru en informatique ce week end.
merci a tous, je vous tiendrez au courant de la manip a faire

A+
avatar
aeromanu

Messages : 77
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par djsyl le Lun 15 Déc 2014 - 19:54

essai d'ouvrir 2 fenêtres

sur la 1 bouton de droite copier en ayant sélectionner le répertoire
sur la 2 bouton de droite coller !
avatar
djsyl

Messages : 1322
Date d'inscription : 11/12/2014
Age : 58
Localisation : Yerres (91330)

http://club-aquilon.fr

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par Murphy le Lun 15 Déc 2014 - 20:03



Voilà la mienne...

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5872
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par aeromanu le Lun 15 Déc 2014 - 20:58

oui, j'ai un probléme de disposition des dossiers sur la carte et en plus je n'ai pas le dossier "splash Sreens" a la place c'est "system" et quand je l'ouvre, j'ai les eeprom et a nouveau les voix de la radio. je verrai ça demain , je dois m'abscenter.
merci a vous tous.
avatar
aeromanu

Messages : 77
Date d'inscription : 28/01/2014
Age : 54
Localisation : 80

Revenir en haut Aller en bas

Re: problémes sons sur taranis +

Message par Murphy le Lun 15 Déc 2014 - 21:10

"spash screen" et "doc" c'est à moi. C'est pour les avoir sous la main quand je suis connecté sur un autre PC. Et tu n'as pas à avoir de dossier "system" sur la racine de la SD.

_________________
Encore là...
X9D+ EU-LBT 2.1.9,
Horus EU-LBT 2.2.0

Forum du club ACPM
avatar
Murphy
Modérateur

Messages : 5872
Date d'inscription : 27/08/2013
Age : 72
Localisation : Montbéliard, près de la Suisse

http://bethoncourt-indoor.forumgratuit.org/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum